postfix-pcre-2.10.2-2.mga4.i586.rpm


Advertisement

Description

postfix-pcre - PCRE map support for Postfix

Property Value
Distribution Mageia 4.1
Repository Mageia Core i586
Package name postfix-pcre
Package version 2.10.2
Package release 2.mga4
Package architecture i586
Package type rpm
Installed size 14.43 KB
Download size 14.00 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
This package provides support for PCRE (perl compatible regular expression)
maps in Postfix.

Alternatives

Package Version Architecture Repository
postfix-pcre-2.10.2-2.mga4.x86_64.rpm 2.10.2 x86_64 Mageia Core
postfix-pcre - - -

Requires

Name Value
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.3) -
libc.so.6(GLIBC_2.4) -
libpcre.so.1 -
libpostfix-util.so.1 -
postfix == 1:2.10.2-2.mga4

Provides

Name Value
dict_pcre.so -
postfix-pcre == 1:2.10.2-2.mga4
postfix-pcre(x86-32) == 1:2.10.2-2.mga4

Download

Type URL
Binary Package postfix-pcre-2.10.2-2.mga4.i586.rpm
Source Package postfix-2.10.2-2.mga4.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install postfix-pcre rpm package:
    # urpmi postfix-pcre

Files

Path
/usr/lib/postfix/dict_pcre.so

Changelog

See postfix-2.10.2-2.mga4.i586.rpm changelog.

See Also

Package Description
postfix-pgsql-2.10.2-2.mga4.i586.rpm Postgres SQL map support for Postfix
postfix-sqlite-2.10.2-2.mga4.i586.rpm SQLite map support for Postfix
postgis-2.1.0-3.mga4.i586.rpm Geographic objects to the PostgreSQL object-relational database
postgresql-jdbc-9.2.1002-6.mga4.noarch.rpm PostgreSQL JDBC driver
postgresql-jdbc-manual-9.2.1002-6.mga4.noarch.rpm Manual for postgresql-jdbc
postgresql9.0-9.0.15-2.mga4.i586.rpm PostgreSQL client programs and libraries
postgresql9.0-contrib-9.0.15-2.mga4.i586.rpm Contributed binaries distributed with PostgreSQL
postgresql9.0-devel-9.0.15-2.mga4.i586.rpm PostgreSQL development header files and libraries
postgresql9.0-docs-9.0.15-2.mga4.noarch.rpm Extra documentation for PostgreSQL
postgresql9.0-pl-9.0.15-2.mga4.i586.rpm Procedurals languages for PostgreSQL
postgresql9.0-plperl-9.0.15-2.mga4.i586.rpm The PL/Perl procedural language for PostgreSQL
postgresql9.0-plpgsql-9.0.15-2.mga4.i586.rpm The PL/PgSQL procedural language for PostgreSQL
postgresql9.0-plpython-9.0.15-2.mga4.i586.rpm The PL/Python procedural language for PostgreSQL
postgresql9.0-pltcl-9.0.15-2.mga4.i586.rpm The PL/Tcl procedural language for PostgreSQL
postgresql9.0-server-9.0.15-2.mga4.i586.rpm The programs needed to create and run a PostgreSQL server
Advertisement
Advertisement