pyatspi-2.10.0-2.mga4.noarch.rpm


Advertisement

Description

pyatspi - Python bindings for at-spi

Property Value
Distribution Mageia 4.1
Repository Mageia Core i586
Package name pyatspi
Package version 2.10.0
Package release 2.mga4
Package architecture noarch
Package type rpm
Installed size 380.98 KB
Download size 69.02 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
at-spi allows assistive technologies to access GTK-based
applications. Essentially it exposes the internals of applications for
automation, so tools such as screen readers, magnifiers, or even
scripting interfaces can query and interact with GUI controls.
This version of at-spi is a major break from previous versions.
It has been completely rewritten to use D-Bus rather than
ORBIT / CORBA for its transport protocol.
This package includes a python client library for at-spi.

Alternatives

Package Version Architecture Repository
pyatspi-2.10.0-2.mga4.noarch.rpm 2.10.0 noarch Mageia Core
pyatspi - - -

Requires

Name Value
python(abi) == 2.7
python-dbus -
python-gi -
typelib(Atspi) -
typelib(GLib) -
typelib(GObject) -

Provides

Name Value
pyatspi == 2.10.0-2.mga4

Download

Type URL
Binary Package pyatspi-2.10.0-2.mga4.noarch.rpm
Source Package pyatspi-2.10.0-2.mga4.src.rpm

Install Howto

  1. Enable Mageia Core repository on "Install and Remove Software"
  2. Update packages list:
    # urpmi.update -a
  3. Install pyatspi rpm package:
    # urpmi pyatspi

Files

Path
/usr/lib/python2.7/site-packages/pyatspi/Accessibility.py
/usr/lib/python2.7/site-packages/pyatspi/Accessibility.pyc
/usr/lib/python2.7/site-packages/pyatspi/Accessibility.pyo
/usr/lib/python2.7/site-packages/pyatspi/__init__.py
/usr/lib/python2.7/site-packages/pyatspi/__init__.pyc
/usr/lib/python2.7/site-packages/pyatspi/__init__.pyo
/usr/lib/python2.7/site-packages/pyatspi/action.py
/usr/lib/python2.7/site-packages/pyatspi/action.pyc
/usr/lib/python2.7/site-packages/pyatspi/action.pyo
/usr/lib/python2.7/site-packages/pyatspi/appevent.py
/usr/lib/python2.7/site-packages/pyatspi/appevent.pyc
/usr/lib/python2.7/site-packages/pyatspi/appevent.pyo
/usr/lib/python2.7/site-packages/pyatspi/application.py
/usr/lib/python2.7/site-packages/pyatspi/application.pyc
/usr/lib/python2.7/site-packages/pyatspi/application.pyo
/usr/lib/python2.7/site-packages/pyatspi/collection.py
/usr/lib/python2.7/site-packages/pyatspi/collection.pyc
/usr/lib/python2.7/site-packages/pyatspi/collection.pyo
/usr/lib/python2.7/site-packages/pyatspi/component.py
/usr/lib/python2.7/site-packages/pyatspi/component.pyc
/usr/lib/python2.7/site-packages/pyatspi/component.pyo
/usr/lib/python2.7/site-packages/pyatspi/constants.py
/usr/lib/python2.7/site-packages/pyatspi/constants.pyc
/usr/lib/python2.7/site-packages/pyatspi/constants.pyo
/usr/lib/python2.7/site-packages/pyatspi/deviceevent.py
/usr/lib/python2.7/site-packages/pyatspi/deviceevent.pyc
/usr/lib/python2.7/site-packages/pyatspi/deviceevent.pyo
/usr/lib/python2.7/site-packages/pyatspi/document.py
/usr/lib/python2.7/site-packages/pyatspi/document.pyc
/usr/lib/python2.7/site-packages/pyatspi/document.pyo
/usr/lib/python2.7/site-packages/pyatspi/editabletext.py
/usr/lib/python2.7/site-packages/pyatspi/editabletext.pyc
/usr/lib/python2.7/site-packages/pyatspi/editabletext.pyo
/usr/lib/python2.7/site-packages/pyatspi/enum.py
/usr/lib/python2.7/site-packages/pyatspi/enum.pyc
/usr/lib/python2.7/site-packages/pyatspi/enum.pyo
/usr/lib/python2.7/site-packages/pyatspi/hypertext.py
/usr/lib/python2.7/site-packages/pyatspi/hypertext.pyc
/usr/lib/python2.7/site-packages/pyatspi/hypertext.pyo
/usr/lib/python2.7/site-packages/pyatspi/image.py
/usr/lib/python2.7/site-packages/pyatspi/image.pyc
/usr/lib/python2.7/site-packages/pyatspi/image.pyo
/usr/lib/python2.7/site-packages/pyatspi/interface.py
/usr/lib/python2.7/site-packages/pyatspi/interface.pyc
/usr/lib/python2.7/site-packages/pyatspi/interface.pyo
/usr/lib/python2.7/site-packages/pyatspi/registry.py
/usr/lib/python2.7/site-packages/pyatspi/registry.pyc
/usr/lib/python2.7/site-packages/pyatspi/registry.pyo
/usr/lib/python2.7/site-packages/pyatspi/role.py
/usr/lib/python2.7/site-packages/pyatspi/role.pyc
/usr/lib/python2.7/site-packages/pyatspi/role.pyo
/usr/lib/python2.7/site-packages/pyatspi/selection.py
/usr/lib/python2.7/site-packages/pyatspi/selection.pyc
/usr/lib/python2.7/site-packages/pyatspi/selection.pyo
/usr/lib/python2.7/site-packages/pyatspi/state.py
/usr/lib/python2.7/site-packages/pyatspi/state.pyc
/usr/lib/python2.7/site-packages/pyatspi/state.pyo
/usr/lib/python2.7/site-packages/pyatspi/table.py
/usr/lib/python2.7/site-packages/pyatspi/table.pyc
/usr/lib/python2.7/site-packages/pyatspi/table.pyo
/usr/lib/python2.7/site-packages/pyatspi/text.py
/usr/lib/python2.7/site-packages/pyatspi/text.pyc
/usr/lib/python2.7/site-packages/pyatspi/text.pyo
/usr/lib/python2.7/site-packages/pyatspi/utils.py
/usr/lib/python2.7/site-packages/pyatspi/utils.pyc
/usr/lib/python2.7/site-packages/pyatspi/utils.pyo
/usr/lib/python2.7/site-packages/pyatspi/value.py
/usr/lib/python2.7/site-packages/pyatspi/value.pyc
/usr/lib/python2.7/site-packages/pyatspi/value.pyo
/usr/share/doc/pyatspi/AUTHORS
/usr/share/doc/pyatspi/COPYING
/usr/share/doc/pyatspi/COPYING.GPL
/usr/share/doc/pyatspi/README

Changelog

2013-10-19 - umeabot <umeabot> 2.10.0-2.mga4
+ Revision: 536531
- Mageia 4 Mass Rebuild
2013-09-24 - ovitters <ovitters> 2.10.0-1.mga4
+ Revision: 484609
- new version 2.10.0
2013-09-17 - ovitters <ovitters> 2.9.92-1.mga4
+ Revision: 480454
- new version 2.9.92
2013-08-20 - ovitters <ovitters> 2.9.90-1.mga4
+ Revision: 468360
- new version 2.9.90
2013-07-28 - dams <dams> 2.9.3-1.mga4
+ Revision: 459240
- new version 2.9.3
2013-06-30 - fwang <fwang> 2.8.0-3.mga4
+ Revision: 448516
- filter python-gi
2013-06-30 - fwang <fwang> 2.8.0-2.mga4
+ Revision: 448512
- requires py3dbus
- add py3 flavour
2013-05-25 - ovitters <ovitters> 2.8.0-1.mga4
+ Revision: 427367
- update file list
- new version 2.8.0
2013-01-13 - umeabot <umeabot> 2.6.0-2.mga3
+ Revision: 378384
- Mass Rebuild - https://wiki.mageia.org/en/Feature:Mageia3MassRebuild
2012-09-25 - fwang <fwang> 2.6.0-1.mga3
+ Revision: 297368
- update file list
- update file list
+ ovitters <ovitters>
- new version 2.6.0

See Also

Package Description
pychecker-0.8.19-4.mga4.noarch.rpm A python source code checking tool
pychess-0.10.1-7.mga4.noarch.rpm Chess game for GNOME
pydb-1.26-7.mga4.noarch.rpm Extended debugger for Python
pygtk2.0-2.24.0-5.mga4.i586.rpm Python bindings for the GTK+2 widget set
pygtk2.0-demos-2.24.0-5.mga4.i586.rpm Examples and demos for pygtk2.0
pygtk2.0-devel-2.24.0-5.mga4.i586.rpm Files needed to build wrappers for GTK+ addon libraries
pygtk2.0-libglade-2.24.0-5.mga4.i586.rpm A wrapper for the libglade library for use with PyGTK
pyhoca-cli-0.4.0.1-1.mga4.noarch.rpm Command line X2Go client written in Python
pyhoca-gui-0.2.1.0-6.mga4.noarch.rpm A graphical client for X2Go using the Python X2Go API
pyid3lib-0.5.1-16.mga4.i586.rpm Python module for editing ID3v2 tags of MP3 audio files
pykolab-0.5.14-4.mga4.noarch.rpm Kolab Groupware Solution
pykolab-telemetry-0.5.14-4.mga4.noarch.rpm Kolab Telemetry Logging Capabilities
pykolab-xml-0.5.14-4.mga4.noarch.rpm Kolab XML format wrapper for pykolab
pylint-1.0.0-4.mga4.noarch.rpm Extensible Python source code checker
pylint-gui-1.0.0-4.mga4.noarch.rpm Graphical User Interface for Pylint
Advertisement
Advertisement