python-ldb-1.1.16-2.mga4.i586.rpm


Advertisement

Description

python-ldb - Python bindings to Samba's ldb embedded database

Distribution: Mageia 4.1
Repository: Mageia Core i586
Package name: python-ldb
Package version: 1.1.16
Package release: 2.mga4
Package architecture: i586
Package type: rpm
Installed size: 67.58 KB
Download size: 26.70 KB
Official Mirror: distrib-coffee.ipsl.jussieu.fr
Python bindings to Samba's ldb embedded database

Alternatives

Provides

  • ldb.so
  • python-ldb == 1:1.1.16-2.mga4
  • python-ldb(x86-32) == 1:1.1.16-2.mga4

    Download

    Install Howto

    1. Enable Mageia Core repository on "Install and Remove Software"
    2. Update packages list:
      # urpmi.update -a
    3. Install python-ldb rpm package:
      # urpmi python-ldb

    Files

    • /usr/lib/python2.7/site-packages/ldb.so

    Changelog

    2013-10-19 - umeabot <umeabot> 1:1.1.16-2.mga4 + Revision: 533092 - Mageia 4 Mass Rebuild

    2013-08-25 - luigiwalser <luigiwalser> 1:1.1.16-1.mga4 + Revision: 471524 - 1.1.16

    2013-05-24 - luigiwalser <luigiwalser> 1:1.1.15-3.mga4 + Revision: 426744 - 1.1.15

    2013-03-14 - guillomovitch <guillomovitch> 1:1.1.14-3.mga3 + Revision: 403214 - ship the backends in the lib package, as they are useless otherwise

    2013-01-12 - umeabot <umeabot> 1:1.1.14-2.mga3 + Revision: 356727 - Mass Rebuild - https://wiki.mageia.org/en/Feature:Mageia3MassRebuild

    2012-12-17 - buchan <buchan> 1:1.1.14-1.mga3 + Revision: 332033 - New version 1.1.14 - Update version dependencies from bundled lib/*/wscript files

    2012-08-16 - fedya <fedya> 1:1.1.10-1.mga3 + Revision: 281524 - rpmlint warning fix again on line 100 - rpmlint warning fix - reason for disable pgp check see comment into prep section - version update 1.1.10

    2012-01-10 - buchan <buchan> 1:1.1.4-1.mga2 + Revision: 194482 - New version 1.1.4 - add signature checking - disable broken version check for pytevent, exposed by preventing any lib bundling - clean up BRs - BR popt-devel

    2011-05-13 - buchan <buchan> 1:1.1.0-1.mga1 + Revision: 97832 - Tighten tdb-devel BR - imported package ldb

    2011-05-06 - Buchan Milne <bgmilne@mandriva.org> 1:1.1.0-1mdv2011.0 + Revision: 669881 - Buildrequire tdb-devel to stop ldb building an internal copy - buildrequire xsltproc - Force use of local docbook stylesheets - Buildrequire docbook-style-xsl - import ldb

    Advertisement
    Advertisement