quota-devel-4.01-2.mga4.i586.rpm


Advertisement

Description

quota-devel - Development files for quota

Property Value
Distribution Mageia 4.1
Repository Mageia Core i586
Package name quota-devel
Package version 4.01
Package release 2.mga4
Package architecture i586
Package type rpm
Installed size 9.23 KB
Download size 6.49 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
The quota package contains system administration tools for monitoring
and limiting user and or group disk usage per file system.
This package contains development header files for implementing quotas
on remote machines.

Alternatives

Package Version Architecture Repository
quota-devel-4.01-2.mga4.x86_64.rpm 4.01 x86_64 Mageia Core
quota-devel - - -

Requires

Name Value
quota == 4.01-2.mga4

Provides

Name Value
quota-devel == 4.01-2.mga4
quota-devel(x86-32) == 4.01-2.mga4

Download

Type URL
Binary Package quota-devel-4.01-2.mga4.i586.rpm
Source Package quota-4.01-2.mga4.src.rpm

Install Howto

  1. Enable Mageia Core repository on "Install and Remove Software"
  2. Update packages list:
    # urpmi.update -a
  3. Install quota-devel rpm package:
    # urpmi quota-devel

Files

Path
/usr/include/rpcsvc/rquota.h
/usr/include/rpcsvc/rquota.x
/usr/share/man/man3/rquota.3.xz

Changelog

See quota-4.01-2.mga4.i586.rpm changelog.

See Also

Package Description
quota-doc-4.01-2.mga4.noarch.rpm Additional documentation for disk quotas
quota-nld-4.01-2.mga4.i586.rpm quota_nld daemon
quota-warnquota-4.01-2.mga4.i586.rpm Send e-mail to users over quota
qupzilla-1.4.4-2.mga4.i586.rpm Fast browser based on QtWebKit
qupzilla-core-1.4.4-2.mga4.i586.rpm QupZilla web browser core package
qupzilla-plugins-1.4.4-2.mga4.i586.rpm Various plugins for QupZilla web browser
quvi-0.9.3.1-3.mga4.i586.rpm Command line tool for parsing video download links
qxkb-0.4.6-2.mga4.i586.rpm Qt keyboard layout switcher
qxmledit-0.8.7-2.mga4.i586.rpm Simple XML editor and XSD viewer
qyoto-4.11.4-1.mga4.i586.rpm C# Mono Qt 4 bindings
qyoto-devel-4.11.4-1.mga4.i586.rpm Header files for qyoto
rabbitmq-server-3.1.5-3.mga4.noarch.rpm The RabbitMQ message broker
rabbitvcs-cli-0.15.3-5.mga4.noarch.rpm CLI extension for RabbitVCS
rabbitvcs-core-0.15.3-5.mga4.noarch.rpm Core package of RabbitVCS
rabbitvcs-gedit-0.15.3-5.mga4.i586.rpm Gedit extension for RabbitVCS
Advertisement
Advertisement