lib64ncursesw5-5.9-17.mga4.x86_64.rpm


Advertisement

Description

lib64ncursesw5 - Ncurses libraries which support UTF8

Property Value
Distribution Mageia 4.1
Repository Mageia Core x86_64
Package name lib64ncursesw5
Package version 5.9
Package release 17.mga4
Package architecture x86_64
Package type rpm
Installed size 422.21 KB
Download size 148.40 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
The curses library routines are a terminal-independent method of updating
character screens with reasonalble optimization. The ncurses (new curses)
library is a freely distributable replacement for the discontinued 4.4BSD
classic curses library.
This package contains ncurses libraries which support wide char (UTF8),
and is not compatible with those without.

Alternatives

Package Version Architecture Repository
lib64ncursesw5 - - -

Requires

Name Value
filesystem >= 2.1.9-18
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.15)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libdl.so.2()(64bit) -
libdl.so.2(GLIBC_2.2.5)(64bit) -
libformw.so.5()(64bit) -
libgcc_s.so.1()(64bit) -
libgcc_s.so.1(GCC_3.0)(64bit) -
libmenuw.so.5()(64bit) -
libncursesw.so.5()(64bit) -
libpanelw.so.5()(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
libtinfo.so.5()(64bit) -
ncurses == 5.9-17.mga4

Provides

Name Value
lib64ncursesw5 == 5.9-17.mga4
lib64ncursesw5(x86-64) == 5.9-17.mga4
libformw.so.5()(64bit) -
libmenuw.so.5()(64bit) -
libncurses++w.so.5()(64bit) -
libncursesw.so.5()(64bit) -
libpanelw.so.5()(64bit) -

Download

Type URL
Binary Package lib64ncursesw5-5.9-17.mga4.x86_64.rpm
Source Package ncurses-5.9-17.mga4.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install lib64ncursesw5 rpm package:
    # urpmi lib64ncursesw5

Files

Path
/usr/lib64/libformw.so.5
/usr/lib64/libformw.so.5.9
/usr/lib64/libmenuw.so.5
/usr/lib64/libmenuw.so.5.9
/usr/lib64/libncurses++w.so.5
/usr/lib64/libncurses++w.so.5.9
/usr/lib64/libncursesw.so.5
/usr/lib64/libncursesw.so.5.9
/usr/lib64/libpanelw.so.5
/usr/lib64/libpanelw.so.5.9

Changelog

See ncurses-5.9-17.mga4.x86_64.rpm changelog.

See Also

Package Description
lib64ndpi-devel-1.4.0-0.1.svn6508.2.mga4.x86_64.rpm Header files and libraries for developing applications for nDPI
lib64ndpi1-1.4.0-0.1.svn6508.2.mga4.x86_64.rpm Open source deep packet inspection library
lib64nemo-devel-2.0.8-3.mga4.x86_64.rpm Support for developing nemo extensions
lib64nemo-extension-2.0.8-3.mga4.x86_64.rpm Nemo extensions library
lib64nemo-gir3.0-2.0.8-3.mga4.x86_64.rpm GObject Introspection interface description for nemo
lib64neon0.27-0.29.6-4.mga4.x86_64.rpm Header files and develpment documentation for libnet
lib64neon0.27-devel-0.29.6-4.mga4.x86_64.rpm Headers for developing programs that will use libneon0.27
lib64neon0.27-static-devel-0.29.6-4.mga4.x86_64.rpm Static lib64neon0.27 library
lib64nepomuk4-4.11.4-1.mga4.x86_64.rpm Semantic information retrieval and tagging
lib64nepomukcleaner4-4.11.4-1.mga4.x86_64.rpm Nepomuk cleaner library
lib64nepomukcore4-4.11.4-1.mga4.x86_64.rpm Nepomuk core library
lib64nepomukquery4-4.11.4-1.mga4.x86_64.rpm Semantic information retrieval and tagging
lib64nepomukutils4-4.11.4-1.mga4.x86_64.rpm Semantic information retrieval and tagging
lib64nepomukwebminerlib4-0.5-2.mga4.x86_64.rpm Runtime library for nepomuk-webminer
lib64nepomukwidget4-4.11.4-1.mga4.x86_64.rpm The Library containing the Nepomuk Widgets
Advertisement
Advertisement