lib64secret-gir1-0.16-3.mga4.x86_64.rpm


Advertisement

Description

lib64secret-gir1 - GObject Introspection interface description for secret

Property Value
Distribution Mageia 4.1
Repository Mageia Core x86_64
Package filename lib64secret-gir1-0.16-3.mga4.x86_64.rpm
Package name lib64secret-gir1
Package version 0.16
Package release 3.mga4
Package architecture x86_64
Package type rpm
Category System/Libraries
Homepage https://wiki.gnome.org/Libsecret
License LGPLv2+
Maintainer -
Download size 9.79 KB
Installed size 25.16 KB
GObject Introspection interface description for secret.

Alternatives

Package Version Architecture Repository
lib64secret-gir1 - - -

Requires

Name Value
lib64secret1_0 == 0.16-3.mga4
typelib(GObject) == 2.0
typelib(Gio) == 2.0
typelib(Secret) == 1

Provides

Name Value
lib64secret-gir1 == 0.16-3.mga4
lib64secret-gir1(x86-64) == 0.16-3.mga4
typelib(Secret) == 1
typelib(SecretUnstable) == 0

Conflicts

Name Value
lib64secret7 -

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package lib64secret-gir1-0.16-3.mga4.x86_64.rpm
Source Package libsecret-0.16-3.mga4.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install lib64secret-gir1 rpm package:
    # urpmi lib64secret-gir1

Files

Path
/usr/lib64/girepository-1.0/Secret-1.typelib
/usr/lib64/girepository-1.0/SecretUnstable-0.typelib

Changelog

2013-11-09 - ovitters <ovitters> 0.16-3.mga4
+ Revision: 550183
- fix url
2013-10-19 - umeabot <umeabot> 0.16-2.mga4
+ Revision: 533150
- Mageia 4 Mass Rebuild
2013-08-26 - ovitters <ovitters> 0.16-1.mga4
+ Revision: 471887
- new version 0.16
2013-06-15 - wally <wally> 0.15-2.mga4
+ Revision: 443321
- build vala bindings
2013-05-24 - dams <dams> 0.15-1.mga4
+ Revision: 426217
- new version 0.15
2013-04-10 - dams <dams> 0.14-1.mga3
+ Revision: 409395
- new version 0.14
2013-01-12 - umeabot <umeabot> 0.12-2.mga3
+ Revision: 358130
- Mass Rebuild - https://wiki.mageia.org/en/Feature:Mageia3MassRebuild
2012-11-21 - ovitters <ovitters> 0.12-1.mga3
+ Revision: 320062
- new version 0.12
2012-09-18 - ovitters <ovitters> 0.10-1.mga3
+ Revision: 295893
- new version 0.10
2012-08-20 - ovitters <ovitters> 0.9-1.mga3
+ Revision: 282616
- update file list
- br docbook-dtds,docbook-xsl,docbook-style-xsl,libxml2-utils
- br xsltproc
- new version 0.9

See Also

Package Description
lib64secret1_0-0.16-3.mga4.x86_64.rpm Library for the secret protocol
lib64seed-devel-3.8.1-3.mga4.x86_64.rpm GObject JavaScriptCore bridge - development library
lib64seed0-3.8.1-3.mga4.x86_64.rpm GObject JavaScriptCore bridge - shared library
lib64sefs4-3.3.8-3.mga4.x86_64.rpm SELinux file contexts library
lib64selinux-devel-2.1.13-2.mga4.x86_64.rpm Development libraries and header files for libselinux
lib64selinux-static-devel-2.1.13-2.mga4.x86_64.rpm Static development libraries for libselinux
lib64selinux1-2.1.13-2.mga4.x86_64.rpm SELinux library and simple utilities
lib64semanage-devel-2.1.10-2.mga4.x86_64.rpm Header files and libraries used to build policy manipulation tools
lib64semanage-static-devel-2.1.10-2.mga4.x86_64.rpm Static libraries used to build policy manipulation tools
lib64semanage1-2.1.10-2.mga4.x86_64.rpm SELinux binary policy manipulation library
lib64sendlater4-4.11.4-2.mga4.x86_64.rpm KDEPIM 4 library
lib64sepol-devel-2.1.9-3.mga4.x86_64.rpm Header files and libraries used to build policy manipulation tools
lib64sepol-static-devel-2.1.9-3.mga4.x86_64.rpm Static libraries used to build policy manipulation tools
lib64sepol1-2.1.9-3.mga4.x86_64.rpm SELinux binary policy manipulation library
lib64serd-devel-0.18.2-3.mga4.x86_64.rpm Headers for the Lightweight RDF syntax library
Advertisement
Advertisement