apache-mod_ldap-2.4.7-5.6.mga4.i586.rpm


Advertisement

Description

apache-mod_ldap - LDAP connection pooling and result caching DSO:s

Property Value
Distribution Mageia 4.1
Repository Mageia Core Updates i586
Package name apache-mod_ldap
Package version 2.4.7
Package release 5.6.mga4
Package architecture i586
Package type rpm
Installed size 121.55 KB
Download size 53.62 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
This module was created to improve the performance of websites relying on
backend connections to LDAP servers. In addition to the functions provided by
the standard LDAP libraries, this module adds an LDAP connection pool and an
LDAP shared memory cache.

Alternatives

Package Version Architecture Repository
apache-mod_ldap-2.4.7-5.7.mga4.i586.rpm 2.4.7 i586 Mageia Core Updates
apache-mod_ldap-2.4.7-5.7.mga4.x86_64.rpm 2.4.7 x86_64 Mageia Core Updates
apache-mod_ldap-2.4.7-5.6.mga4.x86_64.rpm 2.4.7 x86_64 Mageia Core Updates
apache-mod_ldap-2.4.7-5.5.mga4.i586.rpm 2.4.7 i586 Mageia Core Updates
apache-mod_ldap-2.4.7-5.5.mga4.x86_64.rpm 2.4.7 x86_64 Mageia Core Updates
apache-mod_ldap-2.4.7-5.4.mga4.i586.rpm 2.4.7 i586 Mageia Core Updates
apache-mod_ldap-2.4.7-5.4.mga4.x86_64.rpm 2.4.7 x86_64 Mageia Core Updates
apache-mod_ldap-2.4.7-5.3.mga4.i586.rpm 2.4.7 i586 Mageia Core Updates
apache-mod_ldap-2.4.7-5.3.mga4.x86_64.rpm 2.4.7 x86_64 Mageia Core Updates
apache-mod_ldap-2.4.7-5.1.mga4.i586.rpm 2.4.7 i586 Mageia Core Updates
apache-mod_ldap-2.4.7-5.1.mga4.x86_64.rpm 2.4.7 x86_64 Mageia Core Updates
apache-mod_ldap-2.4.7-5.mga4.i586.rpm 2.4.7 i586 Mageia Core
apache-mod_ldap-2.4.7-5.mga4.x86_64.rpm 2.4.7 x86_64 Mageia Core
apache-mod_ldap - - -

Requires

Name Value
apache -
apache >= 2.4.7-5.6.mga4
apr-util-dbd-ldap -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.3) -
libc.so.6(GLIBC_2.4) -
liblber-2.4.so.2 -
libldap-2.4.so.2 -
libpthread.so.0 -

Provides

Name Value
apache-mod_authnz_ldap == 2.4.7
apache-mod_ldap == 2.4.7-5.6.mga4
apache-mod_ldap(x86-32) == 2.4.7-5.6.mga4
mod_authnz_ldap.so -
mod_ldap.so -

Obsoletes

Name Value
apache-mod_auth_ldap -

Download

Type URL
Binary Package apache-mod_ldap-2.4.7-5.6.mga4.i586.rpm
Source Package apache-2.4.7-5.6.mga4.src.rpm

Install Howto

  1. Enable Mageia Core Updates repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install apache-mod_ldap rpm package:
    # urpmi apache-mod_ldap

Files

Path
/etc/httpd/conf/modules.d/01_mod_ldap.conf
/usr/lib/httpd/modules/mod_authnz_ldap.so
/usr/lib/httpd/modules/mod_ldap.so
/var/cache/httpd/mod_ldap_cache

Changelog

See apache-2.4.7-5.6.mga4.i586.rpm changelog.

See Also

Package Description
apache-mod_php-5.5.10-1.mga4.i586.rpm The PHP5 HTML-embedded scripting language for use with apache
apache-mod_php-5.5.11-1.mga4.i586.rpm The PHP5 HTML-embedded scripting language for use with apache
apache-mod_php-5.5.12-1.mga4.i586.rpm The PHP5 HTML-embedded scripting language for use with apache
apache-mod_php-5.5.13-1.mga4.i586.rpm The PHP5 HTML-embedded scripting language for use with apache
apache-mod_php-5.5.14-1.mga4.i586.rpm The PHP5 HTML-embedded scripting language for use with apache
apache-mod_php-5.5.15-1.1.mga4.i586.rpm The PHP5 HTML-embedded scripting language for use with apache
apache-mod_php-5.5.16-1.mga4.i586.rpm The PHP5 HTML-embedded scripting language for use with apache
apache-mod_php-5.5.18-1.1.mga4.i586.rpm The PHP5 HTML-embedded scripting language for use with apache
apache-mod_php-5.5.18-1.2.mga4.i586.rpm The PHP5 HTML-embedded scripting language for use with apache
apache-mod_php-5.5.19-1.mga4.i586.rpm The PHP5 HTML-embedded scripting language for use with apache
apache-mod_php-5.5.20-1.mga4.i586.rpm The PHP5 HTML-embedded scripting language for use with apache
apache-mod_php-5.5.21-1.mga4.i586.rpm The PHP5 HTML-embedded scripting language for use with apache
apache-mod_php-5.5.22-1.2.mga4.i586.rpm The PHP5 HTML-embedded scripting language for use with apache
apache-mod_php-5.5.23-1.mga4.i586.rpm The PHP5 HTML-embedded scripting language for use with apache
apache-mod_php-5.5.24-1.mga4.i586.rpm The PHP5 HTML-embedded scripting language for use with apache
Advertisement
Advertisement