glibc-static-devel-2.18-9.11.mga4.i586.rpm


Advertisement

Description

glibc-static-devel - Static libraries for GNU C library

Property Value
Distribution Mageia 4.1
Repository Mageia Core Updates i586
Package name glibc-static-devel
Package version 2.18
Package release 9.11.mga4
Package architecture i586
Package type rpm
Installed size 20.17 MB
Download size 3.92 MB
Official Mirror distrib-coffee.ipsl.jussieu.fr
The glibc-static-devel package contains the static libraries necessary
for developing programs which use the standard C libraries. Install
glibc-static-devel if you need to statically link your program or
library.

Alternatives

Package Version Architecture Repository
glibc-static-devel-2.18-9.11.mga4.x86_64.rpm 2.18 x86_64 Mageia Core Updates
glibc-static-devel-2.18-9.9.mga4.i586.rpm 2.18 i586 Mageia Core Updates
glibc-static-devel-2.18-9.9.mga4.x86_64.rpm 2.18 x86_64 Mageia Core Updates
glibc-static-devel-2.18-9.8.mga4.i586.rpm 2.18 i586 Mageia Core Updates
glibc-static-devel-2.18-9.8.mga4.x86_64.rpm 2.18 x86_64 Mageia Core Updates
glibc-static-devel-2.18-9.5.mga4.i586.rpm 2.18 i586 Mageia Core Updates
glibc-static-devel-2.18-9.5.mga4.x86_64.rpm 2.18 x86_64 Mageia Core Updates
glibc-static-devel-2.18-9.4.mga4.i586.rpm 2.18 i586 Mageia Core Updates
glibc-static-devel-2.18-9.4.mga4.x86_64.rpm 2.18 x86_64 Mageia Core Updates
glibc-static-devel-2.18-9.2.mga4.i586.rpm 2.18 i586 Mageia Core Updates
glibc-static-devel-2.18-9.2.mga4.x86_64.rpm 2.18 x86_64 Mageia Core Updates
glibc-static-devel-2.18-9.mga4.i586.rpm 2.18 i586 Mageia Core
glibc-static-devel-2.18-9.mga4.x86_64.rpm 2.18 x86_64 Mageia Core
glibc-static-devel - - -

Requires

Name Value
glibc-devel == 6:2.18-9.11.mga4

Provides

Name Value
glibc-static-devel == 6:2.18-9.11.mga4
glibc-static-devel(x86-32) == 6:2.18-9.11.mga4

Download

Type URL
Binary Package glibc-static-devel-2.18-9.11.mga4.i586.rpm
Source Package glibc-2.18-9.11.mga4.src.rpm

Install Howto

  1. Enable Mageia Core Updates repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install glibc-static-devel rpm package:
    # urpmi glibc-static-devel

Files

Path
/usr/lib/libBrokenLocale.a
/usr/lib/libanl.a
/usr/lib/libc.a
/usr/lib/libcrypt.a
/usr/lib/libdl.a
/usr/lib/libm.a
/usr/lib/libnsl.a
/usr/lib/libpthread.a
/usr/lib/libresolv.a
/usr/lib/librt.a
/usr/lib/libutil.a
/usr/share/doc/glibc-static-devel/COPYING
/usr/share/doc/glibc-static-devel/COPYING.LIB

Changelog

See glibc-2.18-9.11.mga4.i586.rpm changelog.

See Also

Package Description
glibc-utils-2.18-9.11.mga4.i586.rpm Development utilities from GNU C library
glibc-utils-2.18-9.2.mga4.i586.rpm Development utilities from GNU C library
glibc-utils-2.18-9.4.mga4.i586.rpm Development utilities from GNU C library
glibc-utils-2.18-9.5.mga4.i586.rpm Development utilities from GNU C library
glibc-utils-2.18-9.8.mga4.i586.rpm Development utilities from GNU C library
glibc-utils-2.18-9.9.mga4.i586.rpm Development utilities from GNU C library
glpi-0.84.3-1.2.mga4.noarch.rpm A web based park management
glpi-0.84.3-1.3.mga4.noarch.rpm A web based park management
glusterfs-client-3.4.1-1.2.mga4.i586.rpm GlusterFS client
glusterfs-client-3.4.1-1.3.mga4.i586.rpm GlusterFS client
glusterfs-common-3.4.1-1.2.mga4.i586.rpm The common files needed by GlusterFS for client and server
glusterfs-common-3.4.1-1.3.mga4.i586.rpm The common files needed by GlusterFS for client and server
glusterfs-geo-replication-3.4.1-1.2.mga4.i586.rpm GlusterFS Geo-replication
glusterfs-geo-replication-3.4.1-1.3.mga4.i586.rpm GlusterFS Geo-replication
glusterfs-server-3.4.1-1.2.mga4.i586.rpm GlusterFS server
Advertisement
Advertisement