krb5-1.11.4-1.5.mga4.i586.rpm


Advertisement

Description

krb5 - The Kerberos network authentication system

Distribution: Mageia 4.1
Repository: Mageia Core Updates i586
Package name: krb5
Package version: 1.11.4
Package release: 1.5.mga4
Package architecture: i586
Package type: rpm
Installed size: 38.14 KB
Download size: 30.17 KB
Official Mirror: distrib-coffee.ipsl.jussieu.fr
Kerberos V5 is a trusted-third-party network authentication system, which can improve your network's security by eliminating the insecure practice of cleartext passwords.

Alternatives

Provides

  • krb5 == 1.11.4-1.5.mga4
  • krb5(x86-32) == 1.11.4-1.5.mga4

    Download

    Install Howto

    1. Enable Mageia Core Updates repository on "Install and Remove Software"
    2. Update packages list:
      # urpmi.update -a
    3. Install krb5 rpm package:
      # urpmi krb5

    Files

    • /etc/krb5.conf
    • /usr/lib/krb5/plugins
    • /usr/share/doc/krb5/README
    • /usr/share/locale/en_US/LC_MESSAGES/mit-krb5.mo
    • /usr/share/man/man5/.k5identity.5.xz
    • /usr/share/man/man5/.k5login.5.xz
    • /usr/share/man/man5/k5identity.5.xz
    • /usr/share/man/man5/k5login.5.xz
    • /usr/share/man/man5/krb5.conf.5.xz

    Changelog

    2015-03-20 - luigiwalser <luigiwalser> 1.11.4-1.5.mga4 + Revision: 819033 - add upstream patch to fix CVE-2014-5355 - add upstream patch to fix CVE-2014-5352 and CVE-2014-942[1-3] - add upstream patch to fix CVE-2014-5353 - add patch from fedora to fix CVE-2014-5351 - add patches from fedora to fix CVE-2014-434[1-5]

    2013-11-15 - guillomovitch <guillomovitch> 1.11.4-1.mga4 + Revision: 551376 - new version 1.11.4

    2013-10-21 - umeabot <umeabot> 1.11.3-3.mga4 + Revision: 537829 - Mageia 4 Mass Rebuild

    2013-09-27 - nanardon <nanardon> 1.11.3-2.mga4 + Revision: 487852 - buildrequires - rebuild (missing in x86_64)

    2013-06-05 - guillomovitch <guillomovitch> 1.11.3-1.mga4 + Revision: 437706 - new version

    2013-05-29 - guillomovitch <guillomovitch> 1.11.2-2.mga4 + Revision: 429859 - add explicit dependency on libverto-module-base for server subpackage (#10307)

    2013-05-24 - guillomovitch <guillomovitch> 1.11.2-1.mga4 + Revision: 426099 - new version

    2013-05-14 - oden <oden> 1.11.1-2.mga4 + Revision: 413117 - P106: security fix for CVE-2002-2443 (upstream)

    2013-02-25 - guillomovitch <guillomovitch> 1.11.1-1.mga3 + Revision: 400305 - new version

    2013-01-12 - umeabot <umeabot> 1.11-3.mga3 + Revision: 356461 - Mass Rebuild - https://wiki.mageia.org/en/Feature:Mageia3MassRebuild

    Advertisement
    Advertisement