libcurl4-7.34.0-1.6.mga4.i586.rpm


Advertisement

Description

libcurl4 - A library of functions for file transfer

Property Value
Distribution Mageia 4.1
Repository Mageia Core Updates i586
Package name libcurl4
Package version 7.34.0
Package release 1.6.mga4
Package architecture i586
Package type rpm
Installed size 445.15 KB
Download size 186.28 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
libcurl is a library of functions for sending and receiving files through
various protocols, including http and ftp.
You should install this package if you plan to use any applications that
use libcurl.

Alternatives

Package Version Architecture Repository
libcurl4-7.34.0-1.5.mga4.i586.rpm 7.34.0 i586 Mageia Core Updates
libcurl4-7.34.0-1.4.mga4.i586.rpm 7.34.0 i586 Mageia Core Updates
libcurl4-7.34.0-1.3.mga4.i586.rpm 7.34.0 i586 Mageia Core Updates
libcurl4-7.34.0-1.2.mga4.i586.rpm 7.34.0 i586 Mageia Core Updates
libcurl4-7.34.0-1.mga4.i586.rpm 7.34.0 i586 Mageia Core
libcurl4 - - -

Requires

Name Value
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.11) -
libc.so.6(GLIBC_2.15) -
libc.so.6(GLIBC_2.16) -
libc.so.6(GLIBC_2.17) -
libc.so.6(GLIBC_2.2) -
libc.so.6(GLIBC_2.3) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libc.so.6(GLIBC_2.7) -
libcrypto.so.1.0.0 -
libgssapi_krb5.so.2 -
libidn.so.11 -
liblber-2.4.so.2 -
libldap-2.4.so.2 -
libssh2.so.1 -
libssl.so.1.0.0 -
libz.so.1 -
rootcerts >= 1:20070713.00

Provides

Name Value
libcurl.so.4 -
libcurl4 == 1:7.34.0-1.6.mga4
libcurl4(x86-32) == 1:7.34.0-1.6.mga4

Download

Type URL
Binary Package libcurl4-7.34.0-1.6.mga4.i586.rpm
Source Package curl-7.34.0-1.6.mga4.src.rpm

Install Howto

  1. Enable Mageia Core Updates repository on "Install and Remove Software"
  2. Update packages list:
    # urpmi.update -a
  3. Install libcurl4 rpm package:
    # urpmi libcurl4

Files

Path
/usr/lib/libcurl.so.4
/usr/lib/libcurl.so.4.3.0

Changelog

See curl-7.34.0-1.6.mga4.i586.rpm changelog.

See Also

Package Description
libcxxtools-devel-2.2-2.1.mga4.i586.rpm Headers and static library for cxxtools development
libcxxtools9-2.2-2.1.mga4.i586.rpm Shared library of cxxtools
libdbus-devel-1.6.18-1.1.mga4.i586.rpm Libraries and headers for D-Bus
libdbus-devel-1.6.18-1.10.mga4.i586.rpm Libraries and headers for D-Bus
libdbus-devel-1.6.18-1.3.mga4.i586.rpm Libraries and headers for D-Bus
libdbus-devel-1.6.18-1.4.mga4.i586.rpm Libraries and headers for D-Bus
libdbus-devel-1.6.18-1.7.mga4.i586.rpm Libraries and headers for D-Bus
libdbus-devel-1.6.18-1.8.mga4.i586.rpm Libraries and headers for D-Bus
libdbus1_3-1.6.18-1.1.mga4.i586.rpm Shared library for using D-Bus
libdbus1_3-1.6.18-1.10.mga4.i586.rpm Shared library for using D-Bus
libdbus1_3-1.6.18-1.3.mga4.i586.rpm Shared library for using D-Bus
libdbus1_3-1.6.18-1.4.mga4.i586.rpm Shared library for using D-Bus
libdbus1_3-1.6.18-1.7.mga4.i586.rpm Shared library for using D-Bus
libdbus1_3-1.6.18-1.8.mga4.i586.rpm Shared library for using D-Bus
libdigikam-devel-3.5.0-3.2.mga4.i586.rpm Static libraries and headers for digikam
Advertisement
Advertisement