libe-book0.1_1-0.1.1-3.mga4.i586.rpm


Advertisement

Description

libe-book0.1_1 - A library for import of non-HTML reflowable e-book formats

Property Value
Distribution Mageia 4.1
Repository Mageia Core Updates i586
Package name libe-book0.1_1
Package version 0.1.1
Package release 3.mga4
Package architecture i586
Package type rpm
Installed size 607.02 KB
Download size 163.25 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
libe-book is a library for import of non-HTML reflowable e-book formats.
Currently supported are PalmDoc, TealDoc, Plucker eBook, eReader eBook,
FictionBook v.2, TCR, zTXT.

Alternatives

Package Version Architecture Repository
libe-book0.1_1 - - -

Requires

Name Value
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.4) -
libgcc_s.so.1 -
libgcc_s.so.1(GCC_3.0) -
libicui18n.so.52 -
libicuuc.so.52 -
libm.so.6 -
libm.so.6(GLIBC_2.0) -
librevenge-0.0.so.0 -
libstdc++.so.6 -
libstdc++.so.6(GLIBCXX_3.4) -
libstdc++.so.6(GLIBCXX_3.4.15) -
libxml2.so.2 -
libz.so.1 -

Provides

Name Value
libe-book-0.1.so.1 -
libe-book0.1_1 == 0.1.1-3.mga4
libe-book0.1_1(x86-32) == 0.1.1-3.mga4

Obsoletes

Name Value
libe-book0 < 0.0.3-2

Download

Type URL
Binary Package libe-book0.1_1-0.1.1-3.mga4.i586.rpm
Source Package libe-book-0.1.1-3.mga4.src.rpm

Install Howto

  1. Enable Mageia Core Updates repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libe-book0.1_1 rpm package:
    # urpmi libe-book0.1_1

Files

Path
/usr/lib/libe-book-0.1.so.1
/usr/lib/libe-book-0.1.so.1.0.1
/usr/share/doc/libe-book0.1_1/AUTHORS
/usr/share/doc/libe-book0.1_1/COPYING
/usr/share/doc/libe-book0.1_1/NEWS
/usr/share/doc/libe-book0.1_1/README

Changelog

2014-10-15 - umeabot <umeabot> 0.1.1-3.mga5
+ Revision: 740338
- Second Mageia 5 Mass Rebuild
2014-09-16 - umeabot <umeabot> 0.1.1-2.mga5
+ Revision: 681435
- Mageia 5 Mass Rebuild
2014-07-31 - tv <tv> 0.1.1-1.mga5
+ Revision: 658637
- adjust file list
- fix install
- bump major
- new release
2014-04-05 - wally <wally> 0.0.3-2.mga5
+ Revision: 611852
- fix lib pkg name
- rebuild for new icu
2014-02-28 - tv <tv> 0.0.3-1.mga5
+ Revision: 597938
- new release
2014-02-06 - tv <tv> 0.0.2-2.mga5
+ Revision: 584326
- add devel provides
2014-02-06 - tv <tv> 0.0.2-1.mga5
+ Revision: 584292
- imported package libe-book

See Also

Package Description
libe_dbus-devel-1.7.10-1.mga4.i586.rpm Headers and development libraries from e_dbus
libe_dbus1-1.7.10-1.mga4.i586.rpm Libraries for the e_dbus package
libebackend1.2_7-3.10.2-1.2.mga4.i586.rpm Shared libraries for using Evolution Data Server
libebook-contacts1.2_0-3.10.2-1.2.mga4.i586.rpm Shared libraries for using Evolution Data Server
libebook1.2_14-3.10.2-1.2.mga4.i586.rpm Shared libraries for using Evolution Data Server
libecal1.2_16-3.10.2-1.2.mga4.i586.rpm Shared libraries for using Evolution Data Server
libecore-devel-1.7.10-1.mga4.i586.rpm Headers and development libraries from ecore
libecore1-1.7.10-1.mga4.i586.rpm Libraries for the ecore package
libecpg9.0_6-9.0.17-2.mga4.i586.rpm Shared library libecpg for PostgreSQL
libecpg9.0_6-9.0.19-1.mga4.i586.rpm Shared library libecpg for PostgreSQL
libecpg9.0_6-9.0.22-1.mga4.i586.rpm Shared library libecpg for PostgreSQL
libecpg9.1_6-9.1.13-2.mga4.i586.rpm Shared library libecpg for PostgreSQL
libecpg9.1_6-9.1.15-1.mga4.i586.rpm Shared library libecpg for PostgreSQL
libecpg9.1_6-9.1.18-1.mga4.i586.rpm Shared library libecpg for PostgreSQL
libecpg9.2_6-9.2.10-1.mga4.i586.rpm Shared library libecpg for PostgreSQL
Advertisement
Advertisement