libiris_ksirk2-4.12.5-1.mga4.i586.rpm


Advertisement

Description

libiris_ksirk2 - Runtime library for ksirk

Property Value
Distribution Mageia 4.1
Repository Mageia Core Updates i586
Package name libiris_ksirk2
Package version 4.12.5
Package release 1.mga4
Package architecture i586
Package type rpm
Installed size 1.85 MB
Download size 589.32 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
Runtime library for ksirk

Alternatives

Package Version Architecture Repository
libiris_ksirk2-4.11.4-1.mga4.i586.rpm 4.11.4 i586 Mageia Core
libiris_ksirk2 - - -

Requires

Name Value
libQtCore.so.4 -
libQtGui.so.4 -
libQtNetwork.so.4 -
libQtXml.so.4 -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.2) -
libc.so.6(GLIBC_2.3) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libgcc_s.so.1 -
libgcc_s.so.1(GCC_3.0) -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
libqca.so.2 -
libstdc++.so.6 -
libstdc++.so.6(GLIBCXX_3.4) -
libz.so.1 -

Provides

Name Value
libiris_ksirk.so.2 -
libiris_ksirk2 == 1:4.12.5-1.mga4
libiris_ksirk2(x86-32) == 1:4.12.5-1.mga4

Download

Type URL
Binary Package libiris_ksirk2-4.12.5-1.mga4.i586.rpm
Source Package ksirk-4.12.5-1.mga4.src.rpm

Install Howto

  1. Enable Mageia Core Updates repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libiris_ksirk2 rpm package:
    # urpmi libiris_ksirk2

Files

Path
/usr/lib/libiris_ksirk.so.2
/usr/lib/libiris_ksirk.so.2.0.0

Changelog

See ksirk-4.12.5-1.mga4.i586.rpm changelog.

See Also

Package Description
libitm-devel-4.8.2-3.2.mga4.i586.rpm The GNU Transactional Memory library devel files
libitm1-4.8.2-3.2.mga4.i586.rpm The GNU Transactional Memory library
libixion-devel-0.7.0-5.mga4.i586.rpm Development files for libixion
libixion-tools-0.7.0-5.mga4.i586.rpm Tools to transform AbiWord files into other formats
libixion0.8_0-0.7.0-5.mga4.i586.rpm A general purpose formula parser & interpreter library
libixml2-1.6.18-2.1.mga4.i586.rpm Library and tools for the UPnP protocol
libjasper-devel-1.900.1-15.1.mga4.i586.rpm Development tools for programs which will use the libjasper library
libjasper-devel-1.900.1-15.2.mga4.i586.rpm Development tools for programs which will use the libjasper library
libjasper-devel-1.900.1-15.3.mga4.i586.rpm Development tools for programs which will use the libjasper library
libjasper-static-devel-1.900.1-15.1.mga4.i586.rpm Static libraries for programs which will use the libjasper library
libjasper-static-devel-1.900.1-15.2.mga4.i586.rpm Static libraries for programs which will use the libjasper library
libjasper-static-devel-1.900.1-15.3.mga4.i586.rpm Static libraries for programs which will use the libjasper library
libjasper1-1.900.1-15.1.mga4.i586.rpm Libraries for JasPer
libjasper1-1.900.1-15.2.mga4.i586.rpm Libraries for JasPer
libjasper1-1.900.1-15.3.mga4.i586.rpm Libraries for JasPer
Advertisement
Advertisement