liblcms2-devel-2.5-2.1.mga4.i586.rpm


Advertisement

Description

liblcms2-devel - Development files for LittleCMS

Property Value
Distribution Mageia 4.1
Repository Mageia Core Updates i586
Package name liblcms2-devel
Package version 2.5
Package release 2.1.mga4
Package architecture i586
Package type rpm
Installed size 5.17 MB
Download size 4.30 MB
Official Mirror distrib-coffee.ipsl.jussieu.fr
Development files for LittleCMS.

Alternatives

Package Version Architecture Repository
liblcms2-devel-2.5-2.mga4.i586.rpm 2.5 i586 Mageia Core
liblcms2-devel - - -

Requires

Name Value
devel(libm) -
liblcms2_2 == 2.5-2.1.mga4
pkgconfig -

Provides

Name Value
devel(liblcms2) -
lcms2-devel == 2.5-2.1.mga4
liblcms2-devel == 2.5-2.1.mga4
liblcms2-devel(x86-32) == 2.5-2.1.mga4
pkgconfig(lcms2) == 2.5

Obsoletes

Name Value
lcms2-devel < 2.2-2

Download

Type URL
Binary Package liblcms2-devel-2.5-2.1.mga4.i586.rpm
Source Package lcms2-2.5-2.1.mga4.src.rpm

Install Howto

  1. Enable Mageia Core Updates repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install liblcms2-devel rpm package:
    # urpmi liblcms2-devel

Files

Path
/usr/include/lcms2.h
/usr/include/lcms2_plugin.h
/usr/lib/liblcms2.so
/usr/lib/pkgconfig/lcms2.pc
/usr/share/doc/liblcms2-devel/LittleCMS2.5 API.pdf
/usr/share/doc/liblcms2-devel/LittleCMS2.5 Plugin API.pdf
/usr/share/doc/liblcms2-devel/LittleCMS2.5 tutorial.pdf

Changelog

See lcms2-2.5-2.1.mga4.i586.rpm changelog.

See Also

Package Description
liblcms2_2-2.5-2.1.mga4.i586.rpm Library for lcms2
libldap2.4_2-2.4.38-1.1.mga4.i586.rpm OpenLDAP libraries
libldap2.4_2-2.4.38-1.3.mga4.i586.rpm OpenLDAP libraries
libldap2.4_2-2.4.38-1.5.mga4.i586.rpm OpenLDAP libraries
libldap2.4_2-devel-2.4.38-1.1.mga4.i586.rpm OpenLDAP development libraries and header files
libldap2.4_2-devel-2.4.38-1.3.mga4.i586.rpm OpenLDAP development libraries and header files
libldap2.4_2-devel-2.4.38-1.5.mga4.i586.rpm OpenLDAP development libraries and header files
libldap2.4_2-static-devel-2.4.38-1.1.mga4.i586.rpm OpenLDAP development static libraries
libldap2.4_2-static-devel-2.4.38-1.3.mga4.i586.rpm OpenLDAP development static libraries
libldap2.4_2-static-devel-2.4.38-1.5.mga4.i586.rpm OpenLDAP development static libraries
libldns-devel-1.6.16-3.1.mga4.i586.rpm Development package that includes the ldns header files
libldns1-1.6.16-3.1.mga4.i586.rpm Lowlevel DNS(SEC) library with API
liblftp-devel-4.4.14-1.1.mga4.i586.rpm Header files and static libraries from lftp
liblftp0-4.4.14-1.1.mga4.i586.rpm Dynamic libraries from lftp
liblirc-devel-0.9.0-10.3.mga4.i586.rpm Header and library files for LIRC development
Advertisement
Advertisement