libldap2.4_2-static-devel-2.4.38-1.3.mga4.i586.rpm


Advertisement

Description

libldap2.4_2-static-devel - OpenLDAP development static libraries

Property Value
Distribution Mageia 4.1
Repository Mageia Core Updates i586
Package name libldap2.4_2-static-devel
Package version 2.4.38
Package release 1.3.mga4
Package architecture i586
Package type rpm
Installed size 3.74 MB
Download size 774.44 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
OpenLDAP development static libraries

Alternatives

Package Version Architecture Repository
libldap2.4_2-static-devel-2.4.38-1.5.mga4.i586.rpm 2.4.38 i586 Mageia Core Updates
libldap2.4_2-static-devel-2.4.38-1.1.mga4.i586.rpm 2.4.38 i586 Mageia Core Updates
libldap2.4_2-static-devel-2.4.38-1.mga4.i586.rpm 2.4.38 i586 Mageia Core
libldap2.4_2-static-devel - - -

Requires

Name Value
libldap2.4_2-devel == 2.4.38-1.3.mga4

Provides

Name Value
libldap-devel-static == 2.4.38-1.3.mga4
libldap-static-devel == 2.4.38-1.3.mga4
libldap2.4_2-static-devel == 2.4.38-1.3.mga4
libldap2.4_2-static-devel(x86-32) == 2.4.38-1.3.mga4
openldap-devel-static == 2.4.38-1.3.mga4
openldap-static-devel == 2.4.38-1.3.mga4

Conflicts

Name Value
libldap1-devel -

Obsoletes

Name Value
openldap-devel-static -

Download

Type URL
Binary Package libldap2.4_2-static-devel-2.4.38-1.3.mga4.i586.rpm
Source Package openldap-2.4.38-1.3.mga4.src.rpm

Install Howto

  1. Enable Mageia Core Updates repository on "Install and Remove Software"
  2. Update packages list:
    # urpmi.update -a
  3. Install libldap2.4_2-static-devel rpm package:
    # urpmi libldap2.4_2-static-devel

Files

Path
/usr/lib/liblber.a
/usr/lib/libldap.a
/usr/lib/libldap_r.a
/usr/lib/liblmdb.a

Changelog

See openldap-2.4.38-1.3.mga4.i586.rpm changelog.

See Also

Package Description
libldns-devel-1.6.16-3.1.mga4.i586.rpm Development package that includes the ldns header files
libldns1-1.6.16-3.1.mga4.i586.rpm Lowlevel DNS(SEC) library with API
liblftp-devel-4.4.14-1.1.mga4.i586.rpm Header files and static libraries from lftp
liblftp0-4.4.14-1.1.mga4.i586.rpm Dynamic libraries from lftp
liblirc-devel-0.9.0-10.3.mga4.i586.rpm Header and library files for LIRC development
liblirc0-0.9.0-10.3.mga4.i586.rpm LIRC libraries
libllvm-devel-3.3-2.1.mga4.i586.rpm Development files for LLVM
libllvm3.3-3.3-2.1.mga4.i586.rpm LLVM shared libraries
liblsofui4-4.11.12-1.mga4.i586.rpm KDE 4 core library
liblsofui4-4.11.14-1.mga4.i586.rpm KDE 4 core library
liblua-devel-5.2.2-2.1.mga4.i586.rpm Headers and development files for Lua
liblua-static-devel-5.2.2-2.1.mga4.i586.rpm Static development files for Lua
liblua5.1-5.1.5-4.1.mga4.i586.rpm Powerful, light-weight programming language
liblua5.1-devel-5.1.5-4.1.mga4.i586.rpm Powerful, light-weight programming language
liblua5.1-devel-static-5.1.5-4.1.mga4.i586.rpm Powerful, light-weight programming language
Advertisement
Advertisement