libmariadb-embedded18-5.5.45-1.mga4.i586.rpm


Advertisement

Description

libmariadb-embedded18 - MariaDB as an embeddable library

Property Value
Distribution Mageia 4.1
Repository Mageia Core Updates i586
Package name libmariadb-embedded18
Package version 5.5.45
Package release 1.mga4
Package architecture i586
Package type rpm
Installed size 11.91 MB
Download size 3.16 MB
Official Mirror distrib-coffee.ipsl.jussieu.fr
MariaDB is a multi-user, multi-threaded SQL database server. This
package contains a version of the MariaDB server that can be embedded
into a client application instead of running as a separate process.
The API is identical for the embedded MariaDB version and the client/server
version.

Alternatives

Package Version Architecture Repository
libmariadb-embedded18-5.5.44-1.mga4.i586.rpm 5.5.44 i586 Mageia Core Updates
libmariadb-embedded18-5.5.43-1.mga4.i586.rpm 5.5.43 i586 Mageia Core Updates
libmariadb-embedded18-5.5.42-1.mga4.i586.rpm 5.5.42 i586 Mageia Core Updates
libmariadb-embedded18-5.5.41-1.mga4.i586.rpm 5.5.41 i586 Mageia Core Updates
libmariadb-embedded18-5.5.40-1.1.mga4.i586.rpm 5.5.40 i586 Mageia Core Updates
libmariadb-embedded18-5.5.40-1.mga4.i586.rpm 5.5.40 i586 Mageia Core Updates
libmariadb-embedded18-5.5.39-1.mga4.i586.rpm 5.5.39 i586 Mageia Core Updates
libmariadb-embedded18-5.5.38-1.mga4.i586.rpm 5.5.38 i586 Mageia Core Updates
libmariadb-embedded18-5.5.37-1.mga4.i586.rpm 5.5.37 i586 Mageia Core Updates
libmariadb-embedded18-5.5.36-1.mga4.i586.rpm 5.5.36 i586 Mageia Core Updates
libmariadb-embedded18-5.5.34-2.mga4.i586.rpm 5.5.34 i586 Mageia Core
libmariadb-embedded18 - - -

Requires

Name Value
libaio.so.1 -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.17) -
libc.so.6(GLIBC_2.2) -
libc.so.6(GLIBC_2.3) -
libc.so.6(GLIBC_2.3.3) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libc.so.6(GLIBC_2.7) -
libcrypt.so.1 -
libcrypt.so.1(GLIBC_2.0) -
libcrypto.so.1.0.0 -
libdl.so.2 -
libdl.so.2(GLIBC_2.0) -
libdl.so.2(GLIBC_2.1) -
libgcc_s.so.1 -
libgcc_s.so.1(GLIBC_2.0) -
libm.so.6 -
libm.so.6(GLIBC_2.0) -
libm.so.6(GLIBC_2.1) -
libm.so.6(GLIBC_2.2) -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
libpthread.so.0(GLIBC_2.1) -
libpthread.so.0(GLIBC_2.2) -
libpthread.so.0(GLIBC_2.3.2) -
libssl.so.1.0.0 -
libstdc++.so.6 -
libstdc++.so.6(GLIBCXX_3.4) -
libz.so.1 -

Provides

Name Value
libmariadb-embedded18 == 5.5.45-1.mga4
libmariadb-embedded18(x86-32) == 5.5.45-1.mga4
libmysqld.so.18 -
libmysqld0 == 5.5.45-1.mga4
mariadb-embedded == 5.5.45-1.mga4

Obsoletes

Name Value
libmysqld0 < 5.5.45-1.mga4
mariadb-embedded < 5.5.45-1.mga4

Download

Type URL
Binary Package libmariadb-embedded18-5.5.45-1.mga4.i586.rpm
Source Package mariadb-5.5.45-1.mga4.src.rpm

Install Howto

  1. Enable Mageia Core Updates repository on "Install and Remove Software"
  2. Update packages list:
    # urpmi.update -a
  3. Install libmariadb-embedded18 rpm package:
    # urpmi libmariadb-embedded18

Files

Path
/usr/lib/libmysqld.so.0
/usr/lib/libmysqld.so.0.0.1
/usr/lib/libmysqld.so.18
/usr/share/doc/libmariadb-embedded18/COPYING
/usr/share/doc/libmariadb-embedded18/README

Changelog

See mariadb-5.5.45-1.mga4.i586.rpm changelog.

See Also

Package Description
libmariadb18-5.5.36-1.mga4.i586.rpm Shared libraries
libmariadb18-5.5.37-1.mga4.i586.rpm Shared libraries
libmariadb18-5.5.38-1.mga4.i586.rpm Shared libraries
libmariadb18-5.5.39-1.mga4.i586.rpm Shared libraries
libmariadb18-5.5.40-1.1.mga4.i586.rpm Shared libraries
libmariadb18-5.5.40-1.mga4.i586.rpm Shared libraries
libmariadb18-5.5.41-1.mga4.i586.rpm Shared libraries
libmariadb18-5.5.42-1.mga4.i586.rpm Shared libraries
libmariadb18-5.5.43-1.mga4.i586.rpm Shared libraries
libmariadb18-5.5.44-1.mga4.i586.rpm Shared libraries
libmariadb18-5.5.45-1.mga4.i586.rpm Shared libraries
libmate-document-viewer-devel-1.6.2-1.mga4.i586.rpm MATE Document viewer library
libmate-document-viewer-gir1.5.0-1.6.2-1.mga4.i586.rpm GObject Introspection interface description for mate-document-viewer
libmate-document-viewer3-1.6.2-1.mga4.i586.rpm MATE Document viewer library
libmate-panel-applet-devel-1.6.2-1.mga4.i586.rpm Static libraries, include files for MATE panel
Advertisement
Advertisement