libopenssl-engines1.0.0-1.0.1e-8.2.mga4.i586.rpm


Advertisement

Description

libopenssl-engines1.0.0 - Engines for openssl

Property Value
Distribution Mageia 4.1
Repository Mageia Core Updates i586
Package name libopenssl-engines1.0.0
Package version 1.0.1e
Package release 8.2.mga4
Package architecture i586
Package type rpm
Installed size 264.83 KB
Download size 83.73 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
This package provides engines for openssl.

Alternatives

Package Version Architecture Repository
libopenssl-engines1.0.0-1.0.1p-1.mga4.i586.rpm 1.0.1p i586 Mageia Core Updates
libopenssl-engines1.0.0-1.0.1o-1.mga4.i586.rpm 1.0.1o i586 Mageia Core Updates
libopenssl-engines1.0.0-1.0.1m-1.mga4.i586.rpm 1.0.1m i586 Mageia Core Updates
libopenssl-engines1.0.0-1.0.1k-1.mga4.i586.rpm 1.0.1k i586 Mageia Core Updates
libopenssl-engines1.0.0-1.0.1e-8.8.mga4.i586.rpm 1.0.1e i586 Mageia Core Updates
libopenssl-engines1.0.0-1.0.1e-8.7.mga4.i586.rpm 1.0.1e i586 Mageia Core Updates
libopenssl-engines1.0.0-1.0.1e-8.6.mga4.i586.rpm 1.0.1e i586 Mageia Core Updates
libopenssl-engines1.0.0-1.0.1e-8.5.mga4.i586.rpm 1.0.1e i586 Mageia Core Updates
libopenssl-engines1.0.0-1.0.1e-8.4.mga4.i586.rpm 1.0.1e i586 Mageia Core Updates
libopenssl-engines1.0.0-1.0.1e-8.mga4.i586.rpm 1.0.1e i586 Mageia Core
libopenssl-engines1.0.0 - - -

Requires

Name Value
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.3) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libcrypto.so.1.0.0 -
libdl.so.2 -
libz.so.1 -

Provides

Name Value
lib4758cca.so -
libaep.so -
libatalla.so -
libcapi.so -
libchil.so -
libcswift.so -
libgmp.so -
libgost.so -
libnuron.so -
libopenssl-engines1.0.0 == 1.0.1e-8.2.mga4
libopenssl-engines1.0.0(x86-32) == 1.0.1e-8.2.mga4
libpadlock.so -
libsureware.so -
libubsec.so -
openssl-engines == 1.0.1e-8.2.mga4

Obsoletes

Name Value
openssl-engines < 1.0.0a-5

Download

Type URL
Binary Package libopenssl-engines1.0.0-1.0.1e-8.2.mga4.i586.rpm
Source Package openssl-1.0.1e-8.2.mga4.src.rpm

Install Howto

  1. Enable Mageia Core Updates repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libopenssl-engines1.0.0 rpm package:
    # urpmi libopenssl-engines1.0.0

Files

Path
/usr/lib/openssl/
/usr/lib/openssl/1.0.1e/
/usr/lib/openssl/1.0.1e/engines/lib4758cca.so
/usr/lib/openssl/1.0.1e/engines/libaep.so
/usr/lib/openssl/1.0.1e/engines/libatalla.so
/usr/lib/openssl/1.0.1e/engines/libcapi.so
/usr/lib/openssl/1.0.1e/engines/libchil.so
/usr/lib/openssl/1.0.1e/engines/libcswift.so
/usr/lib/openssl/1.0.1e/engines/libgmp.so
/usr/lib/openssl/1.0.1e/engines/libgost.so
/usr/lib/openssl/1.0.1e/engines/libnuron.so
/usr/lib/openssl/1.0.1e/engines/libpadlock.so
/usr/lib/openssl/1.0.1e/engines/libsureware.so
/usr/lib/openssl/1.0.1e/engines/libubsec.so

Changelog

See openssl-1.0.1e-8.2.mga4.i586.rpm changelog.

See Also

Package Description
libopenssl-static-devel-1.0.1e-8.2.mga4.i586.rpm Secure Sockets Layer communications static libs
libopenssl-static-devel-1.0.1e-8.4.mga4.i586.rpm Secure Sockets Layer communications static libs
libopenssl-static-devel-1.0.1e-8.5.mga4.i586.rpm Secure Sockets Layer communications static libs
libopenssl-static-devel-1.0.1e-8.6.mga4.i586.rpm Secure Sockets Layer communications static libs
libopenssl-static-devel-1.0.1e-8.7.mga4.i586.rpm Secure Sockets Layer communications static libs
libopenssl-static-devel-1.0.1e-8.8.mga4.i586.rpm Secure Sockets Layer communications static libs
libopenssl-static-devel-1.0.1k-1.mga4.i586.rpm Secure Sockets Layer communications static libs
libopenssl-static-devel-1.0.1m-1.mga4.i586.rpm Secure Sockets Layer communications static libs
libopenssl-static-devel-1.0.1o-1.mga4.i586.rpm Secure Sockets Layer communications static libs
libopenssl-static-devel-1.0.1p-1.mga4.i586.rpm Secure Sockets Layer communications static libs
libopenssl1.0.0-1.0.1e-8.2.mga4.i586.rpm Secure Sockets Layer communications libs
libopenssl1.0.0-1.0.1e-8.4.mga4.i586.rpm Secure Sockets Layer communications libs
libopenssl1.0.0-1.0.1e-8.5.mga4.i586.rpm Secure Sockets Layer communications libs
libopenssl1.0.0-1.0.1e-8.6.mga4.i586.rpm Secure Sockets Layer communications libs
libopenssl1.0.0-1.0.1e-8.7.mga4.i586.rpm Secure Sockets Layer communications libs
Advertisement
Advertisement