libpam0-1.1.8-7.1.mga4.i586.rpm


Advertisement

Description

libpam0 - Libraries for pam

Property Value
Distribution Mageia 4.1
Repository Mageia Core Updates i586
Package filename libpam0-1.1.8-7.1.mga4.i586.rpm
Package name libpam0
Package version 1.1.8
Package release 7.1.mga4
Package architecture i586
Package type rpm
Category System/Libraries
Homepage http://www.linux-pam.org/
License BSD and GPLv2+
Maintainer -
Download size 192.63 KB
Installed size 634.82 KB
PAM (Pluggable Authentication Modules) is a system security tool that
allows system administrators to set authentication policy without
having to recompile programs that handle authentication.
This package contains the librairies for pam.

Alternatives

Package Version Architecture Repository
libpam0-1.1.8-7.2.mga4.i586.rpm 1.1.8 i586 Mageia Core Updates
libpam0-1.1.8-7.mga4.i586.rpm 1.1.8 i586 Mageia Core
libpam0 - - -

Requires

Name Value
filesystem >= 2.1.9-18
libaudit.so.1 -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1) -
libc.so.6(GLIBC_2.1.1) -
libc.so.6(GLIBC_2.1.2) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.15) -
libc.so.6(GLIBC_2.2) -
libc.so.6(GLIBC_2.2.3) -
libc.so.6(GLIBC_2.2.4) -
libc.so.6(GLIBC_2.3) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libc.so.6(GLIBC_2.7) -
libc.so.6(GLIBC_2.8) -
libcrack.so.2 -
libcrypt.so.1 -
libcrypt.so.1(GLIBC_2.0) -
libdb_nss-5.3.so -
libdl.so.2 -
libdl.so.2(GLIBC_2.0) -
libdl.so.2(GLIBC_2.1) -
libnsl.so.1 -
libnsl.so.1(GLIBC_2.0) -
libpam.so.0 -
libutil.so.1 -
libutil.so.1(GLIBC_2.0) -

Provides

Name Value
libpam.so.0 -
libpam.so.0(LIBPAM_1.0) -
libpam.so.0(LIBPAM_EXTENSION_1.0) -
libpam.so.0(LIBPAM_EXTENSION_1.1) -
libpam.so.0(LIBPAM_EXTENSION_1.1.1) -
libpam.so.0(LIBPAM_MODUTIL_1.0) -
libpam.so.0(LIBPAM_MODUTIL_1.1) -
libpam.so.0(LIBPAM_MODUTIL_1.1.3) -
libpam0 == 1.1.8-7.1.mga4
libpam0(x86-32) == 1.1.8-7.1.mga4
libpam_misc.so.0 -
libpam_misc.so.0(LIBPAM_MISC_1.0) -
libpamc.so.0 -
libpamc.so.0(LIBPAMC_1.0) -
pam_access.so -
pam_chroot.so -
pam_console.so -
pam_cracklib.so -
pam_debug.so -
pam_deny.so -
pam_echo.so -
pam_env.so -
pam_exec.so -
pam_faildelay.so -
pam_filter.so -
pam_ftp.so -
pam_group.so -
pam_issue.so -
pam_keyinit.so -
pam_lastlog.so -
pam_limits.so -
pam_listfile.so -
pam_localuser.so -
pam_loginuid.so -
pam_mail.so -
pam_mkhomedir.so -
pam_motd.so -
pam_namespace.so -
pam_nologin.so -
pam_permit.so -
pam_postgresok.so -
pam_pwhistory.so -
pam_rhosts.so -
pam_rootok.so -
pam_securetty.so -
pam_shells.so -
pam_stress.so -
pam_succeed_if.so -
pam_tally2.so -
pam_time.so -
pam_timestamp.so -
pam_tty_audit.so -
pam_umask.so -
pam_unix.so -
pam_userdb.so -
pam_warn.so -
pam_wheel.so -
pam_xauth.so -

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package libpam0-1.1.8-7.1.mga4.i586.rpm
Source Package pam-1.1.8-7.1.mga4.src.rpm

Install Howto

  1. Enable Mageia Core Updates repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libpam0 rpm package:
    # urpmi libpam0

Files

Path
/usr/lib/libpam.so.0
/usr/lib/libpam.so.0.83.1
/usr/lib/libpam_misc.so.0
/usr/lib/libpam_misc.so.0.82.0
/usr/lib/libpamc.so.0
/usr/lib/libpamc.so.0.82.1
/usr/lib/security/pam_access.so
/usr/lib/security/pam_chroot.so
/usr/lib/security/pam_console.so
/usr/lib/security/pam_cracklib.so
/usr/lib/security/pam_debug.so
/usr/lib/security/pam_deny.so
/usr/lib/security/pam_echo.so
/usr/lib/security/pam_env.so
/usr/lib/security/pam_exec.so
/usr/lib/security/pam_faildelay.so
/usr/lib/security/pam_filter.so
/usr/lib/security/pam_ftp.so
/usr/lib/security/pam_group.so
/usr/lib/security/pam_issue.so
/usr/lib/security/pam_keyinit.so
/usr/lib/security/pam_lastlog.so
/usr/lib/security/pam_limits.so
/usr/lib/security/pam_listfile.so
/usr/lib/security/pam_localuser.so
/usr/lib/security/pam_loginuid.so
/usr/lib/security/pam_mail.so
/usr/lib/security/pam_mkhomedir.so
/usr/lib/security/pam_motd.so
/usr/lib/security/pam_namespace.so
/usr/lib/security/pam_nologin.so
/usr/lib/security/pam_permit.so
/usr/lib/security/pam_postgresok.so
/usr/lib/security/pam_pwhistory.so
/usr/lib/security/pam_rhosts.so
/usr/lib/security/pam_rootok.so
/usr/lib/security/pam_securetty.so
/usr/lib/security/pam_shells.so
/usr/lib/security/pam_stress.so
/usr/lib/security/pam_succeed_if.so
/usr/lib/security/pam_tally2.so
/usr/lib/security/pam_time.so
/usr/lib/security/pam_timestamp.so
/usr/lib/security/pam_tty_audit.so
/usr/lib/security/pam_umask.so
/usr/lib/security/pam_unix.so
/usr/lib/security/pam_unix_acct.so
/usr/lib/security/pam_unix_auth.so
/usr/lib/security/pam_unix_passwd.so
/usr/lib/security/pam_unix_session.so
/usr/lib/security/pam_userdb.so
/usr/lib/security/pam_warn.so
/usr/lib/security/pam_wheel.so
/usr/lib/security/pam_xauth.so
/usr/lib/security/pam_filter/upperLOWER

Changelog

2014-07-08 - luigiwalser <luigiwalser> 1.1.8-7.1.mga4
+ Revision: 650772
- add patches from fedora to fix CVE-2013-7041 and CVE-2014-2583
2014-01-23 - luigiwalser <luigiwalser> 1.1.8-7.mga4
+ Revision: 567549
- raise process limit to 4096 in accordance with fedora (mga#11550)
2013-10-30 - luigiwalser <luigiwalser> 1.1.8-6.mga4
+ Revision: 548041
- remove process limit for root user (rhbz#432903)
2013-10-29 - tv <tv> 1.1.8-5.mga4
+ Revision: 547791
- really move systemd %post in %posttrans (trying to fix install deps loop errors)
2013-10-29 - tv <tv> 1.1.8-4.mga4
+ Revision: 547767
- move systemd %post in %posttrans (trying to fix install deps loop errors)
2013-10-21 - umeabot <umeabot> 1.1.8-3.mga4
+ Revision: 539135
- Mageia 4 Mass Rebuild
2013-10-04 - luigiwalser <luigiwalser> 1.1.8-2.mga4
+ Revision: 491497
- pam_tty_audit: proper initialization of the tty_audit_status struct (from fedora)
2013-10-02 - luigiwalser <luigiwalser> 1.1.8-1.mga4
+ Revision: 490526
- 1.1.8
2013-09-13 - luigiwalser <luigiwalser> 1.1.7-1.mga4
+ Revision: 478711
- 1.1.7
- remove upstreamed patches 21 and 24
- update patch 22 (from fedora)
2013-07-29 - luigiwalser <luigiwalser> 1.1.6-6.mga4
+ Revision: 460178
- add postlogin config (from fedora), needed by passwd 0.79

See Also

Package Description
libpathplan4-2.34.0-6.1.mga4.i586.rpm Shared library for graphviz
libpcre-devel-8.33-2.1.mga4.i586.rpm Headers and static lib for pcre development
libpcre-devel-8.37-1.mga4.i586.rpm Headers and static lib for pcre development
libpcre1-8.33-2.1.mga4.i586.rpm Perl-compatible regular expression library
libpcre1-8.37-1.mga4.i586.rpm Perl-compatible regular expression library
libpcre16_0-8.33-2.1.mga4.i586.rpm Perl-compatible regular expression library
libpcre16_0-8.37-1.mga4.i586.rpm Perl-compatible regular expression library
libpcre32_0-8.33-2.1.mga4.i586.rpm Perl-compatible regular expression library
libpcre32_0-8.37-1.mga4.i586.rpm Perl-compatible regular expression library
libpcrecpp-devel-8.33-2.1.mga4.i586.rpm Headers and static lib for pcrecpp development
libpcrecpp-devel-8.37-1.mga4.i586.rpm Headers and static lib for pcrecpp development
libpcrecpp0-8.33-2.1.mga4.i586.rpm Perl-compatible regular expression library
libpcrecpp0-8.37-1.mga4.i586.rpm Perl-compatible regular expression library
libpcreposix-devel-8.33-2.1.mga4.i586.rpm Headers and static lib for pcreposix development
libpcreposix-devel-8.37-1.mga4.i586.rpm Headers and static lib for pcreposix development
Advertisement
Advertisement