libpolarssl7-1.3.9-1.2.mga4.i586.rpm


Advertisement

Description

libpolarssl7 - PolarSSL library

Property Value
Distribution Mageia 4.1
Repository Mageia Core Updates i586
Package name libpolarssl7
Package version 1.3.9
Package release 1.2.mga4
Package architecture i586
Package type rpm
Installed size 520.98 KB
Download size 195.25 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
PolarSSL is an SSL library written in ANSI C. PolarSSL makes it easy
for developers to include cryptographic and SSL/TLS capabilities in their
(embedded) products with as little hassle as possible. It is designed to be
readable, documented, tested, loosely coupled and portable.
This package contains the library itself.

Alternatives

Package Version Architecture Repository
libpolarssl7-1.3.9-1.1.mga4.i586.rpm 1.3.9 i586 Mageia Core Updates
libpolarssl7-1.3.9-1.mga4.i586.rpm 1.3.9 i586 Mageia Core Updates
libpolarssl7-1.3.8-1.mga4.i586.rpm 1.3.8 i586 Mageia Core Updates
libpolarssl7 - - -

Requires

Name Value
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.7) -

Provides

Name Value
libpolarssl.so.7 -
libpolarssl7 == 1.3.9-1.2.mga4
libpolarssl7(x86-32) == 1.3.9-1.2.mga4

Download

Type URL
Binary Package libpolarssl7-1.3.9-1.2.mga4.i586.rpm
Source Package polarssl-1.3.9-1.2.mga4.src.rpm

Install Howto

  1. Enable Mageia Core Updates repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libpolarssl7 rpm package:
    # urpmi libpolarssl7

Files

Path
/usr/lib/libpolarssl.so.1.3.9
/usr/lib/libpolarssl.so.7

Changelog

See polarssl-1.3.9-1.2.mga4.i586.rpm changelog.

See Also

Package Description
libpolkit-gir1.0-0.112-2.1.mga4.i586.rpm GObject Introspection interface library for polkit
libpolkit-gir1.0-0.113-1.mga4.i586.rpm GObject Introspection interface library for polkit
libpolkit-qt-agent-1_1-0.112.0-1.mga4.i586.rpm Polkit-Qt core library
libpolkit-qt-core-1_1-0.112.0-1.mga4.i586.rpm Polkit-Qt core library
libpolkit-qt-gui-1_1-0.112.0-1.mga4.i586.rpm Polkit-Qt core library
libpolkit1-devel-0.112-2.1.mga4.i586.rpm Development files for PolicyKit
libpolkit1-devel-0.113-1.mga4.i586.rpm Development files for PolicyKit
libpolkit1_0-0.112-2.1.mga4.i586.rpm PolicyKit Authorization Framework
libpolkit1_0-0.113-1.mga4.i586.rpm PolicyKit Authorization Framework
libpostgis-devel-2.1.7-1.mga4.i586.rpm Development files for postgis
libpostproc52-2.0.3-1.mga4.i586.rpm Shared library part of ffmpeg
libpostproc52-2.0.5-1.mga4.i586.rpm Shared library part of ffmpeg
libpostproc52-2.0.6-1.mga4.i586.rpm Shared library part of ffmpeg
libpostproc52-2.0.7-1.mga4.i586.rpm Shared library part of ffmpeg
libpotrace-devel-1.11-3.1.mga4.i586.rpm Development files for libpotrace
Advertisement
Advertisement