libpotrace0-1.11-3.1.mga4.i586.rpm


Advertisement

Description

libpotrace0 - Shared library for potrace

Property Value
Distribution Mageia 4.1
Repository Mageia Core Updates i586
Package name libpotrace0
Package version 1.11
Package release 3.1.mga4
Package architecture i586
Package type rpm
Installed size 30.30 KB
Download size 17.95 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
Libpotrace is the library for potrace

Alternatives

Package Version Architecture Repository
libpotrace0-1.11-3.mga4.i586.rpm 1.11 i586 Mageia Core
libpotrace0 - - -

Requires

Name Value
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libm.so.6 -
libm.so.6(GLIBC_2.0) -

Provides

Name Value
libpotrace.so.0 -
libpotrace0 == 1.11-3.1.mga4
libpotrace0(x86-32) == 1.11-3.1.mga4

Download

Type URL
Binary Package libpotrace0-1.11-3.1.mga4.i586.rpm
Source Package potrace-1.11-3.1.mga4.src.rpm

Install Howto

  1. Enable Mageia Core Updates repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libpotrace0 rpm package:
    # urpmi libpotrace0

Files

Path
/usr/lib/libpotrace.so.0
/usr/lib/libpotrace.so.0.0.1

Changelog

See potrace-1.11-3.1.mga4.i586.rpm changelog.

See Also

Package Description
libpowerdevilconfigcommonprivate4-4.11.12-1.mga4.i586.rpm KDE 4 Core Library
libpowerdevilconfigcommonprivate4-4.11.14-1.mga4.i586.rpm KDE 4 Core Library
libpowerdevilcore0-4.11.12-1.mga4.i586.rpm KDE 4 core library
libpowerdevilcore0-4.11.14-1.mga4.i586.rpm KDE 4 core library
libpowerdevilui4-4.11.12-1.mga4.i586.rpm KDE 4 Core Library
libpowerdevilui4-4.11.14-1.mga4.i586.rpm KDE 4 Core Library
libpq9.0_5.3-9.0.17-2.mga4.i586.rpm The shared libraries required for any PostgreSQL clients
libpq9.0_5.3-9.0.19-1.mga4.i586.rpm The shared libraries required for any PostgreSQL clients
libpq9.0_5.3-9.0.22-1.mga4.i586.rpm The shared libraries required for any PostgreSQL clients
libpq9.1_5.4-9.1.13-2.mga4.i586.rpm The shared libraries required for any PostgreSQL clients
libpq9.1_5.4-9.1.15-1.mga4.i586.rpm The shared libraries required for any PostgreSQL clients
libpq9.1_5.4-9.1.18-1.mga4.i586.rpm The shared libraries required for any PostgreSQL clients
libpq9.2_5.5-9.2.10-1.mga4.i586.rpm The shared libraries required for any PostgreSQL clients
libpq9.2_5.5-9.2.13-1.mga4.i586.rpm The shared libraries required for any PostgreSQL clients
libpq9.2_5.5-9.2.8-2.mga4.i586.rpm The shared libraries required for any PostgreSQL clients
Advertisement
Advertisement