libqt3-psql-3.3.8b-33.3.mga4.i586.rpm


Advertisement

Description

libqt3-psql - PostgresSQL plugin for Qt

Property Value
Distribution Mageia 4.1
Repository Mageia Core Updates i586
Package name libqt3-psql
Package version 3.3.8b
Package release 33.3.mga4
Package architecture i586
Package type rpm
Installed size 59.17 KB
Download size 23.46 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
This package contain the PostgresSQL plugin for Qt.

Alternatives

Package Version Architecture Repository
libqt3-psql-3.3.8b-33.4.mga4.i586.rpm 3.3.8b i586 Mageia Core Updates
libqt3-psql-3.3.8b-33.2.mga4.i586.rpm 3.3.8b i586 Mageia Core Updates
libqt3-psql-3.3.8b-33.mga4.i586.rpm 3.3.8b i586 Mageia Core
libqt3-psql - - -

Requires

Name Value
libpq.so.5 -
libqt-mt.so.3 -
libqt3 == 3.3.8b-33.3.mga4
libstdc++.so.6 -
libstdc++.so.6(GLIBCXX_3.4) -

Provides

Name Value
libqsqlpsql.so -
libqt3-psql == 3.3.8b-33.3.mga4
libqt3-psql(x86-32) == 3.3.8b-33.3.mga4
qt3-PostgreSQL == 3.3.8b-33.3.mga4

Download

Type URL
Binary Package libqt3-psql-3.3.8b-33.3.mga4.i586.rpm
Source Package qt3-3.3.8b-33.3.mga4.src.rpm

Install Howto

  1. Enable Mageia Core Updates repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libqt3-psql rpm package:
    # urpmi libqt3-psql

Files

Path
/usr/lib/qt3/plugins/sqldrivers/libqsqlpsql.so

Changelog

2015-03-09 - luigiwalser <luigiwalser> 3.3.8b-33.3.mga4
+ Revision: 818256
- add patch from fedora to fix CVE-2015-0295
- add patches from fedora to fix CVE-2013-4549, CVE-2014-0190, and fmt-sec errors
2013-08-27 - tv <tv> 3.3.8b-33.mga4
+ Revision: 472369
- rebuild for new libmng
2013-01-13 - umeabot <umeabot> 3.3.8b-32.mga3
+ Revision: 379947
- Mass Rebuild - https://wiki.mageia.org/en/Feature:Mageia3MassRebuild
2013-01-09 - neoclust <neoclust> 3.3.8b-31.mga3
+ Revision: 343888
- Fix buildrequires

See Also

Package Description
libqt3-sqlite-3.3.8b-33.2.mga4.i586.rpm Sqlite 2 plugin for Qt
libqt3-sqlite-3.3.8b-33.3.mga4.i586.rpm Sqlite 2 plugin for Qt
libqt3-sqlite-3.3.8b-33.4.mga4.i586.rpm Sqlite 2 plugin for Qt
libqt3support4-4.8.6-1.1.mga4.i586.rpm Qt4 Component Library
libqt3support4-4.8.6-1.2.mga4.i586.rpm Qt4 Component Library
libqt3support4-4.8.6-1.3.mga4.i586.rpm Qt4 Component Library
libqt3support4-4.8.6-1.mga4.i586.rpm Qt4 Component Library
libqt4-devel-4.8.6-1.1.mga4.i586.rpm Development files for the Qt4 GUI toolkit
libqt4-devel-4.8.6-1.2.mga4.i586.rpm Development files for the Qt4 GUI toolkit
libqt4-devel-4.8.6-1.3.mga4.i586.rpm Development files for the Qt4 GUI toolkit
libqt4-devel-4.8.6-1.mga4.i586.rpm Development files for the Qt4 GUI toolkit
libqt5base5-devel-5.2.0-2.3.mga4.i586.rpm Development files for the Qt5 GUI toolkit
libqt5base5-devel-5.2.0-2.4.mga4.i586.rpm Development files for the Qt5 GUI toolkit
libqt5base5-devel-5.2.0-2.5.mga4.i586.rpm Development files for the Qt5 GUI toolkit
libqt5bootstrap-devel-5.2.0-2.3.mga4.i586.rpm Devel files needed to build apps based on QtBootstrap
Advertisement
Advertisement