libqt3-sqlite-3.3.8b-33.4.mga4.i586.rpm


Advertisement

Description

libqt3-sqlite - Sqlite 2 plugin for Qt

Property Value
Distribution Mageia 4.1
Repository Mageia Core Updates i586
Package name libqt3-sqlite
Package version 3.3.8b
Package release 33.4.mga4
Package architecture i586
Package type rpm
Installed size 425.91 KB
Download size 170.85 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
This package contain the Sqlite 2 plugin for Qt.

Alternatives

Package Version Architecture Repository
libqt3-sqlite-3.3.8b-33.3.mga4.i586.rpm 3.3.8b i586 Mageia Core Updates
libqt3-sqlite-3.3.8b-33.2.mga4.i586.rpm 3.3.8b i586 Mageia Core Updates
libqt3-sqlite-3.3.8b-33.mga4.i586.rpm 3.3.8b i586 Mageia Core
libqt3-sqlite - - -

Requires

Name Value
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.2) -
libc.so.6(GLIBC_2.3) -
libc.so.6(GLIBC_2.3.4) -
libgcc_s.so.1 -
libgcc_s.so.1(GLIBC_2.0) -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
libpthread.so.0(GLIBC_2.2) -
libqt-mt.so.3 -
libqt3 == 3.3.8b-33.4.mga4
libstdc++.so.6 -
libstdc++.so.6(GLIBCXX_3.4) -

Provides

Name Value
libqsqlite.so -
libqt3-sqlite == 3.3.8b-33.4.mga4
libqt3-sqlite(x86-32) == 3.3.8b-33.4.mga4
qt3-Sqlite == 3.3.8b-33.4.mga4

Download

Type URL
Binary Package libqt3-sqlite-3.3.8b-33.4.mga4.i586.rpm
Source Package qt3-3.3.8b-33.4.mga4.src.rpm

Install Howto

  1. Enable Mageia Core Updates repository on "Install and Remove Software"
  2. Update packages list:
    # urpmi.update -a
  3. Install libqt3-sqlite rpm package:
    # urpmi libqt3-sqlite

Files

Path
/usr/lib/qt3/plugins/sqldrivers/libqsqlite.so

Changelog

2015-04-24 - luigiwalser <luigiwalser> 3.3.8b-33.4.mga4
+ Revision: 820681
- add patch from fedora to fix CVE-2015-1860
- add patch from fedora to fix CVE-2015-0295
- add patches from fedora to fix CVE-2013-4549, CVE-2014-0190, and fmt-sec errors
2013-08-27 - tv <tv> 3.3.8b-33.mga4
+ Revision: 472369
- rebuild for new libmng
2013-01-13 - umeabot <umeabot> 3.3.8b-32.mga3
+ Revision: 379947
- Mass Rebuild - https://wiki.mageia.org/en/Feature:Mageia3MassRebuild
2013-01-09 - neoclust <neoclust> 3.3.8b-31.mga3
+ Revision: 343888
- Fix buildrequires

See Also

Package Description
libqt3support4-4.8.6-1.1.mga4.i586.rpm Qt4 Component Library
libqt3support4-4.8.6-1.2.mga4.i586.rpm Qt4 Component Library
libqt3support4-4.8.6-1.3.mga4.i586.rpm Qt4 Component Library
libqt3support4-4.8.6-1.mga4.i586.rpm Qt4 Component Library
libqt4-devel-4.8.6-1.1.mga4.i586.rpm Development files for the Qt4 GUI toolkit
libqt4-devel-4.8.6-1.2.mga4.i586.rpm Development files for the Qt4 GUI toolkit
libqt4-devel-4.8.6-1.3.mga4.i586.rpm Development files for the Qt4 GUI toolkit
libqt4-devel-4.8.6-1.mga4.i586.rpm Development files for the Qt4 GUI toolkit
libqt5base5-devel-5.2.0-2.3.mga4.i586.rpm Development files for the Qt5 GUI toolkit
libqt5base5-devel-5.2.0-2.4.mga4.i586.rpm Development files for the Qt5 GUI toolkit
libqt5base5-devel-5.2.0-2.5.mga4.i586.rpm Development files for the Qt5 GUI toolkit
libqt5bootstrap-devel-5.2.0-2.3.mga4.i586.rpm Devel files needed to build apps based on QtBootstrap
libqt5bootstrap-devel-5.2.0-2.4.mga4.i586.rpm Devel files needed to build apps based on QtBootstrap
libqt5bootstrap-devel-5.2.0-2.5.mga4.i586.rpm Devel files needed to build apps based on QtBootstrap
libqt5concurrent-devel-5.2.0-2.3.mga4.i586.rpm Devel files needed to build apps based on QtConcurrent
Advertisement
Advertisement