libqt5dbus-devel-5.2.0-2.4.mga4.i586.rpm


Advertisement

Description

libqt5dbus-devel - Devel files needed to build apps based on QtCore

Property Value
Distribution Mageia 4.1
Repository Mageia Core Updates i586
Package name libqt5dbus-devel
Package version 5.2.0
Package release 2.4.mga4
Package architecture i586
Package type rpm
Installed size 102.07 KB
Download size 27.05 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
Devel files needed to build apps based on QtCore.

Alternatives

Package Version Architecture Repository
libqt5dbus-devel-5.2.0-2.5.mga4.i586.rpm 5.2.0 i586 Mageia Core Updates
libqt5dbus-devel-5.2.0-2.3.mga4.i586.rpm 5.2.0 i586 Mageia Core Updates
libqt5dbus-devel-5.2.0-2.mga4.i586.rpm 5.2.0 i586 Mageia Core
libqt5dbus-devel - - -

Requires

Name Value
devel(libQt5Core) -
devel(libdbus-1) -
devel(libstdc++) -
libqt5dbus5 == 5.2.0
pkgconfig -
pkgconfig(Qt5Core) -
qtbase5-common == 5.2.0
qtbase5-common-devel == 5.2.0-2.4.mga4

Provides

Name Value
devel(libQt5DBus) -
libqt5dbus-devel == 5.2.0
libqt5dbus-devel == 5.2.0-2.4.mga4
libqt5dbus-devel(x86-32) == 5.2.0-2.4.mga4
libqtdbus5-devel == 5.2.0
pkgconfig(Qt5DBus) == 5.2.0
qt5dbus-devel == 5.2.0
qtdbus5-devel == 5.2.0

Download

Type URL
Binary Package libqt5dbus-devel-5.2.0-2.4.mga4.i586.rpm
Source Package qtbase5-5.2.0-2.4.mga4.src.rpm

Install Howto

  1. Enable Mageia Core Updates repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libqt5dbus-devel rpm package:
    # urpmi libqt5dbus-devel

Files

Path
/usr/lib/libQt5DBus.prl
/usr/lib/libQt5DBus.so
/usr/lib/cmake/Qt5DBus/Qt5DBusConfig.cmake
/usr/lib/cmake/Qt5DBus/Qt5DBusConfigExtras.cmake
/usr/lib/cmake/Qt5DBus/Qt5DBusConfigVersion.cmake
/usr/lib/cmake/Qt5DBus/Qt5DBusMacros.cmake
/usr/lib/pkgconfig/Qt5DBus.pc
/usr/lib/qt5/include/QtDBus/QDBusAbstractAdaptor
/usr/lib/qt5/include/QtDBus/QDBusAbstractInterface
/usr/lib/qt5/include/QtDBus/QDBusAbstractInterfaceBase
/usr/lib/qt5/include/QtDBus/QDBusArgument
/usr/lib/qt5/include/QtDBus/QDBusConnection
/usr/lib/qt5/include/QtDBus/QDBusConnectionInterface
/usr/lib/qt5/include/QtDBus/QDBusContext
/usr/lib/qt5/include/QtDBus/QDBusError
/usr/lib/qt5/include/QtDBus/QDBusInterface
/usr/lib/qt5/include/QtDBus/QDBusMessage
/usr/lib/qt5/include/QtDBus/QDBusMetaType
/usr/lib/qt5/include/QtDBus/QDBusObjectPath
/usr/lib/qt5/include/QtDBus/QDBusPendingCall
/usr/lib/qt5/include/QtDBus/QDBusPendingCallWatcher
/usr/lib/qt5/include/QtDBus/QDBusPendingReply
/usr/lib/qt5/include/QtDBus/QDBusPendingReplyData
/usr/lib/qt5/include/QtDBus/QDBusReply
/usr/lib/qt5/include/QtDBus/QDBusServer
/usr/lib/qt5/include/QtDBus/QDBusServiceWatcher
/usr/lib/qt5/include/QtDBus/QDBusSignature
/usr/lib/qt5/include/QtDBus/QDBusUnixFileDescriptor
/usr/lib/qt5/include/QtDBus/QDBusVariant
/usr/lib/qt5/include/QtDBus/QDBusVirtualObject
/usr/lib/qt5/include/QtDBus/QtDBus
/usr/lib/qt5/include/QtDBus/QtDBusDepends
/usr/lib/qt5/include/QtDBus/QtDBusVersion
/usr/lib/qt5/include/QtDBus/qdbusabstractadaptor.h
/usr/lib/qt5/include/QtDBus/qdbusabstractinterface.h
/usr/lib/qt5/include/QtDBus/qdbusargument.h
/usr/lib/qt5/include/QtDBus/qdbusconnection.h
/usr/lib/qt5/include/QtDBus/qdbusconnectioninterface.h
/usr/lib/qt5/include/QtDBus/qdbuscontext.h
/usr/lib/qt5/include/QtDBus/qdbuserror.h
/usr/lib/qt5/include/QtDBus/qdbusextratypes.h
/usr/lib/qt5/include/QtDBus/qdbusinterface.h
/usr/lib/qt5/include/QtDBus/qdbusmacros.h
/usr/lib/qt5/include/QtDBus/qdbusmessage.h
/usr/lib/qt5/include/QtDBus/qdbusmetatype.h
/usr/lib/qt5/include/QtDBus/qdbuspendingcall.h
/usr/lib/qt5/include/QtDBus/qdbuspendingreply.h
/usr/lib/qt5/include/QtDBus/qdbusreply.h
/usr/lib/qt5/include/QtDBus/qdbusserver.h
/usr/lib/qt5/include/QtDBus/qdbusservicewatcher.h
/usr/lib/qt5/include/QtDBus/qdbusunixfiledescriptor.h
/usr/lib/qt5/include/QtDBus/qdbusvirtualobject.h
/usr/lib/qt5/include/QtDBus/qtdbusversion.h

Changelog

2015-02-28 - lmenut <lmenut> 5.2.0-2.4.mga4
+ Revision: 817206
- add upstream patch to fix DoS vulnerability in the BMP image handler
(CVE-2015-0295) mga#15383
+ luigiwalser <luigiwalser>
- add patch from upstream via fedora to fix CVE-2014-0190
+ neoclust <neoclust>
- Fix previous commit by moving requires in the good package
- Fix Requires in qtsql5-devel
2013-12-14 - fwang <fwang> 5.2.0-2.mga4
+ Revision: 556694
- 5.2.0 final
2013-12-01 - fwang <fwang> 5.2.0-1.rc1.1.mga4
+ Revision: 554396
- 5.2.0 rc1
2013-10-26 - fwang <fwang> 5.2.0-1.beta1.2.mga4
+ Revision: 547083
- use xkbcommon instead
- br xcb-xkb
2013-10-26 - fwang <fwang> 5.2.0-1.beta1.1.mga4
+ Revision: 547072
- 5.2.0 beta1
2013-10-21 - umeabot <umeabot> 5.2.0-1.alpha.2.mga4
+ Revision: 538802
- Mageia 4 Mass Rebuild
2013-10-02 - neoclust <neoclust> 5.2.0-1.alpha.1.mga4
+ Revision: 490404
- New version 5.2.0 alpha
2013-09-26 - fwang <fwang> 5.2.0-0.0.20130523.9.mga4
+ Revision: 486794
- rebuild for icu 52
2013-08-10 - wally <wally> 5.2.0-0.0.20130523.8.mga4
+ Revision: 465090
- add more cmake fixes (rediff patch)
2013-08-10 - neoclust <neoclust> 5.2.0-0.0.20130523.7.mga4
+ Revision: 465081
- Add fedora patch to fix cmake path search

See Also

Package Description
libqt5dbus-private-devel-5.2.0-2.3.mga4.i586.rpm Devel files needed to build apps based on QtCore
libqt5dbus-private-devel-5.2.0-2.4.mga4.i586.rpm Devel files needed to build apps based on QtCore
libqt5dbus-private-devel-5.2.0-2.5.mga4.i586.rpm Devel files needed to build apps based on QtCore
libqt5dbus5-5.2.0-2.3.mga4.i586.rpm Qt5 Component Library
libqt5dbus5-5.2.0-2.4.mga4.i586.rpm Qt5 Component Library
libqt5dbus5-5.2.0-2.5.mga4.i586.rpm Qt5 Component Library
libqt5gui-devel-5.2.0-2.3.mga4.i586.rpm Devel files needed to build apps based on QtContacts
libqt5gui-devel-5.2.0-2.4.mga4.i586.rpm Devel files needed to build apps based on QtContacts
libqt5gui-devel-5.2.0-2.5.mga4.i586.rpm Devel files needed to build apps based on QtContacts
libqt5gui-private-devel-5.2.0-2.3.mga4.i586.rpm Devel files needed to build apps based on QtContacts
libqt5gui-private-devel-5.2.0-2.4.mga4.i586.rpm Devel files needed to build apps based on QtContacts
libqt5gui-private-devel-5.2.0-2.5.mga4.i586.rpm Devel files needed to build apps based on QtContacts
libqt5gui5-5.2.0-2.3.mga4.i586.rpm Qt5 Component Library
libqt5gui5-5.2.0-2.4.mga4.i586.rpm Qt5 Component Library
libqt5gui5-5.2.0-2.5.mga4.i586.rpm Qt5 Component Library
Advertisement
Advertisement