libqt5webkit-devel-5.2.0-2.1.mga4.i586.rpm


Advertisement

Description

libqt5webkit-devel - Devel files needed to build apps based on QtWebKitWidgets

Property Value
Distribution Mageia 4.1
Repository Mageia Core Updates i586
Package name libqt5webkit-devel
Package version 5.2.0
Package release 2.1.mga4
Package architecture i586
Package type rpm
Installed size 44.78 KB
Download size 18.88 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
Devel files needed to build apps based on QtWebKitWidgets.

Alternatives

Package Version Architecture Repository
libqt5webkit-devel-5.2.0-2.mga4.i586.rpm 5.2.0 i586 Mageia Core
libqt5webkit-devel - - -

Requires

Name Value
devel(libGL) -
devel(libQt5Core) -
devel(libQt5Gui) -
devel(libQt5Network) -
devel(libQt5Qml) -
devel(libQt5Quick) -
devel(libQt5Sql) -
devel(libX11) -
devel(libXcomposite) -
devel(libXrender) -
devel(libgcc_s) -
devel(libglib-2.0) -
devel(libgobject-2.0) -
devel(libgstapp-0.10) -
devel(libgstbase-0.10) -
devel(libgstinterfaces-0.10) -
devel(libgstpbutils-0.10) -
devel(libgstreamer-0.10) -
devel(libgstvideo-0.10) -
devel(libicui18n) -
devel(libicuuc) -
devel(libjpeg) -
devel(libm) -
devel(libpng16) -
devel(libsqlite3) -
devel(libstdc++) -
devel(libwebp) -
devel(libxml2) -
devel(libxslt) -
devel(libz) -
libqt5webkit5 == 5.2.0
pkgconfig -
pkgconfig(Qt5Core) -
pkgconfig(Qt5Gui) -
pkgconfig(Qt5Network) -

Provides

Name Value
devel(libQt5WebKit) -
libqt5webkit-devel == 5.2.0
libqt5webkit-devel == 5.2.0-2.1.mga4
libqt5webkit-devel(x86-32) == 5.2.0-2.1.mga4
libqtwebkit5-devel == 5.2.0
pkgconfig(Qt5WebKit) == 5.2.0
qt5webkit-devel == 5.2.0
qtwebkit5-devel == 5.2.0

Download

Type URL
Binary Package libqt5webkit-devel-5.2.0-2.1.mga4.i586.rpm
Source Package qtwebkit5-5.2.0-2.1.mga4.src.rpm

Install Howto

  1. Enable Mageia Core Updates repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libqt5webkit-devel rpm package:
    # urpmi libqt5webkit-devel

Files

Path
/usr/lib/libQt5WebKit.prl
/usr/lib/libQt5WebKit.so
/usr/lib/cmake/Qt5WebKit/Qt5WebKitConfig.cmake
/usr/lib/cmake/Qt5WebKit/Qt5WebKitConfigVersion.cmake
/usr/lib/pkgconfig/Qt5WebKit.pc
/usr/lib/qt5/include/QtWebKit/QWebDatabase
/usr/lib/qt5/include/QtWebKit/QWebElement
/usr/lib/qt5/include/QtWebKit/QWebElementCollection
/usr/lib/qt5/include/QtWebKit/QWebFullScreenVideoHandler
/usr/lib/qt5/include/QtWebKit/QWebHapticFeedbackPlayer
/usr/lib/qt5/include/QtWebKit/QWebHistory
/usr/lib/qt5/include/QtWebKit/QWebHistoryInterface
/usr/lib/qt5/include/QtWebKit/QWebHistoryItem
/usr/lib/qt5/include/QtWebKit/QWebKitPlatformPlugin
/usr/lib/qt5/include/QtWebKit/QWebNotificationData
/usr/lib/qt5/include/QtWebKit/QWebNotificationPresenter
/usr/lib/qt5/include/QtWebKit/QWebPluginFactory
/usr/lib/qt5/include/QtWebKit/QWebSecurityOrigin
/usr/lib/qt5/include/QtWebKit/QWebSelectData
/usr/lib/qt5/include/QtWebKit/QWebSelectMethod
/usr/lib/qt5/include/QtWebKit/QWebSettings
/usr/lib/qt5/include/QtWebKit/QWebSpellChecker
/usr/lib/qt5/include/QtWebKit/QWebTouchModifier
/usr/lib/qt5/include/QtWebKit/QtWebKit
/usr/lib/qt5/include/QtWebKit/QtWebKitDepends
/usr/lib/qt5/include/QtWebKit/QtWebKitVersion
/usr/lib/qt5/include/QtWebKit/qtwebkitversion.h
/usr/lib/qt5/include/QtWebKit/qwebdatabase.h
/usr/lib/qt5/include/QtWebKit/qwebelement.h
/usr/lib/qt5/include/QtWebKit/qwebhistory.h
/usr/lib/qt5/include/QtWebKit/qwebhistoryinterface.h
/usr/lib/qt5/include/QtWebKit/qwebkitglobal.h
/usr/lib/qt5/include/QtWebKit/qwebkitplatformplugin.h
/usr/lib/qt5/include/QtWebKit/qwebpluginfactory.h
/usr/lib/qt5/include/QtWebKit/qwebsecurityorigin.h
/usr/lib/qt5/include/QtWebKit/qwebsettings.h
/usr/lib/qt5/mkspecs/modules/qt_lib_webkit.pri

Changelog

See qtwebkit5-5.2.0-2.1.mga4.i586.rpm changelog.

See Also

Package Description
libqt5webkit-private-devel-5.2.0-2.1.mga4.i586.rpm Devel files needed to build apps based on QtWebKitWidgets
libqt5webkit5-5.2.0-2.1.mga4.i586.rpm Qt5 Lib
libqt5webkitwidgets-devel-5.2.0-2.1.mga4.i586.rpm Devel files needed to build apps based on QtWebKitWidgets
libqt5webkitwidgets-private-devel-5.2.0-2.1.mga4.i586.rpm Devel files needed to build apps based on QtWebKitWidgets
libqt5webkitwidgets5-5.2.0-2.1.mga4.i586.rpm Qt5 Lib
libqt5widgets-devel-5.2.0-2.3.mga4.i586.rpm Devel files needed to build apps based on QtWidgets
libqt5widgets-devel-5.2.0-2.4.mga4.i586.rpm Devel files needed to build apps based on QtWidgets
libqt5widgets-devel-5.2.0-2.5.mga4.i586.rpm Devel files needed to build apps based on QtWidgets
libqt5widgets-private-devel-5.2.0-2.3.mga4.i586.rpm Devel files needed to build apps based on QtWidgets
libqt5widgets-private-devel-5.2.0-2.4.mga4.i586.rpm Devel files needed to build apps based on QtWidgets
libqt5widgets-private-devel-5.2.0-2.5.mga4.i586.rpm Devel files needed to build apps based on QtWidgets
libqt5widgets5-5.2.0-2.3.mga4.i586.rpm Qt5 Lib
libqt5widgets5-5.2.0-2.4.mga4.i586.rpm Qt5 Lib
libqt5widgets5-5.2.0-2.5.mga4.i586.rpm Qt5 Lib
libqt5xml-devel-5.2.0-2.3.mga4.i586.rpm Devel files needed to build apps based on QtXml
Advertisement
Advertisement