libqt5webkit-private-devel-5.2.0-2.1.mga4.i586.rpm


Advertisement

Description

libqt5webkit-private-devel - Devel files needed to build apps based on QtWebKitWidgets

Property Value
Distribution Mageia 4.1
Repository Mageia Core Updates i586
Package name libqt5webkit-private-devel
Package version 5.2.0
Package release 2.1.mga4
Package architecture i586
Package type rpm
Installed size 94.03 KB
Download size 23.06 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
Devel files needed to build apps based on QtWebKitWidgets.

Alternatives

Package Version Architecture Repository
libqt5webkit-private-devel-5.2.0-2.mga4.i586.rpm 5.2.0 i586 Mageia Core
libqt5webkit-private-devel - - -

Requires

Name Value
libqt5webkit-devel == 5.2.0

Provides

Name Value
libqt5webkit-private-devel == 5.2.0-2.1.mga4
libqt5webkit-private-devel == 5.2.0
libqt5webkit-private-devel(x86-32) == 5.2.0-2.1.mga4
libqtwebkit5-private-devel == 5.2.0
qt5webkit-private-devel == 5.2.0
qtwebkit5-private-devel == 5.2.0

Download

Type URL
Binary Package libqt5webkit-private-devel-5.2.0-2.1.mga4.i586.rpm
Source Package qtwebkit5-5.2.0-2.1.mga4.src.rpm

Install Howto

  1. Enable Mageia Core Updates repository on "Install and Remove Software"
  2. Update packages list:
    # urpmi.update -a
  3. Install libqt5webkit-private-devel rpm package:
    # urpmi libqt5webkit-private-devel

Files

Path
/usr/lib/qt5/include/QtWebKit/5.2.0/
/usr/lib/qt5/include/QtWebKit/5.2.0/QtWebKit/
/usr/lib/qt5/include/QtWebKit/5.2.0/QtWebKit/private/bytearraytestdata.h
/usr/lib/qt5/include/QtWebKit/5.2.0/QtWebKit/private/qhttpheader_p.h
/usr/lib/qt5/include/QtWebKit/5.2.0/QtWebKit/private/qquicknetworkreply_p.h
/usr/lib/qt5/include/QtWebKit/5.2.0/QtWebKit/private/qquicknetworkrequest_p.h
/usr/lib/qt5/include/QtWebKit/5.2.0/QtWebKit/private/qquickurlschemedelegate_p.h
/usr/lib/qt5/include/QtWebKit/5.2.0/QtWebKit/private/qquickwebpage_p.h
/usr/lib/qt5/include/QtWebKit/5.2.0/QtWebKit/private/qquickwebpage_p_p.h
/usr/lib/qt5/include/QtWebKit/5.2.0/QtWebKit/private/qquickwebview_p.h
/usr/lib/qt5/include/QtWebKit/5.2.0/QtWebKit/private/qquickwebview_p_p.h
/usr/lib/qt5/include/QtWebKit/5.2.0/QtWebKit/private/qrawwebview_p.h
/usr/lib/qt5/include/QtWebKit/5.2.0/QtWebKit/private/qrawwebview_p_p.h
/usr/lib/qt5/include/QtWebKit/5.2.0/QtWebKit/private/qtwebsecurityorigin_p.h
/usr/lib/qt5/include/QtWebKit/5.2.0/QtWebKit/private/qwebdatabase_p.h
/usr/lib/qt5/include/QtWebKit/5.2.0/QtWebKit/private/qwebdownloaditem_p.h
/usr/lib/qt5/include/QtWebKit/5.2.0/QtWebKit/private/qwebdownloaditem_p_p.h
/usr/lib/qt5/include/QtWebKit/5.2.0/QtWebKit/private/qwebelement_p.h
/usr/lib/qt5/include/QtWebKit/5.2.0/QtWebKit/private/qwebhistory_p.h
/usr/lib/qt5/include/QtWebKit/5.2.0/QtWebKit/private/qwebiconimageprovider_p.h
/usr/lib/qt5/include/QtWebKit/5.2.0/QtWebKit/private/qwebkittest_p.h
/usr/lib/qt5/include/QtWebKit/5.2.0/QtWebKit/private/qwebloadrequest_p.h
/usr/lib/qt5/include/QtWebKit/5.2.0/QtWebKit/private/qwebnavigationhistory_p.h
/usr/lib/qt5/include/QtWebKit/5.2.0/QtWebKit/private/qwebnavigationhistory_p_p.h
/usr/lib/qt5/include/QtWebKit/5.2.0/QtWebKit/private/qwebnavigationrequest_p.h
/usr/lib/qt5/include/QtWebKit/5.2.0/QtWebKit/private/qwebpermissionrequest_p.h
/usr/lib/qt5/include/QtWebKit/5.2.0/QtWebKit/private/qwebplugindatabase_p.h
/usr/lib/qt5/include/QtWebKit/5.2.0/QtWebKit/private/qwebpreferences_p.h
/usr/lib/qt5/include/QtWebKit/5.2.0/QtWebKit/private/qwebpreferences_p_p.h
/usr/lib/qt5/include/QtWebKit/5.2.0/QtWebKit/private/qwebscriptworld.h
/usr/lib/qt5/include/QtWebKit/5.2.0/QtWebKit/private/qwebscriptworld_p.h
/usr/lib/qt5/include/QtWebKit/5.2.0/QtWebKit/private/qwebsecurityorigin_p.h
/usr/lib/qt5/include/QtWebKit/5.2.0/QtWebKit/private/testwindow.h
/usr/lib/qt5/include/QtWebKit/5.2.0/QtWebKit/private/util.h
/usr/lib/qt5/mkspecs/modules/qt_lib_webkit_private.pri

Changelog

See qtwebkit5-5.2.0-2.1.mga4.i586.rpm changelog.

See Also

Package Description
libqt5webkit5-5.2.0-2.1.mga4.i586.rpm Qt5 Lib
libqt5webkitwidgets-devel-5.2.0-2.1.mga4.i586.rpm Devel files needed to build apps based on QtWebKitWidgets
libqt5webkitwidgets-private-devel-5.2.0-2.1.mga4.i586.rpm Devel files needed to build apps based on QtWebKitWidgets
libqt5webkitwidgets5-5.2.0-2.1.mga4.i586.rpm Qt5 Lib
libqt5widgets-devel-5.2.0-2.3.mga4.i586.rpm Devel files needed to build apps based on QtWidgets
libqt5widgets-devel-5.2.0-2.4.mga4.i586.rpm Devel files needed to build apps based on QtWidgets
libqt5widgets-devel-5.2.0-2.5.mga4.i586.rpm Devel files needed to build apps based on QtWidgets
libqt5widgets-private-devel-5.2.0-2.3.mga4.i586.rpm Devel files needed to build apps based on QtWidgets
libqt5widgets-private-devel-5.2.0-2.4.mga4.i586.rpm Devel files needed to build apps based on QtWidgets
libqt5widgets-private-devel-5.2.0-2.5.mga4.i586.rpm Devel files needed to build apps based on QtWidgets
libqt5widgets5-5.2.0-2.3.mga4.i586.rpm Qt5 Lib
libqt5widgets5-5.2.0-2.4.mga4.i586.rpm Qt5 Lib
libqt5widgets5-5.2.0-2.5.mga4.i586.rpm Qt5 Lib
libqt5xml-devel-5.2.0-2.3.mga4.i586.rpm Devel files needed to build apps based on QtXml
libqt5xml-devel-5.2.0-2.4.mga4.i586.rpm Devel files needed to build apps based on QtXml
Advertisement
Advertisement