libqt5webkitwidgets-devel-5.2.0-2.1.mga4.i586.rpm


Advertisement

Description

libqt5webkitwidgets-devel - Devel files needed to build apps based on QtWebKitWidgets

Property Value
Distribution Mageia 4.1
Repository Mageia Core Updates i586
Package name libqt5webkitwidgets-devel
Package version 5.2.0
Package release 2.1.mga4
Package architecture i586
Package type rpm
Installed size 43.61 KB
Download size 17.26 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
Devel files needed to build apps based on QtWebKitWidgets.

Alternatives

Package Version Architecture Repository
libqt5webkitwidgets-devel-5.2.0-2.mga4.i586.rpm 5.2.0 i586 Mageia Core
libqt5webkitwidgets-devel - - -

Requires

Name Value
devel(libQt5Core) -
devel(libQt5Gui) -
devel(libQt5Network) -
devel(libQt5OpenGL) -
devel(libQt5PrintSupport) -
devel(libQt5WebKit) -
devel(libQt5Widgets) -
devel(libstdc++) -
libqt5webkitwidgets5 == 5.2.0
pkgconfig -
pkgconfig(Qt5Core) -
pkgconfig(Qt5Gui) -
pkgconfig(Qt5Network) -
pkgconfig(Qt5OpenGL) -
pkgconfig(Qt5PrintSupport) -
pkgconfig(Qt5Quick) -
pkgconfig(Qt5WebKit) -
pkgconfig(Qt5Widgets) -
qtbase5-common-devel == 5.2.0

Provides

Name Value
devel(libQt5WebKitWidgets) -
libqt5webkitwidgets-devel == 5.2.0
libqt5webkitwidgets-devel == 5.2.0-2.1.mga4
libqt5webkitwidgets-devel(x86-32) == 5.2.0-2.1.mga4
libqtwebkitwidgets5-devel == 5.2.0
pkgconfig(Qt5WebKitWidgets) == 5.2.0
qt5webkitwidgets-devel == 5.2.0
qtwebkitwidgets5-devel == 5.2.0

Download

Type URL
Binary Package libqt5webkitwidgets-devel-5.2.0-2.1.mga4.i586.rpm
Source Package qtwebkit5-5.2.0-2.1.mga4.src.rpm

Install Howto

  1. Enable Mageia Core Updates repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libqt5webkitwidgets-devel rpm package:
    # urpmi libqt5webkitwidgets-devel

Files

Path
/usr/lib/libQt5WebKitWidgets.prl
/usr/lib/libQt5WebKitWidgets.so
/usr/lib/cmake/Qt5WebKitWidgets/Qt5WebKitWidgetsConfig.cmake
/usr/lib/cmake/Qt5WebKitWidgets/Qt5WebKitWidgetsConfigVersion.cmake
/usr/lib/pkgconfig/Qt5WebKitWidgets.pc
/usr/lib/qt5/include/QtWebKitWidgets/QGraphicsWebView
/usr/lib/qt5/include/QtWebKitWidgets/QWebFrame
/usr/lib/qt5/include/QtWebKitWidgets/QWebHitTestResult
/usr/lib/qt5/include/QtWebKitWidgets/QWebInspector
/usr/lib/qt5/include/QtWebKitWidgets/QWebPage
/usr/lib/qt5/include/QtWebKitWidgets/QWebView
/usr/lib/qt5/include/QtWebKitWidgets/QtWebKitWidgets
/usr/lib/qt5/include/QtWebKitWidgets/QtWebKitWidgetsDepends
/usr/lib/qt5/include/QtWebKitWidgets/QtWebKitWidgetsVersion
/usr/lib/qt5/include/QtWebKitWidgets/qgraphicswebview.h
/usr/lib/qt5/include/QtWebKitWidgets/qtwebkitwidgetsversion.h
/usr/lib/qt5/include/QtWebKitWidgets/qwebframe.h
/usr/lib/qt5/include/QtWebKitWidgets/qwebinspector.h
/usr/lib/qt5/include/QtWebKitWidgets/qwebpage.h
/usr/lib/qt5/include/QtWebKitWidgets/qwebview.h
/usr/lib/qt5/mkspecs/modules/qt_lib_webkitwidgets.pri

Changelog

See qtwebkit5-5.2.0-2.1.mga4.i586.rpm changelog.

See Also

Package Description
libqt5webkitwidgets-private-devel-5.2.0-2.1.mga4.i586.rpm Devel files needed to build apps based on QtWebKitWidgets
libqt5webkitwidgets5-5.2.0-2.1.mga4.i586.rpm Qt5 Lib
libqt5widgets-devel-5.2.0-2.3.mga4.i586.rpm Devel files needed to build apps based on QtWidgets
libqt5widgets-devel-5.2.0-2.4.mga4.i586.rpm Devel files needed to build apps based on QtWidgets
libqt5widgets-devel-5.2.0-2.5.mga4.i586.rpm Devel files needed to build apps based on QtWidgets
libqt5widgets-private-devel-5.2.0-2.3.mga4.i586.rpm Devel files needed to build apps based on QtWidgets
libqt5widgets-private-devel-5.2.0-2.4.mga4.i586.rpm Devel files needed to build apps based on QtWidgets
libqt5widgets-private-devel-5.2.0-2.5.mga4.i586.rpm Devel files needed to build apps based on QtWidgets
libqt5widgets5-5.2.0-2.3.mga4.i586.rpm Qt5 Lib
libqt5widgets5-5.2.0-2.4.mga4.i586.rpm Qt5 Lib
libqt5widgets5-5.2.0-2.5.mga4.i586.rpm Qt5 Lib
libqt5xml-devel-5.2.0-2.3.mga4.i586.rpm Devel files needed to build apps based on QtXml
libqt5xml-devel-5.2.0-2.4.mga4.i586.rpm Devel files needed to build apps based on QtXml
libqt5xml-devel-5.2.0-2.5.mga4.i586.rpm Devel files needed to build apps based on QtXml
libqt5xml5-5.2.0-2.3.mga4.i586.rpm Qt5 Component Library
Advertisement
Advertisement