libreoffice-ogltrans-4.3.7.2-1.mga4.i586.rpm


Advertisement

Description

libreoffice-ogltrans - 3D OpenGL slide transitions for LibreOffice

Property Value
Distribution Mageia 4.1
Repository Mageia Core Updates i586
Package name libreoffice-ogltrans
Package version 4.3.7.2
Package release 1.mga4
Package architecture i586
Package type rpm
Installed size 193.78 KB
Download size 76.13 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
OpenGL Transitions enable 3D slide transitions to be used in LibreOffice.
Requires good quality 3D support for your graphics card for best experience.

Alternatives

Package Version Architecture Repository
libreoffice-ogltrans-4.3.7.2-1.mga4.x86_64.rpm 4.3.7.2 x86_64 Mageia Core Updates
libreoffice-ogltrans-4.3.6.1-4.mga4.i586.rpm 4.3.6.1 i586 Mageia Core Updates
libreoffice-ogltrans-4.3.6.1-4.mga4.x86_64.rpm 4.3.6.1 x86_64 Mageia Core Updates
libreoffice-ogltrans-4.3.6.1-3.mga4.i586.rpm 4.3.6.1 i586 Mageia Core Updates
libreoffice-ogltrans-4.3.6.1-3.mga4.x86_64.rpm 4.3.6.1 x86_64 Mageia Core Updates
libreoffice-ogltrans-4.1.6.2-2.mga4.i586.rpm 4.1.6.2 i586 Mageia Core Updates
libreoffice-ogltrans-4.1.6.2-2.mga4.x86_64.rpm 4.1.6.2 x86_64 Mageia Core Updates
libreoffice-ogltrans-4.1.6.2-1.mga4.i586.rpm 4.1.6.2 i586 Mageia Core Updates
libreoffice-ogltrans-4.1.6.2-1.mga4.x86_64.rpm 4.1.6.2 x86_64 Mageia Core Updates
libreoffice-ogltrans-4.1.5.3-1.mga4.i586.rpm 4.1.5.3 i586 Mageia Core Updates
libreoffice-ogltrans-4.1.5.3-1.mga4.x86_64.rpm 4.1.5.3 x86_64 Mageia Core Updates
libreoffice-ogltrans-4.1.3.2-4.mga4.i586.rpm 4.1.3.2 i586 Mageia Core
libreoffice-ogltrans-4.1.3.2-4.mga4.x86_64.rpm 4.1.3.2 x86_64 Mageia Core
libreoffice-ogltrans - - -

Requires

Name Value
libGL.so.1 -
libGLEW.so.1.10 -
libGLU.so.1 -
libX11.so.6 -
libbasegfxlo.so -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.4) -
libcanvastoolslo.so -
libcomphelper.so -
libgcc_s.so.1 -
libgcc_s.so.1(GCC_3.0) -
libm.so.6 -
libm.so.6(GLIBC_2.0) -
libm.so.6(GLIBC_2.1) -
libreoffice-core -
libreoffice-impress == 4.3.7.2-1.mga4
libstdc++.so.6 -
libstdc++.so.6(GLIBCXX_3.4) -
libuno_cppu.so.3 -
libuno_cppuhelpergcc3.so.3 -
libuno_sal.so.3 -
libvcllo.so -
libvclopengllo.so -

Provides

Name Value
libOGLTranslo.so -
libreoffice-ogltrans == 4.3.7.2-1.mga4
libreoffice-ogltrans(x86-32) == 4.3.7.2-1.mga4

Download

Type URL
Binary Package libreoffice-ogltrans-4.3.7.2-1.mga4.i586.rpm
Source Package libreoffice-4.3.7.2-1.mga4.src.rpm

Install Howto

  1. Enable Mageia Core Updates repository on "Install and Remove Software"
  2. Update packages list:
    # urpmi.update -a
  3. Install libreoffice-ogltrans rpm package:
    # urpmi libreoffice-ogltrans

Files

Path
/usr/lib/libreoffice/program/libOGLTranslo.so
/usr/lib/libreoffice/share/config/soffice.cfg/simpress/transitions-ogl.xml
/usr/lib/libreoffice/share/registry/ogltrans.xcd

Changelog

See libreoffice-4.3.7.2-1.mga4.i586.rpm changelog.

See Also

Package Description
libreoffice-opensymbol-fonts-4.1.5.3-1.mga4.noarch.rpm LibreOffice dingbats font
libreoffice-opensymbol-fonts-4.1.6.2-1.mga4.noarch.rpm LibreOffice dingbats font
libreoffice-opensymbol-fonts-4.1.6.2-2.mga4.noarch.rpm LibreOffice dingbats font
libreoffice-opensymbol-fonts-4.3.6.1-3.mga4.noarch.rpm LibreOffice dingbats font
libreoffice-opensymbol-fonts-4.3.6.1-4.mga4.noarch.rpm LibreOffice dingbats font
libreoffice-opensymbol-fonts-4.3.7.2-1.mga4.noarch.rpm LibreOffice dingbats font
libreoffice-pdfimport-4.1.5.3-1.mga4.i586.rpm PDF Importer for LibreOffice Draw
libreoffice-pdfimport-4.1.6.2-1.mga4.i586.rpm PDF Importer for LibreOffice Draw
libreoffice-pdfimport-4.1.6.2-2.mga4.i586.rpm PDF Importer for LibreOffice Draw
libreoffice-pdfimport-4.3.6.1-3.mga4.i586.rpm PDF Importer for LibreOffice Draw
libreoffice-pdfimport-4.3.6.1-4.mga4.i586.rpm PDF Importer for LibreOffice Draw
libreoffice-pdfimport-4.3.7.2-1.mga4.i586.rpm PDF Importer for LibreOffice Draw
libreoffice-postgresql-4.1.5.3-1.mga4.i586.rpm PostgreSQL connector for LibreOffice
libreoffice-postgresql-4.1.6.2-1.mga4.i586.rpm PostgreSQL connector for LibreOffice
libreoffice-postgresql-4.1.6.2-2.mga4.i586.rpm PostgreSQL connector for LibreOffice
Advertisement
Advertisement