librpm3-4.11.1-9.1.mga4.i586.rpm


Advertisement

Description

librpm3 - Library used by rpm

Property Value
Distribution Mageia 4.1
Repository Mageia Core Updates i586
Package name librpm3
Package version 4.11.1
Package release 9.1.mga4
Package architecture i586
Package type rpm
Installed size 577.52 KB
Download size 228.73 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
RPM is a powerful command line driven package management system capable of
installing, uninstalling, verifying, querying, and updating software packages.
This package contains common files to all applications based on rpm.

Alternatives

Package Version Architecture Repository
librpm3-4.11.1-9.mga4.i586.rpm 4.11.1 i586 Mageia Core Updates
librpm3-4.11.1-8.mga4.i586.rpm 4.11.1 i586 Mageia Core
librpm3 - - -

Requires

Name Value
libbz2.so.1 -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.11) -
libc.so.6(GLIBC_2.17) -
libc.so.6(GLIBC_2.2) -
libc.so.6(GLIBC_2.2.3) -
libc.so.6(GLIBC_2.3) -
libc.so.6(GLIBC_2.3.2) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libc.so.6(GLIBC_2.8) -
libcap.so.2 -
libdb-5.3.so -
libdl.so.2 -
libdl.so.2(GLIBC_2.0) -
libdl.so.2(GLIBC_2.1) -
libelf.so.1 -
liblua.so.5.1 -
liblzma.so.5 -
libnss3.so -
libpopt.so.0 -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
libpthread.so.0(GLIBC_2.2) -
librpmio.so.3 -
libz.so.1 -

Provides

Name Value
librpm == 4.11.1-9.1.mga4
librpm.so.3 -
librpm3 == 1:4.11.1-9.1.mga4
librpm3(x86-32) == 1:4.11.1-9.1.mga4
librpmio.so.3 -

Download

Type URL
Binary Package librpm3-4.11.1-9.1.mga4.i586.rpm
Source Package rpm-4.11.1-9.1.mga4.src.rpm

Install Howto

  1. Enable Mageia Core Updates repository on "Install and Remove Software"
  2. Update packages list:
    # urpmi.update -a
  3. Install librpm3 rpm package:
    # urpmi librpm3

Files

Path
/usr/lib/librpm.so.3
/usr/lib/librpm.so.3.2.0
/usr/lib/librpmio.so.3
/usr/lib/librpmio.so.3.2.0

Changelog

See rpm-4.11.1-9.1.mga4.i586.rpm changelog.

See Also

Package Description
librpmbuild3-4.11.1-9.1.mga4.i586.rpm Libraries for building and signing RPM packages
librpmbuild3-4.11.1-9.mga4.i586.rpm Libraries for building and signing RPM packages
librpmsign3-4.11.1-9.1.mga4.i586.rpm Libraries for building and signing RPM packages
librpmsign3-4.11.1-9.mga4.i586.rpm Libraries for building and signing RPM packages
librsvg-2.39.0-1.2.mga4.i586.rpm Raph's SVG library
librsvg-gir2.0-2.39.0-1.2.mga4.i586.rpm GObject Introspection interface description for librsvg
librsvg2-devel-2.39.0-1.2.mga4.i586.rpm Libraries and include files for developing with librsvg
librsvg2_2-2.39.0-1.2.mga4.i586.rpm Raph's SVG library
librsync-devel-1.0.0-2.2.mga4.i586.rpm Headers for librsync
librsync2-1.0.0-2.2.mga4.i586.rpm Rsync libraries
librtfreader12-2.7.5-1.1.mga4.i586.rpm Calligra core library
librtm4-4.12.5-1.1.mga4.i586.rpm KDE/Qt library for online Remember The Milk service
libruby2.0-2.0.0.p594-1.mga4.i586.rpm Libraries necessary to run Ruby
libruby2.0-2.0.0.p598-1.mga4.i586.rpm Libraries necessary to run Ruby
libruby2.0-2.0.0.p645-1.mga4.i586.rpm Libraries necessary to run Ruby
Advertisement
Advertisement