librsvg-2.39.0-1.2.mga4.i586.rpm


Advertisement

Description

librsvg - Raph's SVG library

Property Value
Distribution Mageia 4.1
Repository Mageia Core Updates i586
Package name librsvg
Package version 2.39.0
Package release 1.2.mga4
Package architecture i586
Package type rpm
Installed size 726.63 KB
Download size 163.74 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
A library that uses libart and pango to render svg files.

Alternatives

Package Version Architecture Repository
librsvg-2.39.0-1.2.mga4.x86_64.rpm 2.39.0 x86_64 Mageia Core Updates
librsvg-2.39.0-1.mga4.i586.rpm 2.39.0 i586 Mageia Core
librsvg-2.39.0-1.mga4.x86_64.rpm 2.39.0 x86_64 Mageia Core
librsvg - - -

Requires

Name Value
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libcairo.so.2 -
libgdk-3.so.0 -
libgdk-x11-2.0.so.0 -
libgdk_pixbuf-2.0.so.0 -
libgio-2.0.so.0 -
libglib-2.0.so.0 -
libgmodule-2.0.so.0 -
libgobject-2.0.so.0 -
libgtk-3.so.0 -
libgtk-x11-2.0.so.0 -
libm.so.6 -
libm.so.6(GLIBC_2.0) -
libpthread.so.0 -
librsvg-2.so.2 -
python -

Provides

Name Value
librsvg == 2.39.0-1.2.mga4
librsvg(x86-32) == 2.39.0-1.2.mga4
libsvg.so -

Download

Type URL
Binary Package librsvg-2.39.0-1.2.mga4.i586.rpm
Source Package librsvg-2.39.0-1.2.mga4.src.rpm

Install Howto

  1. Enable Mageia Core Updates repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install librsvg rpm package:
    # urpmi librsvg

Files

Path
/usr/bin/rsvg-convert
/usr/bin/rsvg-view-3
/usr/lib/gtk-2.0/2.10.0/engines/libsvg.so
/usr/share/doc/librsvg/AUTHORS
/usr/share/doc/librsvg/COPYING
/usr/share/doc/librsvg/COPYING.LIB
/usr/share/doc/librsvg/ChangeLog
/usr/share/doc/librsvg/NEWS
/usr/share/doc/librsvg/README
/usr/share/man/man1/rsvg-convert.1.xz
/usr/share/themes/bubble/gtk-2.0/blue.svg
/usr/share/themes/bubble/gtk-2.0/green.svg
/usr/share/themes/bubble/gtk-2.0/gtkrc
/usr/share/themes/bubble/gtk-2.0/orange.svg
/usr/share/themes/bubble/gtk-2.0/purple.svg
/usr/share/themes/bubble/gtk-2.0/red.svg

Changelog

2015-02-27 - luigiwalser <luigiwalser> 2.39.0-1.2.mga4
+ Revision: 817162
- add upstream patch to fix a double free issue (bgo#744688)
- backport upstream 2.40.7 fixes from fuzz testing
(bgo#703102, bgo#738050, bgo#738169, bgo#744299, plus additional
integer multiplication overflow in the convolution filter)
2013-08-18 - fwang <fwang> 2.39.0-1.mga4
+ Revision: 467453
- new version 2.39.0
2013-07-28 - dams <dams> 2.37.0-1.mga4
+ Revision: 459197
- new version 2.37.0
2013-01-12 - umeabot <umeabot> 2.36.4-2.mga3
+ Revision: 358115
- Mass Rebuild - https://wiki.mageia.org/en/Feature:Mageia3MassRebuild
+ boklm <boklm>
- Update group: Graphics/Other -> Graphics/Utilities
2012-10-16 - ovitters <ovitters> 2.36.4-1.mga3
+ Revision: 307014
- update group: Graphics/Other
- new version 2.36.4
2012-09-02 - ovitters <ovitters> 2.36.3-1.mga3
+ Revision: 287244
- new version 2.36.3
2012-08-19 - ovitters <ovitters> 2.36.2-1.mga3
+ Revision: 282396
- new version 2.36.2
2012-06-09 - fwang <fwang> 2.36.1-1.mga3
+ Revision: 258371
- update file list
+ ovitters <ovitters>
- new version 2.36.1
2012-03-26 - ovitters <ovitters> 2.36.0-1.mga2
+ Revision: 226803
- clean spec
- update file list
- new version 2.36.0
2012-03-05 - fwang <fwang> 2.35.2-3.mga2
+ Revision: 218446
- symlink not neede now

See Also

Package Description
librsvg-gir2.0-2.39.0-1.2.mga4.i586.rpm GObject Introspection interface description for librsvg
librsvg2-devel-2.39.0-1.2.mga4.i586.rpm Libraries and include files for developing with librsvg
librsvg2_2-2.39.0-1.2.mga4.i586.rpm Raph's SVG library
librsync-devel-1.0.0-2.2.mga4.i586.rpm Headers for librsync
librsync2-1.0.0-2.2.mga4.i586.rpm Rsync libraries
librtfreader12-2.7.5-1.1.mga4.i586.rpm Calligra core library
librtm4-4.12.5-1.1.mga4.i586.rpm KDE/Qt library for online Remember The Milk service
libruby2.0-2.0.0.p594-1.mga4.i586.rpm Libraries necessary to run Ruby
libruby2.0-2.0.0.p598-1.mga4.i586.rpm Libraries necessary to run Ruby
libruby2.0-2.0.0.p645-1.mga4.i586.rpm Libraries necessary to run Ruby
libsane-hpaio1-3.13.9-4.1.mga4.i586.rpm SANE driver for scanners in HP's multi-function devices (from HPLIP)
libsbuild-devel-1.7.2-1.mga4.i586.rpm Develoment files for schroot and dchroot
libsbuild1.7.2-1.7.2-1.mga4.i586.rpm sbuild library for schroot and dchroot
libscience4-4.12.5-1.mga4.i586.rpm Runtime library for KDE Education Application
libsendlater4-4.12.5-1.1.mga4.i586.rpm KDEPIM 4 library
Advertisement
Advertisement