librsvg2_2-2.39.0-1.2.mga4.i586.rpm


Advertisement

Description

librsvg2_2 - Raph's SVG library

Property Value
Distribution Mageia 4.1
Repository Mageia Core Updates i586
Package name librsvg2_2
Package version 2.39.0
Package release 1.2.mga4
Package architecture i586
Package type rpm
Installed size 238.54 KB
Download size 92.28 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
A library that uses libart and pango to render svg files.

Alternatives

Package Version Architecture Repository
librsvg2_2-2.39.0-1.mga4.i586.rpm 2.39.0 i586 Mageia Core
librsvg2_2 - - -

Requires

Name Value
gdk-pixbuf2.0 -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.4) -
libc.so.6(GLIBC_2.7) -
libcairo.so.2 -
libcroco-0.6.so.3 -
libgdk_pixbuf-2.0.so.0 -
libgio-2.0.so.0 -
libglib-2.0.so.0 -
libgobject-2.0.so.0 -
libm.so.6 -
libm.so.6(GLIBC_2.0) -
libm.so.6(GLIBC_2.1) -
libpango-1.0.so.0 -
libpangocairo-1.0.so.0 -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
librsvg-2.so.2 -
libxml2.so.2 -

Provides

Name Value
libpixbufloader-svg.so -
librsvg-2.so.2 -
librsvg2 == 2.39.0-1.2.mga4
librsvg2_2 == 2.39.0-1.2.mga4
librsvg2_2(x86-32) == 2.39.0-1.2.mga4

Conflicts

Name Value
librsvg < 2.16.1-2

Download

Type URL
Binary Package librsvg2_2-2.39.0-1.2.mga4.i586.rpm
Source Package librsvg-2.39.0-1.2.mga4.src.rpm

Install Howto

  1. Enable Mageia Core Updates repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install librsvg2_2 rpm package:
    # urpmi librsvg2_2

Files

Path
/usr/lib/librsvg-2.so.2
/usr/lib/librsvg-2.so.2.39.0
/usr/lib/gdk-pixbuf-2.0/2.10.0/loaders/libpixbufloader-svg.so

Changelog

See librsvg-2.39.0-1.2.mga4.i586.rpm changelog.

See Also

Package Description
librsync-devel-1.0.0-2.2.mga4.i586.rpm Headers for librsync
librsync2-1.0.0-2.2.mga4.i586.rpm Rsync libraries
librtfreader12-2.7.5-1.1.mga4.i586.rpm Calligra core library
librtm4-4.12.5-1.1.mga4.i586.rpm KDE/Qt library for online Remember The Milk service
libruby2.0-2.0.0.p594-1.mga4.i586.rpm Libraries necessary to run Ruby
libruby2.0-2.0.0.p598-1.mga4.i586.rpm Libraries necessary to run Ruby
libruby2.0-2.0.0.p645-1.mga4.i586.rpm Libraries necessary to run Ruby
libsane-hpaio1-3.13.9-4.1.mga4.i586.rpm SANE driver for scanners in HP's multi-function devices (from HPLIP)
libsbuild-devel-1.7.2-1.mga4.i586.rpm Develoment files for schroot and dchroot
libsbuild1.7.2-1.7.2-1.mga4.i586.rpm sbuild library for schroot and dchroot
libscience4-4.12.5-1.mga4.i586.rpm Runtime library for KDE Education Application
libsendlater4-4.12.5-1.1.mga4.i586.rpm KDEPIM 4 library
libsendlater4-4.12.5-1.mga4.i586.rpm KDEPIM 4 library
libserf-devel-1.3.2-2.1.mga4.i586.rpm Development libraries and headers for serf
libserf1-1.3.2-2.1.mga4.i586.rpm A high-performance asynchronous HTTP client library
Advertisement
Advertisement