python-netsnmp-5.7.2-13.3.mga4.i586.rpm


Advertisement

Description

python-netsnmp - Python utilities using SNMP, from the NET-SNMP project

Property Value
Distribution Mageia 4.1
Repository Mageia Core Updates i586
Package name python-netsnmp
Package version 5.7.2
Package release 13.3.mga4
Package architecture i586
Package type rpm
Installed size 76.20 KB
Download size 29.69 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
The 'netsnmp' module provides a full featured, tri-lingual SNMP (SNMPv3,
SNMPv2c, SNMPv1) client API. The 'netsnmp' module internals rely on the
Net-SNMP toolkit library.

Alternatives

Package Version Architecture Repository
python-netsnmp-5.7.2-13.3.mga4.x86_64.rpm 5.7.2 x86_64 Mageia Core Updates
python-netsnmp-5.7.2-13.2.mga4.i586.rpm 5.7.2 i586 Mageia Core Updates
python-netsnmp-5.7.2-13.2.mga4.x86_64.rpm 5.7.2 x86_64 Mageia Core Updates
python-netsnmp-5.7.2-13.1.mga4.i586.rpm 5.7.2 i586 Mageia Core Updates
python-netsnmp-5.7.2-13.1.mga4.x86_64.rpm 5.7.2 x86_64 Mageia Core Updates
python-netsnmp-5.7.2-13.mga4.i586.rpm 5.7.2 i586 Mageia Core
python-netsnmp-5.7.2-13.mga4.x86_64.rpm 5.7.2 x86_64 Mageia Core
python-netsnmp - - -

Requires

Name Value
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.3) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libnetsnmp.so.30 -
libpthread.so.0 -
libpython2.7.so.1.0 -
net-snmp-mibs -
python(abi) == 2.7

Provides

Name Value
client_intf.so -
python-netsnmp == 5.7.2-13.3.mga4
python-netsnmp(x86-32) == 5.7.2-13.3.mga4
pythonegg(2)(netsnmp-python) == 1.0a1

Download

Type URL
Binary Package python-netsnmp-5.7.2-13.3.mga4.i586.rpm
Source Package net-snmp-5.7.2-13.3.mga4.src.rpm

Install Howto

  1. Enable Mageia Core Updates repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install python-netsnmp rpm package:
    # urpmi python-netsnmp

Files

Path
/usr/lib/python2.7/site-packages/netsnmp/__init__.py
/usr/lib/python2.7/site-packages/netsnmp/__init__.pyc
/usr/lib/python2.7/site-packages/netsnmp/__init__.pyo
/usr/lib/python2.7/site-packages/netsnmp/client.py
/usr/lib/python2.7/site-packages/netsnmp/client.pyc
/usr/lib/python2.7/site-packages/netsnmp/client.pyo
/usr/lib/python2.7/site-packages/netsnmp/client_intf.so
/usr/lib/python2.7/site-packages/netsnmp/tests/__init__.py
/usr/lib/python2.7/site-packages/netsnmp/tests/__init__.pyc
/usr/lib/python2.7/site-packages/netsnmp/tests/__init__.pyo
/usr/lib/python2.7/site-packages/netsnmp/tests/test.py
/usr/lib/python2.7/site-packages/netsnmp/tests/test.pyc
/usr/lib/python2.7/site-packages/netsnmp/tests/test.pyo
/usr/lib/python2.7/site-packages/netsnmp_python-1.0a1-py2.7.egg-info/PKG-INFO
/usr/lib/python2.7/site-packages/netsnmp_python-1.0a1-py2.7.egg-info/SOURCES.txt
/usr/lib/python2.7/site-packages/netsnmp_python-1.0a1-py2.7.egg-info/dependency_links.txt
/usr/lib/python2.7/site-packages/netsnmp_python-1.0a1-py2.7.egg-info/top_level.txt

Changelog

See net-snmp-5.7.2-13.3.mga4.i586.rpm changelog.

See Also

Package Description
python-numpy-1.8.0-1.1.mga4.i586.rpm A fast multidimensional array facility for Python
python-numpy-devel-1.8.0-1.1.mga4.i586.rpm Numpy headers and development tools
python-opencv-2.4.6.1-2.1.mga4.i586.rpm OpenCV Python bindings
python-pillow-2.2.1-0.4.mga4.i586.rpm Python image processing library
python-pillow-2.2.1-0.5.mga4.i586.rpm Python image processing library
python-pillow-2.2.1-0.6.mga4.i586.rpm Python image processing library
python-pillow-2.6.2-1.1.mga4.i586.rpm Python image processing library
python-pillow-devel-2.2.1-0.4.mga4.i586.rpm Development files for python-pillow
python-pillow-devel-2.2.1-0.5.mga4.i586.rpm Development files for python-pillow
python-pillow-devel-2.2.1-0.6.mga4.i586.rpm Development files for python-pillow
python-pillow-devel-2.6.2-1.1.mga4.i586.rpm Development files for python-pillow
python-pillow-doc-2.2.1-0.4.mga4.noarch.rpm Documentation for python-pillow
python-pillow-doc-2.2.1-0.5.mga4.noarch.rpm Documentation for python-pillow
python-pillow-doc-2.2.1-0.6.mga4.noarch.rpm Documentation for python-pillow
python-pillow-doc-2.6.2-1.1.mga4.noarch.rpm Documentation for python-pillow
Advertisement
Advertisement