qemu-1.6.2-1.9.mga4.i586.rpm


Advertisement

Description

qemu - QEMU CPU Emulator

Property Value
Distribution Mageia 4.1
Repository Mageia Core Updates i586
Package name qemu
Package version 1.6.2
Package release 1.9.mga4
Package architecture i586
Package type rpm
Installed size 115.26 MB
Download size 14.25 MB
Official Mirror distrib-coffee.ipsl.jussieu.fr
QEMU is a FAST! processor emulator. By using dynamic translation it
achieves a reasonnable speed while being easy to port on new host
CPUs. QEMU has two operating modes:
* User mode emulation. In this mode, QEMU can launch Linux processes
compiled for one CPU on another CPU. Linux system calls are
converted because of endianness and 32/64 bit mismatches. Wine
(Windows emulation) and DOSEMU (DOS emulation) are the main targets
for QEMU.
* Full system emulation. In this mode, QEMU emulates a full system,
including a processor and various peripherials. Currently, it is
only used to launch an x86 Linux kernel on an x86 Linux system. It
enables easier testing and debugging of system code. It can also be
used to provide virtual hosting of several virtual PC on a single
server.

Alternatives

Package Version Architecture Repository
qemu-1.6.2-1.16.mga4.i586.rpm 1.6.2 i586 Mageia Core Updates
qemu-1.6.2-1.16.mga4.x86_64.rpm 1.6.2 x86_64 Mageia Core Updates
qemu-1.6.2-1.12.mga4.i586.rpm 1.6.2 i586 Mageia Core Updates
qemu-1.6.2-1.12.mga4.x86_64.rpm 1.6.2 x86_64 Mageia Core Updates
qemu-1.6.2-1.10.mga4.i586.rpm 1.6.2 i586 Mageia Core Updates
qemu-1.6.2-1.10.mga4.x86_64.rpm 1.6.2 x86_64 Mageia Core Updates
qemu-1.6.2-1.9.mga4.x86_64.rpm 1.6.2 x86_64 Mageia Core Updates
qemu-1.6.2-1.7.mga4.i586.rpm 1.6.2 i586 Mageia Core Updates
qemu-1.6.2-1.7.mga4.x86_64.rpm 1.6.2 x86_64 Mageia Core Updates
qemu-1.6.2-1.5.mga4.i586.rpm 1.6.2 i586 Mageia Core Updates
qemu-1.6.2-1.5.mga4.x86_64.rpm 1.6.2 x86_64 Mageia Core Updates
qemu-1.6.2-1.2.mga4.i586.rpm 1.6.2 i586 Mageia Core Updates
qemu-1.6.2-1.2.mga4.x86_64.rpm 1.6.2 x86_64 Mageia Core Updates
qemu-1.6.2-1.mga4.i586.rpm 1.6.2 i586 Mageia Core Updates
qemu-1.6.2-1.mga4.x86_64.rpm 1.6.2 x86_64 Mageia Core Updates
qemu-1.6.1-2.mga4.i586.rpm 1.6.1 i586 Mageia Core
qemu-1.6.1-2.mga4.x86_64.rpm 1.6.1 x86_64 Mageia Core
qemu - - -

Requires

Name Value
cyrus-sasl -
libSDL-1.2.so.0 -
libX11.so.6 -
libaio.so.1 -
libasound.so.2 -
libbluetooth.so.3 -
libbrlapi.so.0.6 -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.10) -
libc.so.6(GLIBC_2.11) -
libc.so.6(GLIBC_2.14) -
libc.so.6(GLIBC_2.15) -
libc.so.6(GLIBC_2.2) -
libc.so.6(GLIBC_2.2.3) -
libc.so.6(GLIBC_2.3) -
libc.so.6(GLIBC_2.3.2) -
libc.so.6(GLIBC_2.3.3) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libc.so.6(GLIBC_2.5) -
libc.so.6(GLIBC_2.6) -
libc.so.6(GLIBC_2.7) -
libc.so.6(GLIBC_2.8) -
libc.so.6(GLIBC_2.9) -
libcap-ng.so.0 -
libcap.so.2 -
libcurl.so.4 -
libdl.so.2 -
libglib-2.0.so.0 -
libgnutls.so.28 -
libgthread-2.0.so.0 -
libjpeg.so.8 -
libm.so.6 -
libm.so.6(GLIBC_2.0) -
libm.so.6(GLIBC_2.1) -
libncurses.so.5 -
libnspr4.so -
libnss3.so -
libnssutil3.so -
libpixman-1.so.0 -
libplc4.so -
libplds4.so -
libpng16.so.16 -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
libpthread.so.0(GLIBC_2.1) -
libpthread.so.0(GLIBC_2.2) -
libpthread.so.0(GLIBC_2.3.2) -
libpulse.so.0 -
librt.so.1 -
librt.so.1(GLIBC_2.2) -
librt.so.1(GLIBC_2.3.4) -
libsasl2.so.3 -
libsmime3.so -
libsoftokn3.so -
libspice-server.so.1 -
libssh2.so.1 -
libssl3.so -
libtinfo.so.5 -
libusbredirparser.so.1 -
libutil.so.1 -
libutil.so.1(GLIBC_2.0) -
libuuid.so.1 -
libvdeplug.so.3 -
libxenctrl.so.4.3 -
libxenguest.so.4.3 -
libxenstore.so.3.0 -
libz.so.1 -
qemu-img == 1.6.2-1.9.mga4

Provides

Name Value
kvm -
qemu == 1.6.2-1.9.mga4
qemu(x86-32) == 1.6.2-1.9.mga4

Download

Type URL
Binary Package qemu-1.6.2-1.9.mga4.i586.rpm
Source Package qemu-1.6.2-1.9.mga4.src.rpm

Install Howto

  1. Enable Mageia Core Updates repository on "Install and Remove Software"
  2. Update packages list:
    # urpmi.update -a
  3. Install qemu rpm package:
    # urpmi qemu

Files

Path
/etc/ksmtuned.conf
/etc/qemu/target-x86_64.conf
/etc/sasl2/qemu.conf
/etc/sysconfig/ksm
/etc/sysconfig/modules/kvm.modules
/lib/systemd/ksmctl
/usr/bin/qemu-alpha
/usr/bin/qemu-arm
/usr/bin/qemu-armeb
/usr/bin/qemu-cris
/usr/bin/qemu-ga
/usr/bin/qemu-i386
/usr/bin/qemu-io
/usr/bin/qemu-kvm
/usr/bin/qemu-m68k
/usr/bin/qemu-mips
/usr/bin/qemu-mipsel
/usr/bin/qemu-nbd
/usr/bin/qemu-ppc
/usr/bin/qemu-ppc64
/usr/bin/qemu-ppc64abi32
/usr/bin/qemu-sh4
/usr/bin/qemu-sh4eb
/usr/bin/qemu-sparc
/usr/bin/qemu-sparc32plus
/usr/bin/qemu-sparc64
/usr/bin/qemu-system-arm
/usr/bin/qemu-system-cris
/usr/bin/qemu-system-i386
/usr/bin/qemu-system-m68k
/usr/bin/qemu-system-mips
/usr/bin/qemu-system-mips64
/usr/bin/qemu-system-mips64el
/usr/bin/qemu-system-mipsel
/usr/bin/qemu-system-ppc
/usr/bin/qemu-system-ppc64
/usr/bin/qemu-system-ppcemb
/usr/bin/qemu-system-sh4
/usr/bin/qemu-system-sh4eb
/usr/bin/qemu-system-sparc
/usr/bin/qemu-system-x86_64
/usr/bin/qemu-x86_64
/usr/bin/qemu-xen
/usr/bin/virtfs-proxy-helper
/usr/lib/systemd/system/ksm.service
/usr/lib/systemd/system/ksmtuned.service
/usr/libexec/qemu-bridge-helper
/usr/sbin/ksmtuned
/usr/share/doc/qemu/README
/usr/share/doc/qemu/qemu-doc.html
/usr/share/doc/qemu/qemu-tech.html
/usr/share/man/man1/qemu.1.xz
/usr/share/man/man1/virtfs-proxy-helper.1.xz
/usr/share/man/man8/qemu-nbd.8.xz
/usr/share/qemu/acpi-dsdt.aml
/usr/share/qemu/bamboo.dtb
/usr/share/qemu/bios.bin
/usr/share/qemu/efi-e1000.rom
/usr/share/qemu/efi-eepro100.rom
/usr/share/qemu/efi-ne2k_pci.rom
/usr/share/qemu/efi-pcnet.rom
/usr/share/qemu/efi-rtl8139.rom
/usr/share/qemu/efi-virtio.rom
/usr/share/qemu/kvmvapic.bin
/usr/share/qemu/linuxboot.bin
/usr/share/qemu/multiboot.bin
/usr/share/qemu/openbios-ppc
/usr/share/qemu/openbios-sparc32
/usr/share/qemu/openbios-sparc64
/usr/share/qemu/palcode-clipper
/usr/share/qemu/petalogix-ml605.dtb
/usr/share/qemu/petalogix-s3adsp1800.dtb
/usr/share/qemu/ppc_rom.bin
/usr/share/qemu/pxe-e1000.rom
/usr/share/qemu/pxe-eepro100.rom
/usr/share/qemu/pxe-ne2k_pci.rom
/usr/share/qemu/pxe-pcnet.rom
/usr/share/qemu/pxe-rtl8139.rom
/usr/share/qemu/pxe-virtio.rom
/usr/share/qemu/q35-acpi-dsdt.aml
/usr/share/qemu/qemu-icon.bmp
/usr/share/qemu/qemu_logo_no_text.svg
/usr/share/qemu/s390-ccw.img
/usr/share/qemu/s390-zipl.rom
/usr/share/qemu/sgabios.bin
/usr/share/qemu/slof.bin
/usr/share/qemu/spapr-rtas.bin
/usr/share/qemu/vgabios-cirrus.bin
/usr/share/qemu/vgabios-qxl.bin
/usr/share/qemu/vgabios-stdvga.bin
/usr/share/qemu/vgabios-vmware.bin
/usr/share/qemu/vgabios.bin
/usr/share/qemu/keymaps/ar
/usr/share/qemu/keymaps/bepo
/usr/share/qemu/keymaps/common
/usr/share/qemu/keymaps/da
/usr/share/qemu/keymaps/de
/usr/share/qemu/keymaps/de-ch
/usr/share/qemu/keymaps/en-gb
/usr/share/qemu/keymaps/en-us
/usr/share/qemu/keymaps/es
/usr/share/qemu/keymaps/et
/usr/share/qemu/keymaps/fi
/usr/share/qemu/keymaps/fo
/usr/share/qemu/keymaps/fr
/usr/share/qemu/keymaps/fr-be
/usr/share/qemu/keymaps/fr-ca
/usr/share/qemu/keymaps/fr-ch
/usr/share/qemu/keymaps/hr
/usr/share/qemu/keymaps/hu
/usr/share/qemu/keymaps/is
/usr/share/qemu/keymaps/it
/usr/share/qemu/keymaps/ja
/usr/share/qemu/keymaps/lt
/usr/share/qemu/keymaps/lv
/usr/share/qemu/keymaps/mk
/usr/share/qemu/keymaps/modifiers
/usr/share/qemu/keymaps/nl
/usr/share/qemu/keymaps/nl-be
/usr/share/qemu/keymaps/no
/usr/share/qemu/keymaps/pl
/usr/share/qemu/keymaps/pt
/usr/share/qemu/keymaps/pt-br
/usr/share/qemu/keymaps/ru
/usr/share/qemu/keymaps/sl
/usr/share/qemu/keymaps/sv
/usr/share/qemu/keymaps/th
/usr/share/qemu/keymaps/tr

Changelog

2015-04-09 - luigiwalser <luigiwalser> 1.6.2-1.9.mga4
+ Revision: 820021
- rediff patch from fedora to fix PRDT overflow (rhbz#1204919, mga#15561)
- add patches from fedora to fix CVE-2015-1779
- add upstream patches to fix CVE-2014-8106
- add newest patches from fedora, including fix for CVE-2014-7840
- add upstream patch to fix CVE-2014-5263
- add patches from fedora to fix CVE-2014-3689 and CVE-2014-7815
- qemu 1.6.2 requires updated usbredir (mga#14434)
- build against release version of libusbredir
- 1.6.2
- add patches from fedora to fix CVE-2013-4377
+ bcornec <bcornec>
- Fix all current CVEs on qemu
+ oden <oden>
- rebuilt against usbredir-0.6 (prereq for virt-manager-1.0.x)
2013-10-15 - dams <dams> 1.6.1-2.mga4
+ Revision: 501216
- Rebuild for new libxen*
2013-10-10 - luigiwalser <luigiwalser> 1.6.1-1.mga4
+ Revision: 494548
- 1.6.1
2013-08-31 - fwang <fwang> 1.6.0-3.mga4
+ Revision: 473656
- rebuild for new sasl
2013-08-27 - luigiwalser <luigiwalser> 1.6.0-2.mga4
+ Revision: 472088
- rebuild for cyrus-sasl
2013-08-19 - joequant <joequant> 1.6.0-1.mga4
+ Revision: 467681
- upgrade to 1.6.0
2013-07-23 - luigiwalser <luigiwalser> 1.5.0-4.mga4
+ Revision: 457471
- add patches from redhat to fix CVE-2013-2231
2013-06-03 - fwang <fwang> 1.5.0-3.mga4
+ Revision: 436076
- rebuild for new libpng
2013-06-01 - sander85 <sander85> 1.5.0-2.mga4
+ Revision: 434028
- Rebuild for new brltty
2013-05-28 - tv <tv> 1.5.0-1.mga4
+ Revision: 429348
- new release
- drop merged patches
- drop obsolete obsoletes tag
- do not use embedded libcacard

See Also

Package Description
qemu-img-1.6.2-1.10.mga4.i586.rpm QEMU disk image utility
qemu-img-1.6.2-1.12.mga4.i586.rpm QEMU disk image utility
qemu-img-1.6.2-1.16.mga4.i586.rpm QEMU disk image utility
qemu-img-1.6.2-1.2.mga4.i586.rpm QEMU disk image utility
qemu-img-1.6.2-1.5.mga4.i586.rpm QEMU disk image utility
qemu-img-1.6.2-1.7.mga4.i586.rpm QEMU disk image utility
qemu-img-1.6.2-1.9.mga4.i586.rpm QEMU disk image utility
qemu-img-1.6.2-1.mga4.i586.rpm QEMU disk image utility
qt-creator-3.0.0-1.1.mga4.i586.rpm Qt Creator is a lightweight, cross-platform integrated development environment (IDE)
qt-creator-3.0.0-1.4.mga4.i586.rpm Qt Creator is a lightweight, cross-platform integrated development environment (IDE)
qt-creator-3.0.0-1.5.mga4.i586.rpm Qt Creator is a lightweight, cross-platform integrated development environment (IDE)
qt-creator-doc-3.0.0-1.4.mga4.noarch.rpm User documentation for qt-creator
qt-creator-doc-3.0.0-1.5.mga4.noarch.rpm User documentation for qt-creator
qt3-common-3.3.8b-33.2.mga4.i586.rpm Config, language file for Qt
qt3-common-3.3.8b-33.3.mga4.i586.rpm Config, language file for Qt
Advertisement
Advertisement