qtbase5-database-plugin-sqlite-5.2.0-2.4.mga4.i586.rpm


Advertisement

Description

qtbase5-database-plugin-sqlite - Qt5 SQLITE Database Plugin

Property Value
Distribution Mageia 4.1
Repository Mageia Core Updates i586
Package name qtbase5-database-plugin-sqlite
Package version 5.2.0
Package release 2.4.mga4
Package architecture i586
Package type rpm
Installed size 48.22 KB
Download size 26.41 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
The Qt SQLite plugin makes it possible to access SQLite databases.

Alternatives

Package Version Architecture Repository
qtbase5-database-plugin-sqlite-5.2.0-2.5.mga4.i586.rpm 5.2.0 i586 Mageia Core Updates
qtbase5-database-plugin-sqlite-5.2.0-2.5.mga4.x86_64.rpm 5.2.0 x86_64 Mageia Core Updates
qtbase5-database-plugin-sqlite-5.2.0-2.4.mga4.x86_64.rpm 5.2.0 x86_64 Mageia Core Updates
qtbase5-database-plugin-sqlite-5.2.0-2.3.mga4.i586.rpm 5.2.0 i586 Mageia Core Updates
qtbase5-database-plugin-sqlite-5.2.0-2.3.mga4.x86_64.rpm 5.2.0 x86_64 Mageia Core Updates
qtbase5-database-plugin-sqlite-5.2.0-2.mga4.i586.rpm 5.2.0 i586 Mageia Core
qtbase5-database-plugin-sqlite-5.2.0-2.mga4.x86_64.rpm 5.2.0 x86_64 Mageia Core
qtbase5-database-plugin-sqlite - - -

Requires

Name Value
libQt5Core.so.5 -
libQt5Sql.so.5 -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libsqlite3.so.0 -
libstdc++.so.6 -
libstdc++.so.6(GLIBCXX_3.4) -

Provides

Name Value
libqsqlite.so -
qt5-database-plugin-sqlite == 5.2.0-2.4.mga4
qtbase5-database-plugin-sqlite == 5.2.0-2.4.mga4
qtbase5-database-plugin-sqlite(x86-32) == 5.2.0-2.4.mga4

Obsoletes

Name Value
qt5-database-plugin-sqlite -

Download

Type URL
Binary Package qtbase5-database-plugin-sqlite-5.2.0-2.4.mga4.i586.rpm
Source Package qtbase5-5.2.0-2.4.mga4.src.rpm

Install Howto

  1. Enable Mageia Core Updates repository on "Install and Remove Software"
  2. Update packages list:
    # urpmi.update -a
  3. Install qtbase5-database-plugin-sqlite rpm package:
    # urpmi qtbase5-database-plugin-sqlite

Files

Path
/usr/lib/qt5/plugins/sqldrivers/libqsqlite.so

Changelog

2015-02-28 - lmenut <lmenut> 5.2.0-2.4.mga4
+ Revision: 817206
- add upstream patch to fix DoS vulnerability in the BMP image handler
(CVE-2015-0295) mga#15383
+ luigiwalser <luigiwalser>
- add patch from upstream via fedora to fix CVE-2014-0190
+ neoclust <neoclust>
- Fix previous commit by moving requires in the good package
- Fix Requires in qtsql5-devel
2013-12-14 - fwang <fwang> 5.2.0-2.mga4
+ Revision: 556694
- 5.2.0 final
2013-12-01 - fwang <fwang> 5.2.0-1.rc1.1.mga4
+ Revision: 554396
- 5.2.0 rc1
2013-10-26 - fwang <fwang> 5.2.0-1.beta1.2.mga4
+ Revision: 547083
- use xkbcommon instead
- br xcb-xkb
2013-10-26 - fwang <fwang> 5.2.0-1.beta1.1.mga4
+ Revision: 547072
- 5.2.0 beta1
2013-10-21 - umeabot <umeabot> 5.2.0-1.alpha.2.mga4
+ Revision: 538802
- Mageia 4 Mass Rebuild
2013-10-02 - neoclust <neoclust> 5.2.0-1.alpha.1.mga4
+ Revision: 490404
- New version 5.2.0 alpha
2013-09-26 - fwang <fwang> 5.2.0-0.0.20130523.9.mga4
+ Revision: 486794
- rebuild for icu 52
2013-08-10 - wally <wally> 5.2.0-0.0.20130523.8.mga4
+ Revision: 465090
- add more cmake fixes (rediff patch)
2013-08-10 - neoclust <neoclust> 5.2.0-0.0.20130523.7.mga4
+ Revision: 465081
- Add fedora patch to fix cmake path search

See Also

Package Description
qtbase5-database-plugin-tds-5.2.0-2.3.mga4.i586.rpm Qt5 FREETDS Database Plugin
qtbase5-database-plugin-tds-5.2.0-2.4.mga4.i586.rpm Qt5 FREETDS Database Plugin
qtbase5-database-plugin-tds-5.2.0-2.5.mga4.i586.rpm Qt5 FREETDS Database Plugin
qtbase5-examples-5.2.0-2.3.mga4.i586.rpm Example programs made with Qt5
qtbase5-examples-5.2.0-2.4.mga4.i586.rpm Example programs made with Qt5
qtbase5-examples-5.2.0-2.5.mga4.i586.rpm Example programs made with Qt5
qtwebkit-qmlplugin-2.3.3-3.1.mga4.i586.rpm QML plugin for QtWebKit
qtwebkit5-5.2.0-2.1.mga4.i586.rpm Qt GUI toolkit
quassel-0.9.2-1.1.mga4.i586.rpm A modern cross-platform distributed (monolithic) IRC client
quassel-0.9.2-1.2.mga4.i586.rpm A modern cross-platform distributed (monolithic) IRC client
quassel-0.9.2-1.3.mga4.i586.rpm A modern cross-platform distributed (monolithic) IRC client
quassel-client-0.9.2-1.1.mga4.i586.rpm A modern cross-platform distributed IRC client - Client only
quassel-client-0.9.2-1.2.mga4.i586.rpm A modern cross-platform distributed IRC client - Client only
quassel-client-0.9.2-1.3.mga4.i586.rpm A modern cross-platform distributed IRC client - Client only
quassel-common-0.9.2-1.1.mga4.noarch.rpm A modern cross-platform distributed IRC client - Common files
Advertisement
Advertisement