qtwebkit-qmlplugin-2.3.3-3.1.mga4.i586.rpm


Advertisement

Description

qtwebkit-qmlplugin - QML plugin for QtWebKit

Property Value
Distribution Mageia 4.1
Repository Mageia Core Updates i586
Package name qtwebkit-qmlplugin
Package version 2.3.3
Package release 3.1.mga4
Package architecture i586
Package type rpm
Installed size 74.12 KB
Download size 27.12 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
This package provides the qml plugin for QtWebKit.

Alternatives

Package Version Architecture Repository
qtwebkit-qmlplugin-2.3.3-3.1.mga4.x86_64.rpm 2.3.3 x86_64 Mageia Core Updates
qtwebkit-qmlplugin-2.3.3-3.mga4.i586.rpm 2.3.3 i586 Mageia Core
qtwebkit-qmlplugin-2.3.3-3.mga4.x86_64.rpm 2.3.3 x86_64 Mageia Core
qtwebkit-qmlplugin - - -

Requires

Name Value
libQtCore.so.4 -
libQtDeclarative.so.4 -
libQtGui.so.4 -
libQtNetwork.so.4 -
libQtScript.so.4 -
libQtSql.so.4 -
libQtSvg.so.4 -
libQtWebKit.so.4 -
libQtXmlPatterns.so.4 -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libgcc_s.so.1 -
libgcc_s.so.1(GCC_3.0) -
libgio-2.0.so.0 -
libglib-2.0.so.0 -
libgobject-2.0.so.0 -
libm.so.6 -
libpthread.so.0 -
libstdc++.so.6 -
libstdc++.so.6(GLIBCXX_3.4) -

Provides

Name Value
libqmlwebkitplugin.so -
qtwebkit-qmlplugin == 2.3.3-3.1.mga4
qtwebkit-qmlplugin(x86-32) == 2.3.3-3.1.mga4

Conflicts

Name Value
libqtwebkit2.2_4 < 2.2.0-1

Download

Type URL
Binary Package qtwebkit-qmlplugin-2.3.3-3.1.mga4.i586.rpm
Source Package qtwebkit-2.3.3-3.1.mga4.src.rpm

Install Howto

  1. Enable Mageia Core Updates repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install qtwebkit-qmlplugin rpm package:
    # urpmi qtwebkit-qmlplugin

Files

Path
/usr/lib/qt4/imports/QtWebKit/libqmlwebkitplugin.so
/usr/lib/qt4/imports/QtWebKit/qmldir

Changelog

2015-04-22 - luigiwalser <luigiwalser> 2.3.3-3.1.mga4
+ Revision: 820555
- add patch from fedora to fix security issue (mga#15749, rhbz#1204795)
2013-12-23 - neoclust <neoclust> 2.3.3-3.mga4
+ Revision: 560260
- Add a provide for qtwebkit, needed by Google Music s music manager ( mga #7943)
2013-10-22 - umeabot <umeabot> 2.3.3-2.mga4
+ Revision: 545235
- Mageia 4 Mass Rebuild
2013-10-15 - luigiwalser <luigiwalser> 2.3.3-1.mga4
+ Revision: 500923
- 2.3.3
- partial sync with fedora
- update some incorrect references to qtwebkit 2.2 to say 2.3
2013-08-04 - lmenut <lmenut> 2.3.2-2.mga4
+ Revision: 463341
- bump release to be higher than in mga3 update
2013-07-13 - mikala <mikala> 2.3.2-1.mga4
+ Revision: 453888
- Update tarball to 2.3.2
2013-06-02 - fwang <fwang> 2.3.0-3.mga4
+ Revision: 434677
- rebuild for new libpng
2013-05-27 - neoclust <neoclust> 2.3.0-2.mga4
+ Revision: 428732
- Do not add qt5 buildrequires
Fix crashes on non sse2 machines
2013-05-27 - blino <blino> 2.3.0-1.mga4
+ Revision: 428722
- buildrequire qt5widgets-private-devel for private/qaccessiblewidget_p.h
2013-03-25 - neoclust <neoclust> 2.3.0-1.mga3
+ Revision: 405217
- New version 2.3.0

See Also

Package Description
qtwebkit5-5.2.0-2.1.mga4.i586.rpm Qt GUI toolkit
quassel-0.9.2-1.1.mga4.i586.rpm A modern cross-platform distributed (monolithic) IRC client
quassel-0.9.2-1.2.mga4.i586.rpm A modern cross-platform distributed (monolithic) IRC client
quassel-0.9.2-1.3.mga4.i586.rpm A modern cross-platform distributed (monolithic) IRC client
quassel-client-0.9.2-1.1.mga4.i586.rpm A modern cross-platform distributed IRC client - Client only
quassel-client-0.9.2-1.2.mga4.i586.rpm A modern cross-platform distributed IRC client - Client only
quassel-client-0.9.2-1.3.mga4.i586.rpm A modern cross-platform distributed IRC client - Client only
quassel-common-0.9.2-1.1.mga4.noarch.rpm A modern cross-platform distributed IRC client - Common files
quassel-common-0.9.2-1.2.mga4.noarch.rpm A modern cross-platform distributed IRC client - Common files
quassel-common-0.9.2-1.3.mga4.noarch.rpm A modern cross-platform distributed IRC client - Common files
quassel-core-0.9.2-1.1.mga4.i586.rpm A modern cross-platform distributed IRC client - Core server
quassel-core-0.9.2-1.2.mga4.i586.rpm A modern cross-platform distributed IRC client - Core server
quassel-core-0.9.2-1.3.mga4.i586.rpm A modern cross-platform distributed IRC client - Core server
qyoto-4.12.5-1.mga4.i586.rpm C# Mono Qt 4 bindings
qyoto-devel-4.12.5-1.mga4.i586.rpm Header files for qyoto
Advertisement
Advertisement