qtwebkit5-5.2.0-2.1.mga4.i586.rpm


Advertisement

Description

qtwebkit5 - Qt GUI toolkit

Distribution: Mageia 4.1
Repository: Mageia Core Updates i586
Package name: qtwebkit5
Package version: 5.2.0
Package release: 2.1.mga4
Package architecture: i586
Package type: rpm
Installed size: 101.04 KB
Download size: 28.89 KB
Official Mirror: distrib-coffee.ipsl.jussieu.fr
Qt WebKit library is an open source web browser engine.

Alternatives

Provides

  • libqmlwebkitexperimentalplugin.so
  • libqmlwebkitplugin.so
  • qtwebkit5 == 5.2.0-2.1.mga4
  • qtwebkit5(x86-32) == 5.2.0-2.1.mga4

    Download

    Install Howto

    1. Enable Mageia Core Updates repository on "Install and Remove Software"
    2. Update packages list:
      # urpmi.update -a
    3. Install qtwebkit5 rpm package:
      # urpmi qtwebkit5

    Files

    • /usr/lib/qt5/libexec/QtWebPluginProcess
    • /usr/lib/qt5/libexec/QtWebProcess
    • /usr/lib/qt5/qml/QtWebKit/libqmlwebkitplugin.so
    • /usr/lib/qt5/qml/QtWebKit/qmldir
    • /usr/lib/qt5/qml/QtWebKit/experimental/libqmlwebkitexperimentalplugin.so
    • /usr/lib/qt5/qml/QtWebKit/experimental/qmldir

    Changelog

    2015-04-22 - luigiwalser <luigiwalser> 5.2.0-2.1.mga4 + Revision: 820554 - add patch from fedora to fix security issue (mga#15749, rhbz#1204795)

    2013-12-14 - fwang <fwang> 5.2.0-2.mga4 + Revision: 556705 - 5.2.0 final

    2013-12-01 - fwang <fwang> 5.2.0-1.rc1.1.mga4 + Revision: 554479 - update file list - 5.2.0 rc1

    2013-10-26 - fwang <fwang> 5.2.0-1.beta1.1.mga4 + Revision: 547134 - br udev - 5.2.0 beta1

    2013-10-21 - umeabot <umeabot> 5.2.0-1.alpha.2.mga4 + Revision: 538933 - Mageia 4 Mass Rebuild

    2013-10-04 - fwang <fwang> 5.2.0-1.alpha.1.mga4 + Revision: 491104 - 5.2.0 alpha1 - rebuild for icu 52 + tmb <tmb> - rebuild for new icu

    2013-06-02 - fwang <fwang> 5.2.0-0.0.20130523.3.mga4 + Revision: 434692 - rebuild for new libpng

    2013-05-27 - neoclust <neoclust> 5.2.0-0.0.20130523.2.mga4 + Revision: 428827 - Rebuild against new qt5 libs location

    2013-05-27 - neoclust <neoclust> 5.2.0-0.0.20130523.1.mga4 + Revision: 428730 - buildrequire qt5widgets-private-devel for private/qaccessiblewidget_p.h ( blino) - New QT 5.2 Snapshot

    2013-04-18 - neoclust <neoclust> 5.0.2-1.mga3 + Revision: 410402 - New version 5.0.2

    Advertisement
    Advertisement