ruby-svn-1.8.13-1.mga4.i586.rpm


Advertisement

Description

ruby-svn - Ruby bindings for Subversion

Property Value
Distribution Mageia 4.1
Repository Mageia Core Updates i586
Package name ruby-svn
Package version 1.8.13
Package release 1.mga4
Package architecture i586
Package type rpm
Installed size 2.24 MB
Download size 431.56 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
This package contains the files necessary to use the subversion
library functions within ruby scripts.

Alternatives

Package Version Architecture Repository
ruby-svn-1.8.14-1.mga4.i586.rpm 1.8.14 i586 Mageia Core Updates
ruby-svn-1.8.14-1.mga4.x86_64.rpm 1.8.14 x86_64 Mageia Core Updates
ruby-svn-1.8.13-1.mga4.x86_64.rpm 1.8.13 x86_64 Mageia Core Updates
ruby-svn-1.8.11-1.mga4.i586.rpm 1.8.11 i586 Mageia Core Updates
ruby-svn-1.8.11-1.mga4.x86_64.rpm 1.8.11 x86_64 Mageia Core Updates
ruby-svn-1.8.10-1.mga4.i586.rpm 1.8.10 i586 Mageia Core Updates
ruby-svn-1.8.10-1.mga4.x86_64.rpm 1.8.10 x86_64 Mageia Core Updates
ruby-svn-1.8.8-1.mga4.i586.rpm 1.8.8 i586 Mageia Core Updates
ruby-svn-1.8.8-1.mga4.x86_64.rpm 1.8.8 x86_64 Mageia Core Updates
ruby-svn-1.8.5-3.mga4.i586.rpm 1.8.5 i586 Mageia Core
ruby-svn-1.8.5-3.mga4.x86_64.rpm 1.8.5 x86_64 Mageia Core
ruby-svn - - -

Requires

Name Value
libapr-1.so.0 -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libm.so.6 -
libm.so.6(GLIBC_2.0) -
libpthread.so.0 -
libruby.so.2.0 -
libsvn0 == 2:1.8.13
libsvn_client-1.so.0 -
libsvn_delta-1.so.0 -
libsvn_diff-1.so.0 -
libsvn_fs-1.so.0 -
libsvn_ra-1.so.0 -
libsvn_repos-1.so.0 -
libsvn_subr-1.so.0 -
libsvn_swig_ruby-1.so.0 -
libsvn_wc-1.so.0 -
ruby -

Provides

Name Value
client.so -
core.so -
delta.so -
diff.so -
fs.so -
libsvn_swig_ruby-1.so.0 -
ra.so -
repos.so -
ruby-subversion == 2:1.8.13-1.mga4
ruby-svn == 2:1.8.13-1.mga4
ruby-svn(x86-32) == 2:1.8.13-1.mga4
wc.so -

Download

Type URL
Binary Package ruby-svn-1.8.13-1.mga4.i586.rpm
Source Package subversion-1.8.13-1.mga4.src.rpm

Install Howto

  1. Enable Mageia Core Updates repository on "Install and Remove Software"
  2. Update packages list:
    # urpmi.update -a
  3. Install ruby-svn rpm package:
    # urpmi ruby-svn

Files

Path
/usr/lib/libsvn_swig_ruby-1.so.0
/usr/lib/libsvn_swig_ruby-1.so.0.0.0
/usr/lib/ruby/site_ruby/svn/
/usr/lib/ruby/site_ruby/svn/ext/client.so
/usr/lib/ruby/site_ruby/svn/ext/core.so
/usr/lib/ruby/site_ruby/svn/ext/delta.so
/usr/lib/ruby/site_ruby/svn/ext/diff.so
/usr/lib/ruby/site_ruby/svn/ext/fs.so
/usr/lib/ruby/site_ruby/svn/ext/ra.so
/usr/lib/ruby/site_ruby/svn/ext/repos.so
/usr/lib/ruby/site_ruby/svn/ext/wc.so
/usr/share/ruby/site_ruby/svn/client.rb
/usr/share/ruby/site_ruby/svn/commit-mailer.rb
/usr/share/ruby/site_ruby/svn/core.rb
/usr/share/ruby/site_ruby/svn/delta.rb
/usr/share/ruby/site_ruby/svn/error.rb
/usr/share/ruby/site_ruby/svn/fs.rb
/usr/share/ruby/site_ruby/svn/info.rb
/usr/share/ruby/site_ruby/svn/ra.rb
/usr/share/ruby/site_ruby/svn/repos.rb
/usr/share/ruby/site_ruby/svn/synchronizer.rb
/usr/share/ruby/site_ruby/svn/util.rb
/usr/share/ruby/site_ruby/svn/wc.rb

Changelog

See subversion-1.8.13-1.mga4.i586.rpm changelog.

See Also

Package Description
ruby-svn-devel-1.8.10-1.mga4.i586.rpm Subversion headers/libraries for development
ruby-svn-devel-1.8.11-1.mga4.i586.rpm Subversion headers/libraries for development
ruby-svn-devel-1.8.13-1.mga4.i586.rpm Subversion headers/libraries for development
ruby-svn-devel-1.8.14-1.mga4.i586.rpm Subversion headers/libraries for development
ruby-svn-devel-1.8.8-1.mga4.i586.rpm Subversion headers/libraries for development
ruby-tk-2.0.0.p594-1.mga4.i586.rpm Tk extension for the powerful language Ruby
ruby-tk-2.0.0.p598-1.mga4.i586.rpm Tk extension for the powerful language Ruby
ruby-tk-2.0.0.p645-1.mga4.i586.rpm Tk extension for the powerful language Ruby
rxvt-unicode-9.20-1.mga4.i586.rpm A color VT102 terminal emulator for the X Window System
samba-client-3.6.23-1.mga4.i586.rpm Samba (SMB) client programs
samba-client-3.6.24-1.1.mga4.i586.rpm Samba (SMB) client programs
samba-client-3.6.25-1.mga4.i586.rpm Samba (SMB) client programs
samba-common-3.6.23-1.mga4.i586.rpm Files used by both Samba servers and clients
samba-common-3.6.24-1.1.mga4.i586.rpm Files used by both Samba servers and clients
samba-common-3.6.25-1.mga4.i586.rpm Files used by both Samba servers and clients
Advertisement
Advertisement