vlc-plugin-lirc-2.1.6-1.0.mga4.i586.rpm


Advertisement

Description

vlc-plugin-lirc - Lirc plugin for the VLC media player

Property Value
Distribution Mageia 4.1
Repository Mageia Core Updates i586
Package name vlc-plugin-lirc
Package version 2.1.6
Package release 1.0.mga4
Package architecture i586
Package type rpm
Installed size 12.91 KB
Download size 13.37 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
This plugin is an infrared lirc interface for the VLC media player. To
activate it, use the `--extraintf lirc' flag.

Alternatives

Package Version Architecture Repository
vlc-plugin-lirc-2.1.6-1.1.mga4.tainted.i586.rpm 2.1.6 i586 Mageia Tainted Updates
vlc-plugin-lirc-2.1.6-1.1.mga4.tainted.x86_64.rpm 2.1.6 x86_64 Mageia Tainted Updates
vlc-plugin-lirc-2.1.6-1.1.mga4.i586.rpm 2.1.6 i586 Mageia Core Updates
vlc-plugin-lirc-2.1.6-1.1.mga4.x86_64.rpm 2.1.6 x86_64 Mageia Core Updates
vlc-plugin-lirc-2.1.6-1.0.mga4.tainted.i586.rpm 2.1.6 i586 Mageia Tainted Updates
vlc-plugin-lirc-2.1.6-1.0.mga4.tainted.x86_64.rpm 2.1.6 x86_64 Mageia Tainted Updates
vlc-plugin-lirc-2.1.6-1.0.mga4.x86_64.rpm 2.1.6 x86_64 Mageia Core Updates
vlc-plugin-lirc-2.1.5-1.1.mga4.tainted.i586.rpm 2.1.5 i586 Mageia Tainted Updates
vlc-plugin-lirc-2.1.5-1.1.mga4.tainted.x86_64.rpm 2.1.5 x86_64 Mageia Tainted Updates
vlc-plugin-lirc-2.1.5-1.1.mga4.i586.rpm 2.1.5 i586 Mageia Core Updates
vlc-plugin-lirc-2.1.5-1.1.mga4.x86_64.rpm 2.1.5 x86_64 Mageia Core Updates
vlc-plugin-lirc-2.1.5-1.mga4.tainted.i586.rpm 2.1.5 i586 Mageia Tainted Updates
vlc-plugin-lirc-2.1.5-1.mga4.tainted.x86_64.rpm 2.1.5 x86_64 Mageia Tainted Updates
vlc-plugin-lirc-2.1.5-1.mga4.i586.rpm 2.1.5 i586 Mageia Core Updates
vlc-plugin-lirc-2.1.5-1.mga4.x86_64.rpm 2.1.5 x86_64 Mageia Core Updates
vlc-plugin-lirc-2.1.2-1.mga4.tainted.i586.rpm 2.1.2 i586 Mageia Tainted
vlc-plugin-lirc-2.1.2-1.mga4.tainted.x86_64.rpm 2.1.2 x86_64 Mageia Tainted
vlc-plugin-lirc-2.1.2-1.mga4.i586.rpm 2.1.2 i586 Mageia Core
vlc-plugin-lirc-2.1.2-1.mga4.x86_64.rpm 2.1.2 x86_64 Mageia Core
vlc-plugin-lirc - - -

Requires

Name Value
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
liblirc_client.so.0 -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
libvlccore.so.7 -
vlc == 2.1.6

Provides

Name Value
liblirc_plugin.so -
vlc-lirc -
vlc-plugin-lirc == 2.1.6-1.0.mga4
vlc-plugin-lirc(x86-32) == 2.1.6-1.0.mga4

Obsoletes

Name Value
vlc-lirc -

Download

Type URL
Binary Package vlc-plugin-lirc-2.1.6-1.0.mga4.i586.rpm
Source Package vlc-2.1.6-1.0.mga4.src.rpm

Install Howto

  1. Enable Mageia Core Updates repository on "Install and Remove Software"
  2. Update packages list:
    # urpmi.update -a
  3. Install vlc-plugin-lirc rpm package:
    # urpmi vlc-plugin-lirc

Files

Path
/usr/lib/vlc/plugins/control/liblirc_plugin.so
/usr/share/doc/vlc-plugin-lirc/README

Changelog

See vlc-2.1.6-1.0.mga4.i586.rpm changelog.

See Also

Package Description
vlc-plugin-lua-2.1.5-1.1.mga4.i586.rpm Add Lua scripting to vlc
vlc-plugin-lua-2.1.5-1.mga4.i586.rpm Add Lua scripting to vlc
vlc-plugin-lua-2.1.6-1.0.mga4.i586.rpm Add Lua scripting to vlc
vlc-plugin-lua-2.1.6-1.1.mga4.i586.rpm Add Lua scripting to vlc
vlc-plugin-mod-2.1.5-1.1.mga4.i586.rpm MOD audio decoder plugin for the VLC media player
vlc-plugin-mod-2.1.5-1.mga4.i586.rpm MOD audio decoder plugin for the VLC media player
vlc-plugin-mod-2.1.6-1.0.mga4.i586.rpm MOD audio decoder plugin for the VLC media player
vlc-plugin-mod-2.1.6-1.1.mga4.i586.rpm MOD audio decoder plugin for the VLC media player
vlc-plugin-mpc-2.1.5-1.1.mga4.i586.rpm MPC audio decoder plugin for the VLC media player
vlc-plugin-mpc-2.1.5-1.mga4.i586.rpm MPC audio decoder plugin for the VLC media player
vlc-plugin-mpc-2.1.6-1.0.mga4.i586.rpm MPC audio decoder plugin for the VLC media player
vlc-plugin-mpc-2.1.6-1.1.mga4.i586.rpm MPC audio decoder plugin for the VLC media player
vlc-plugin-ncurses-2.1.5-1.1.mga4.i586.rpm Ncurses console-based plugin for the VLC media player
vlc-plugin-ncurses-2.1.5-1.mga4.i586.rpm Ncurses console-based plugin for the VLC media player
vlc-plugin-ncurses-2.1.6-1.0.mga4.i586.rpm Ncurses console-based plugin for the VLC media player
Advertisement
Advertisement