lib64grammar4-4.12.5-1.mga4.x86_64.rpm


Advertisement

Description

lib64grammar4 - Library providing grammar support

Property Value
Distribution Mageia 4.1
Repository Mageia Core Updates x86_64
Package name lib64grammar4
Package version 4.12.5
Package release 1.mga4
Package architecture x86_64
Package type rpm
Installed size 56.48 KB
Download size 25.87 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
This library provides grammar support.

Alternatives

Package Version Architecture Repository
lib64grammar4-4.12.5-1.1.mga4.x86_64.rpm 4.12.5 x86_64 Mageia Core Updates
lib64grammar4-4.11.4-2.mga4.x86_64.rpm 4.11.4 x86_64 Mageia Core
lib64grammar4 - - -

Requires

Name Value
libQtCore.so.4()(64bit) -
libQtGui.so.4()(64bit) -
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libkdecore.so.5()(64bit) -
libkdeui.so.5()(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -

Provides

Name Value
lib64grammar4 == 2:4.12.5-1.mga4
lib64grammar4(x86-64) == 2:4.12.5-1.mga4
libgrammar.so.4()(64bit) -

Download

Type URL
Binary Package lib64grammar4-4.12.5-1.mga4.x86_64.rpm
Source Package kdepim4-4.12.5-1.mga4.src.rpm

Install Howto

  1. Enable Mageia Core Updates repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install lib64grammar4 rpm package:
    # urpmi lib64grammar4

Files

Path
/usr/lib64/libgrammar.so.4
/usr/lib64/libgrammar.so.4.12.5

Changelog

See kdepim4-4.12.5-1.mga4.x86_64.rpm changelog.

See Also

Package Description
lib64grantleetheme4-4.12.5-1.1.mga4.x86_64.rpm Library providing grantlee theme support
lib64grantleetheme4-4.12.5-1.mga4.x86_64.rpm Library providing grantlee theme support
lib64grantleethemeeditor4-4.12.5-1.1.mga4.x86_64.rpm Library providing grantlee theme editor support
lib64grantleethemeeditor4-4.12.5-1.mga4.x86_64.rpm Library providing grantlee theme editor support
lib64graphicsmagick-devel-1.3.18-3.1.mga4.x86_64.rpm Static libraries and header files for GraphicsMagick app development
lib64graphicsmagick-devel-1.3.18-3.2.mga4.x86_64.rpm Static libraries and header files for GraphicsMagick app development
lib64graphicsmagick-devel-1.3.18-3.3.mga4.x86_64.rpm Static libraries and header files for GraphicsMagick app development
lib64graphicsmagick3-1.3.18-3.1.mga4.x86_64.rpm GraphicsMagick libraries
lib64graphicsmagick3-1.3.18-3.2.mga4.x86_64.rpm GraphicsMagick libraries
lib64graphicsmagick3-1.3.18-3.3.mga4.x86_64.rpm GraphicsMagick libraries
lib64graphicsmagickwand2-1.3.18-3.1.mga4.x86_64.rpm GraphicsMagick libraries
lib64graphicsmagickwand2-1.3.18-3.2.mga4.x86_64.rpm GraphicsMagick libraries
lib64graphicsmagickwand2-1.3.18-3.3.mga4.x86_64.rpm GraphicsMagick libraries
lib64graphviz-devel-2.34.0-6.1.mga4.x86_64.rpm Development package for graphviz
lib64gs-devel-9.10-2.1.mga4.x86_64.rpm Headers and links to compile against the "lib64gs9" library
Advertisement
Advertisement