dogecoin-qt-1.8.1-1.mga5.i586.rpm


Advertisement

Description

dogecoin-qt - Dogecoin graphical Qt client

Property Value
Distribution Mageia 5.1
Repository Mageia Core i586
Package name dogecoin-qt
Package version 1.8.1
Package release 1.mga5
Package architecture i586
Package type rpm
Installed size 8.70 MB
Download size 3.05 MB
Official Mirror distrib-coffee.ipsl.jussieu.fr
Dogecoin-Qt is the original Dogecoin graphical client.

Alternatives

Package Version Architecture Repository
dogecoin-qt-1.8.1-1.mga5.x86_64.rpm 1.8.1 x86_64 Mageia Core
dogecoin-qt - - -

Requires

Name Value
libQtCore.so.4 -
libQtDBus.so.4 -
libQtGui.so.4 -
libQtNetwork.so.4 -
libboost_filesystem.so.1.55.0 -
libboost_program_options.so.1.55.0 -
libboost_system.so.1.55.0 -
libboost_thread.so.1.55.0 -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.15) -
libc.so.6(GLIBC_2.2) -
libc.so.6(GLIBC_2.3) -
libc.so.6(GLIBC_2.3.2) -
libc.so.6(GLIBC_2.3.3) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libc.so.6(GLIBC_2.7) -
libc.so.6(GLIBC_2.8) -
libc.so.6(GLIBC_2.9) -
libcrypto.so.1.0.0 -
libdb_cxx-5.3.so -
libgcc_s.so.1 -
libgcc_s.so.1(GCC_3.0) -
libgcc_s.so.1(GLIBC_2.0) -
libm.so.6 -
libm.so.6(GLIBC_2.0) -
libminiupnpc.so.12 -
libprotobuf.so.9 -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
libpthread.so.0(GLIBC_2.1) -
libpthread.so.0(GLIBC_2.2) -
libpthread.so.0(GLIBC_2.3.2) -
libqrencode.so.3 -
libssl.so.1.0.0 -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(CXXABI_1.3.1) -
libstdc++.so.6(GLIBCXX_3.4) -
libstdc++.so.6(GLIBCXX_3.4.11) -
libstdc++.so.6(GLIBCXX_3.4.15) -
libstdc++.so.6(GLIBCXX_3.4.20) -
libstdc++.so.6(GLIBCXX_3.4.9) -

Provides

Name Value
application() -
application(dogecoin-qt.desktop) -
dogecoin-qt == 1.8.1-1.mga5
dogecoin-qt(x86-32) == 1.8.1-1.mga5
mimehandler(x-scheme-handler/dogecoin) -

Download

Type URL
Binary Package dogecoin-qt-1.8.1-1.mga5.i586.rpm
Source Package dogecoin-1.8.1-1.mga5.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install dogecoin-qt rpm package:
    # urpmi dogecoin-qt

Files

Path
/usr/bin/dogecoin-qt
/usr/share/applications/dogecoin-qt.desktop
/usr/share/kde4/services/dogecoin-qt.protocol
/usr/share/man/man1/dogecoin-qt.1.xz
/usr/share/pixmaps/dogecoin128.png
/usr/share/pixmaps/dogecoin16.png
/usr/share/pixmaps/dogecoin32.png

Changelog

2015-01-12 - buchan <buchan> 1.8.1-1.mga5
+ Revision: 810020
- Ship menus, man pages, bash completion etc.
- Fix BDB detection on cauldron
- Upgrade to 1.8.1, 1.4 no longer works
2014-12-17 - sander85 <sander85> 1.4-5.mga5
+ Revision: 803792
- Rebuild for miniupnpc
2014-10-15 - umeabot <umeabot> 1.4-4.mga5
+ Revision: 749451
- Second Mageia 5 Mass Rebuild
2014-09-16 - umeabot <umeabot> 1.4-3.mga5
+ Revision: 678801
- Mageia 5 Mass Rebuild
2014-05-14 - luigiwalser <luigiwalser> 1.4-2.mga5
+ Revision: 622817
- rebuild for miniupnpc
2014-01-05 - blino <blino> 1.4-1.mga5
+ Revision: 564722
- 1.4
- initial Mageia package (1.3)
- Created package structure for dogecoin.

See Also

Package Description
dogecoind-1.8.1-1.mga5.i586.rpm Dogecoin command line client
dojo-1.8.1-5.mga5.noarch.rpm Modular JavaScript toolkit
dokuwiki-20140929-6.mga5.noarch.rpm A wiki with plain text files backend
dokuwiki-plugin-auth-20140906-6.mga5.noarch.rpm DokuWiki auth Plugins
dokuwiki-plugin-s5-20140521-3.mga5.noarch.rpm DokuWiki s5 Plugin
dolphin-4.14.3-1.mga5.i586.rpm File manager for KDE focusing on usability
dolphin-handbook-4.14.3-1.mga5.noarch.rpm Dolphin Handbook
dolphin-plugins-4.14.3-1.mga5.i586.rpm Plugins for dolphin
dom4j-1.6.1-23.mga5.noarch.rpm Open Source XML framework for Java
dom4j-demo-1.6.1-23.mga5.noarch.rpm Samples for dom4j
dom4j-javadoc-1.6.1-23.mga5.noarch.rpm Javadoc for dom4j
dom4j-manual-1.6.1-23.mga5.noarch.rpm Manual for dom4j
dos2unix-6.0.6-3.mga5.i586.rpm Converts DOS and Mac EOLs to UNIX-style EOLs and vice versa
dosbox-0.74-14.mga5.i586.rpm Free Open Source DOS emulator to run old DOS games
dosemu-1.4.0.8-9.mga5.i586.rpm DOSEMU allows you to to run DOS programs
Advertisement
Advertisement