kolab-3.2.0-4.mga5.noarch.rpm


Advertisement

Description

kolab - The Kolab Groupware Solution

Property Value
Distribution Mageia 5.1
Repository Mageia Core i586
Package name kolab
Package version 3.2.0
Package release 4.mga5
Package architecture noarch
Package type rpm
Installed size 133 B
Download size 9.23 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
The Kolab Groupware solution is a fully-featured Free Software groupware solution,
and this is the meta-package you can use to install it with.

Alternatives

Package Version Architecture Repository
kolab-3.2.0-4.mga5.noarch.rpm 3.2.0 noarch Mageia Core
kolab - - -

Requires

Name Value
iRony >= 0.2.6
kolab-cli >= 0.6
kolab-conf >= 3.2
kolab-imap >= 3.2
kolab-ldap >= 3.2
kolab-mta >= 3.2
kolab-saslauthd >= 0.6
kolab-server >= 0.6
kolab-utils >= 3.0.5
kolab-webadmin >= 3.1.5
kolab-webclient >= 3.2
mysql -

Provides

Name Value
kolab == 3.2.0-4.mga5

Download

Type URL
Binary Package kolab-3.2.0-4.mga5.noarch.rpm
Source Package kolab-3.2.0-4.mga5.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install kolab rpm package:
    # urpmi kolab

Files

Path
/usr/share/doc/kolab/README

Changelog

2014-10-15 - umeabot <umeabot> 3.2.0-4.mga5
+ Revision: 746945
- Second Mageia 5 Mass Rebuild
2014-09-16 - umeabot <umeabot> 3.2.0-3.mga5
+ Revision: 681151
- Mageia 5 Mass Rebuild
2014-06-07 - spuhler <spuhler> 3.2.0-2.mga5
+ Revision: 634453
- corrected wrong requires versions
2014-06-07 - spuhler <spuhler> 3.2.0-1.mga5
+ Revision: 634257
- upgrade to ver. 3.2
2014-03-01 - spuhler <spuhler> 3.1.0-2.mga5
+ Revision: 598033
- added min versions of packages required for this kolab version
-upgrade to 3.1.0
2013-10-18 - umeabot <umeabot> 3.0.0-5.mga4
+ Revision: 506728
- Mageia 4 Mass Rebuild
2013-01-12 - umeabot <umeabot> 3.0.0-4.mga3
+ Revision: 356369
- Mass Rebuild - https://wiki.mageia.org/en/Feature:Mageia3MassRebuild
2012-09-17 - spuhler <spuhler> 3.0.0-3.mga3
+ Revision: 294727
- reversed previous change as kolab-utils in now available
2012-09-15 - spuhler <spuhler> 3.0.0-2.mga3
+ Revision: 294261
- removed the kolab-utils requirement until upstream applied the fix
so it builds
2012-08-18 - spuhler <spuhler> 3.0.0-1.mga3
+ Revision: 281936
- upgrade to 3.0.0
this is now a meta package

See Also

Package Description
kolab-cli-0.7.6-5.mga5.noarch.rpm Kolab CLI components
kolab-conf-3.2.0-3.mga5.noarch.rpm The Kolab Groupware solution configuration utilities
kolab-imap-3.2.0-3.mga5.noarch.rpm Kolab Groupware IMAP Component
kolab-ldap-3.2.0-3.mga5.noarch.rpm Kolab Groupware LDAP component meta-package
kolab-mta-3.2.0-3.mga5.noarch.rpm The Kolab Groupware Mail Transfer Agent (MTA) meta-package
kolab-saslauthd-0.7.6-5.mga5.noarch.rpm Kolab SASL Authentication Daemon
kolab-schema-3.0.0-7.mga5.noarch.rpm LDAP Schema Extensions for Kolab Groupware
kolab-server-0.7.6-5.mga5.noarch.rpm Kolab Server implemented in Python
kolab-syncroton-2.2.4-6.mga5.noarch.rpm ActiveSync
kolab-utils-3.0.5-3.mga5.i586.rpm Kolab Utilities
kolab-webadmin-3.2.4-1.mga5.noarch.rpm Kolab Groupware Server Web Administration Interface
kolab-webclient-3.2.0-4.mga5.noarch.rpm Kolab Groupware Server Web Mail Interface
kolf-4.14.3-1.mga5.i586.rpm A golf game
kolf-handbook-4.14.3-1.mga5.noarch.rpm kolf handbook
kollision-4.14.3-1.mga5.i586.rpm A simple ball dodging game
Advertisement
Advertisement