libappstream-builder-gir1.0-0.2.5-3.mga5.i586.rpm


Advertisement

Description

libappstream-builder-gir1.0 - GObject Introspection interface description for appstream-glib

Property Value
Distribution Mageia 5.1
Repository Mageia Core i586
Package name libappstream-builder-gir1.0
Package version 0.2.5
Package release 3.mga5
Package architecture i586
Package type rpm
Installed size 8.39 KB
Download size 10.87 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
GObject Introspection interface description for appstream-glib.

Alternatives

Package Version Architecture Repository
libappstream-builder-gir1.0 - - -

Requires

Name Value
libappstream-builder.so.1 -
libappstream-builder1 == 0.2.5-3.mga5
libappstream-glib.so.1 -
libarchive.so.13 -
librpm.so.3 -
librpmio.so.3 -
typelib(AppStreamGlib) == 1.0
typelib(GObject) == 2.0
typelib(GdkPixbuf) == 2.0
typelib(Gio) == 2.0

Provides

Name Value
libappstream-builder-gir1.0 == 0.2.5-3.mga5
libappstream-builder-gir1.0(x86-32) == 0.2.5-3.mga5
typelib(AppStreamBuilder) == 1.0

Download

Type URL
Binary Package libappstream-builder-gir1.0-0.2.5-3.mga5.i586.rpm
Source Package appstream-glib-0.2.5-3.mga5.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libappstream-builder-gir1.0 rpm package:
    # urpmi libappstream-builder-gir1.0

Files

Path
/usr/lib/girepository-1.0/AppStreamBuilder-1.0.typelib

Changelog

2014-10-15 - umeabot <umeabot> 0.2.5-3.mga5
+ Revision: 742110
- Second Mageia 5 Mass Rebuild
2014-09-16 - umeabot <umeabot> 0.2.5-2.mga5
+ Revision: 677870
- Mageia 5 Mass Rebuild
2014-08-19 - fwang <fwang> 0.2.5-1.mga5
+ Revision: 665469
- update file list
- 0.2.5
2014-07-23 - ovitters <ovitters> 0.2.3-1.mga5
+ Revision: 656110
- new version 0.2.3
2014-07-23 - ovitters <ovitters> 0.2.2-1.mga5
+ Revision: 656093
- new version 0.2.2
- dropped merged patch 1
2014-06-24 - ovitters <ovitters> 0.2.1-2.mga5
+ Revision: 639514
- enable rpm support for appstream-builder
2014-06-24 - ovitters <ovitters> 0.2.1-1.mga5
+ Revision: 639477
- add patch to fix build
- extensive update of filelist
- verbose make
- new version 0.2.1
2014-05-28 - wally <wally> 0.1.6-1.mga5
+ Revision: 627255
- new version 0.1.6
- split out utility to own subpkg
2014-05-28 - wally <wally> 0.1.1-2.mga5
+ Revision: 627245
- fix lib and devel pkg names and summaries
- split out gir typelib
- don't own gtk-doc dir
2014-03-26 - ovitters <ovitters> 0.1.1-1.mga5
+ Revision: 608729
- imported package appstream-glib

See Also

Package Description
libappstream-builder1-0.2.5-3.mga5.i586.rpm Library for reading and writing AppStream metadata
libappstream-glib-devel-0.2.5-3.mga5.i586.rpm Development files for appstream-glib
libappstream-glib-gir1.0-0.2.5-3.mga5.i586.rpm GObject Introspection interface description for appstream-glib
libappstream-glib1-0.2.5-3.mga5.i586.rpm Library for reading and writing AppStream metadata
libapr-devel-1.5.1-3.mga5.i586.rpm APR library development kit
libapr-util-devel-1.5.4-4.mga5.i586.rpm APR utility library development kit
libapr-util1_0-1.5.4-4.mga5.i586.rpm Apache Portable Runtime Utility library
libapr1_0-1.5.1-3.mga5.i586.rpm Apache Portable Runtime library
libapreq-devel-2.130.0-18.mga5.i586.rpm Development library and header files for the Apache Request Library
libapreq2_3-2.130.0-18.mga5.i586.rpm Apache Request Library
libapt-pkg-devel-0.5.15lorg3.94-18.mga5.i586.rpm Development files for apt
libapt-pkg4-0.5.15lorg3.94-18.mga5.i586.rpm Libraries for apt
libaqbanking-devel-5.3.6-3.mga5.i586.rpm Aqbanking development kit
libaqbanking34-5.3.6-3.mga5.i586.rpm A library for online banking functions and financial data import/export
libaqbankingpp0-5.3.6-3.mga5.i586.rpm CPP wrapper Aqbanding
Advertisement
Advertisement