libapreq-devel-2.130.0-18.mga5.i586.rpm


Advertisement

Description

libapreq-devel - Development library and header files for the Apache Request Library

Property Value
Distribution Mageia 5.1
Repository Mageia Core i586
Package name libapreq-devel
Package version 2.130.0
Package release 18.mga5
Package architecture i586
Package type rpm
Installed size 112.63 KB
Download size 38.69 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
libapreq is a safe, standards-compliant, high-performance library used for
parsing HTTP cookies, query-strings and POST data. The original version
(libapreq-1.X) was designed by Lincoln Stein and Doug MacEachern. The perl
APIs Apache::Request and Apache::Cookie are the lightweight mod_perl analogs of
the CGI and CGI::Cookie perl modules.
This package contains the development library and its header files.

Alternatives

Package Version Architecture Repository
libapreq-devel - - -

Requires

Name Value
devel(libapr-1) -
devel(libaprutil-1) -
libapreq2_3 == 2.130.0

Provides

Name Value
devel(libapreq2) -
libapreq-devel == 2.130.0
libapreq-devel == 2.130.0-18.mga5
libapreq-devel(x86-32) == 2.130.0-18.mga5

Obsoletes

Name Value
libapreq0-devel -

Download

Type URL
Binary Package libapreq-devel-2.130.0-18.mga5.i586.rpm
Source Package libapreq2-2.130.0-18.mga5.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libapreq-devel rpm package:
    # urpmi libapreq-devel

Files

Path
/usr/bin/apreq2-config
/usr/include/apreq2/apreq.h
/usr/include/apreq2/apreq_cookie.h
/usr/include/apreq2/apreq_error.h
/usr/include/apreq2/apreq_module.h
/usr/include/apreq2/apreq_param.h
/usr/include/apreq2/apreq_parser.h
/usr/include/apreq2/apreq_util.h
/usr/include/apreq2/apreq_version.h
/usr/include/httpd/apreq2/apreq_module_apache2.h
/usr/lib/libapreq2.so
/usr/share/doc/libapreq-devel/CHANGES
/usr/share/doc/libapreq-devel/INSTALL
/usr/share/doc/libapreq-devel/README

Changelog

2014-10-15 - umeabot <umeabot> 2.130.0-18.mga5
+ Revision: 747987
- Second Mageia 5 Mass Rebuild
2014-09-16 - umeabot <umeabot> 2.130.0-17.mga5
+ Revision: 681331
- Mageia 5 Mass Rebuild
2014-06-03 - jquelin <jquelin> 2.130.0-16.mga5
+ Revision: 632357
- perl 5.20.0 rebuild
2014-06-03 - pterjan <pterjan> 2.130.0-15.mga5
+ Revision: 632301
- Rebuild for perl 5.20
2013-11-05 - fwang <fwang> 2.130.0-14.mga4
+ Revision: 549523
- update perm
+ umeabot <umeabot>
- Mageia 4 Mass Rebuild
2013-05-31 - jquelin <jquelin> 2.130.0-13.mga4
+ Revision: 433697
- perl 5.18.0 rebuild
+ fwang <fwang>
- rebuild for new perl
2013-01-12 - fwang <fwang> 2.130.0-11.mga3
+ Revision: 357460
- fix build with latest automake
+ umeabot <umeabot>
- Mass Rebuild - https://wiki.mageia.org/en/Feature:Mageia3MassRebuild
2012-08-12 - guillomovitch <guillomovitch> 2.130.0-10.mga3
+ Revision: 280837
- drop useless patch0
- adapt to new apache setup
2012-07-07 - luigiwalser <luigiwalser> 2.130.0-9.mga3
+ Revision: 268668
- fix module configuration to work with systemd (mga #6714)
2012-05-31 - fwang <fwang> 2.130.0-8.mga3
+ Revision: 251949
- rebuild for new perl
+ jquelin <jquelin>
- perl 5.16 rebuild

See Also

Package Description
libapreq2_3-2.130.0-18.mga5.i586.rpm Apache Request Library
libapt-pkg-devel-0.5.15lorg3.94-18.mga5.i586.rpm Development files for apt
libapt-pkg4-0.5.15lorg3.94-18.mga5.i586.rpm Libraries for apt
libaqbanking-devel-5.3.6-3.mga5.i586.rpm Aqbanking development kit
libaqbanking34-5.3.6-3.mga5.i586.rpm A library for online banking functions and financial data import/export
libaqbankingpp0-5.3.6-3.mga5.i586.rpm CPP wrapper Aqbanding
libaqebics0-5.3.6-3.mga5.i586.rpm Library for AqEBICS backend for Aqbanding
libaqhbci22-5.3.6-3.mga5.i586.rpm Library for HBCI backend for Aqbanding
libaqofxconnect7-5.3.6-3.mga5.i586.rpm Library for OFX access for Aqbanding
libaqsis-devel-1.8.2-15.mga5.i586.rpm Development files for Aqsis
libaqsis1-1.8.2-15.mga5.i586.rpm Aqsis library
libarchive-devel-3.1.2-6.mga5.i586.rpm Static library and header files for the libarchive library
libarchive13-3.1.2-6.mga5.i586.rpm Library for reading and writing streaming archives
libarpack-devel-3.1.5-4.mga5.i586.rpm Files needed for developing ARPACK based applications
libarpack2-3.1.5-4.mga5.i586.rpm Runtime libraries for ARPACK
Advertisement
Advertisement