libclutter1.0_0-1.20.0-3.mga5.i586.rpm


Advertisement

Description

libclutter1.0_0 - Software library for fast, visually rich GUIs

Property Value
Distribution Mageia 5.1
Repository Mageia Core i586
Package name libclutter1.0_0
Package version 1.20.0
Package release 3.mga5
Package architecture i586
Package type rpm
Installed size 1.55 MB
Download size 476.51 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
Clutter is an open source software library for creating fast, visually rich
graphical user interfaces. The most obvious example of potential usage is in
media center type applications. We hope however it can be used for a lot more.
Clutter uses OpenGL (and soon optionally OpenGL ES) for rendering but with an
API which hides the underlying GL complexity from the developer. The Clutter
API is intended to be easy to use, efficient and flexible.

Alternatives

Package Version Architecture Repository
libclutter1.0_0 - - -

Requires

Name Value
clutter-i18n >= 1.20.0-3.mga5
libX11.so.6 -
libXcomposite.so.1 -
libXdamage.so.1 -
libXi.so.6 -
libatk-1.0.so.0 -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.2) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libc.so.6(GLIBC_2.7) -
libcairo-gobject.so.2 -
libcairo.so.2 -
libcogl-pango.so.20 -
libcogl-path.so.20 -
libcogl.so.20 -
libfontconfig.so.1 -
libgdk-3.so.0 -
libgio-2.0.so.0 -
libglib-2.0.so.0 -
libgmodule-2.0.so.0 -
libgobject-2.0.so.0 -
libinput.so.5 -
libjson-glib-1.0.so.0 -
libm.so.6 -
libm.so.6(GLIBC_2.0) -
libm.so.6(GLIBC_2.1) -
libpango-1.0.so.0 -
libpangocairo-1.0.so.0 -
libpangoft2-1.0.so.0 -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
libudev.so.1 -
libudev.so.1(LIBUDEV_183) -
libwayland-client.so.0 -
libwayland-cursor.so.0 -
libwayland-server.so.0 -
libxkbcommon.so.0 -

Provides

Name Value
libclutter-1.0.so.0 -
libclutter1.0_0 == 1.20.0-3.mga5
libclutter1.0_0(x86-32) == 1.20.0-3.mga5

Obsoletes

Name Value
libclutter-glx1.0_0 < 1.9.2

Download

Type URL
Binary Package libclutter1.0_0-1.20.0-3.mga5.i586.rpm
Source Package clutter-1.20.0-3.mga5.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libclutter1.0_0 rpm package:
    # urpmi libclutter1.0_0

Files

Path
/usr/lib/libclutter-1.0.so.0
/usr/lib/libclutter-1.0.so.0.2000.0
/usr/lib/libclutter-glx-1.0.so.0

Changelog

2014-10-15 - umeabot <umeabot> 1.20.0-3.mga5
+ Revision: 739171
- Second Mageia 5 Mass Rebuild
2014-09-28 - tv <tv> 1.20.0-2.mga5
+ Revision: 731082
- rebuild so that it picks typelib() requires
2014-09-22 - ovitters <ovitters> 1.20.0-1.mga5
+ Revision: 719232
- new version 1.20.0
2014-09-18 - umeabot <umeabot> 1.19.8-4.mga5
+ Revision: 693631
- Rebuild to fix library dependencies
2014-09-16 - umeabot <umeabot> 1.19.8-3.mga5
+ Revision: 678441
- Mageia 5 Mass Rebuild
2014-09-13 - tv <tv> 1.19.8-2.mga5
+ Revision: 674993
- rebuild for new libinput
2014-08-21 - ovitters <ovitters> 1.19.8-1.mga5
+ Revision: 666227
- new version 1.19.8
2014-07-24 - ovitters <ovitters> 1.19.6-1.mga5
+ Revision: 656179
- new version 1.19.6
2014-06-25 - ovitters <ovitters> 1.19.4-1.mga5
+ Revision: 639725
- new version 1.19.4
2014-05-29 - ovitters <ovitters> 1.19.2-1.mga5
+ Revision: 627397
- new version 1.19.2

See Also

Package Description
libclxclient-devel-3.9.0-5.mga5.i586.rpm Libraries for clxclient
libclxclient3-3.9.0-5.mga5.i586.rpm Libraries for clxclient
libcm-devel-0.2-7.mga5.i586.rpm Development headers and libraries for CM
libcm0-0.2-7.mga5.i586.rpm Arithmetic of complex numbers with arbitrarily high precision and correct rounding
libcmis-devel-0.5.0-2.mga5.i586.rpm Development files for libcmis
libcmis-tools-0.5.0-2.mga5.i586.rpm Command line tool to access CMIS
libcmis0.3-devel-0.3.1-8.mga5.i586.rpm Development files for libcmis
libcmis0.3-tools-0.3.1-8.mga5.i586.rpm Command line tool to access CMIS
libcmis0.3_3-0.3.1-8.mga5.i586.rpm Text categorization library
libcmis0.5_5-0.5.0-2.mga5.i586.rpm Text categorization library
libcodeblocks-devel-13.12-4.mga5.i586.rpm Development headers for codeblocks
libcodeblocks0-13.12-4.mga5.i586.rpm Shared library for codeblocks
libcodec2-devel-0-0.1825.4.mga5.i586.rpm Development files for building packages using codec2
libcodec2_0.3-0-0.1825.4.mga5.i586.rpm Dynamic library files for linking with codec2
libcogl-devel-1.18.2-4.mga5.i586.rpm cogl development environment
Advertisement
Advertisement