libcrmservice1-1.1.8-9.mga5.i586.rpm


Advertisement

Description

libcrmservice1 - Library used by the Pacemaker cluster resource manager and its clients

Property Value
Distribution Mageia 5.1
Repository Mageia Core i586
Package name libcrmservice1
Package version 1.1.8
Package release 9.mga5
Package architecture i586
Package type rpm
Installed size 52.68 KB
Download size 29.14 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
Library used by the Pacemaker cluster resource manager and its clients

Alternatives

Package Version Architecture Repository
libcrmservice1 - - -

Requires

Name Value
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.1) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libc.so.6(GLIBC_2.8) -
libcrmcommon.so.3 -
libgio-2.0.so.0 -
libglib-2.0.so.0 -
libgobject-2.0.so.0 -
libpthread.so.0 -
libqb.so.0 -

Provides

Name Value
libcrmservice.so.1 -
libcrmservice1 == 1.1.8-9.mga5
libcrmservice1(x86-32) == 1.1.8-9.mga5

Download

Type URL
Binary Package libcrmservice1-1.1.8-9.mga5.i586.rpm
Source Package pacemaker-1.1.8-9.mga5.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libcrmservice1 rpm package:
    # urpmi libcrmservice1

Files

Path
/usr/lib/libcrmservice.so.1
/usr/lib/libcrmservice.so.1.0.0

Changelog

See pacemaker-1.1.8-9.mga5.i586.rpm changelog.

See Also

Package Description
libcroco-devel-0.6.8-6.mga5.i586.rpm Libraries and include files for developing with libcroco
libcroco-utils-0.6.8-6.mga5.i586.rpm Example apps based on libcroco for working with CSS files
libcroco0.6_3-0.6.8-6.mga5.i586.rpm CSS2 parser library
libcryptmount-devel-2.15-2.mga5.i586.rpm Development files for pam_mount
libcryptmount0-2.15-2.mga5.i586.rpm Shared library for pam_mount
libcryptopp-devel-5.6.2-4.mga5.i586.rpm Header files and development documentation for libcryptopp
libcryptopp-progs-5.6.2-4.mga5.i586.rpm Programs for manipulating libcryptopp routines
libcryptopp6-5.6.2-4.mga5.i586.rpm Base shared library part of libcryptopp
libcryptsetup-devel-1.6.6-4.mga5.i586.rpm Development library for setting up encrypted filesystems
libcryptsetup4-1.6.6-4.mga5.i586.rpm Library for setting up encrypted filesystems
libcryptui-3.12.2-4.mga5.i586.rpm Interface components for OpenPGP
libcryptui-devel-3.12.2-4.mga5.i586.rpm Header files required to develop with libcryptui
libcryptui-gir0.0-3.12.2-4.mga5.i586.rpm GObject Introspection interface description for libcryptui
libcryptui0-3.12.2-4.mga5.i586.rpm Interface components for OpenPGP
libcrystalhd-common-0-0.20110315.8.mga5.i586.rpm udev rules for Broadcom Crystal HD decoder
Advertisement
Advertisement