libcups-filters-devel-1.0.67-1.mga5.i586.rpm


Advertisement

Description

libcups-filters-devel - OpenPrinting CUPS filters and backends - development environment

Property Value
Distribution Mageia 5.1
Repository Mageia Core i586
Package name libcups-filters-devel
Package version 1.0.67
Package release 1.mga5
Package architecture i586
Package type rpm
Installed size 24.72 KB
Download size 20.70 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
This is the development package for OpenPrinting CUPS filters and backends.

Alternatives

Package Version Architecture Repository
libcups-filters-devel-1.0.71-1.4.mga5.i586.rpm 1.0.71 i586 Mageia Core Updates
libcups-filters-devel-1.0.71-1.3.mga5.i586.rpm 1.0.71 i586 Mageia Core Updates
libcups-filters-devel-1.0.71-1.2.mga5.i586.rpm 1.0.71 i586 Mageia Core Updates
libcups-filters-devel-1.0.71-1.1.mga5.i586.rpm 1.0.71 i586 Mageia Core Updates
libcups-filters-devel-1.0.71-1.mga5.i586.rpm 1.0.71 i586 Mageia Core Updates
libcups-filters-devel - - -

Requires

Name Value
devel(libcups) -
devel(libdbus-1) -
devel(libjpeg) -
devel(libm) -
devel(libpng16) -
devel(libtiff) -
libcups-filters1 == 1.0.67-1.mga5
pkgconfig -

Provides

Name Value
cups-filters-devel == 1.0.67-1.mga5
devel(libcupsfilters) -
devel(libfontembed) -
libcups-filters-devel == 1.0.67-1.mga5
libcups-filters-devel(x86-32) == 1.0.67-1.mga5
pkgconfig(libcupsfilters) == 1.0.67
pkgconfig(libfontembed) == 1.0.67

Download

Type URL
Binary Package libcups-filters-devel-1.0.67-1.mga5.i586.rpm
Source Package cups-filters-1.0.67-1.mga5.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libcups-filters-devel rpm package:
    # urpmi libcups-filters-devel

Files

Path
/usr/include/cupsfilters/colord.h
/usr/include/cupsfilters/colormanager.h
/usr/include/cupsfilters/driver.h
/usr/include/cupsfilters/image.h
/usr/include/cupsfilters/raster.h
/usr/include/fontembed/bitset.h
/usr/include/fontembed/embed.h
/usr/include/fontembed/fontfile.h
/usr/include/fontembed/iofn.h
/usr/include/fontembed/sfnt.h
/usr/lib/libcupsfilters.so
/usr/lib/libfontembed.so
/usr/lib/pkgconfig/libcupsfilters.pc
/usr/lib/pkgconfig/libfontembed.pc
/usr/share/cups/ppdc/escp.h

Changelog

See cups-filters-1.0.67-1.mga5.i586.rpm changelog.

See Also

Package Description
libcups-filters1-1.0.67-1.mga5.i586.rpm OpenPrinting CUPS filters and backends - cupsfilters and fontembed libraries
libcups2-2.0.2-5.mga5.i586.rpm Common Unix Printing System - CUPS library
libcups2-devel-2.0.2-5.mga5.i586.rpm Common Unix Printing System - Development environment "libcups"
libcurl-devel-7.40.0-3.mga5.i586.rpm Header files and static libraries for libcurl
libcurl4-7.40.0-3.mga5.i586.rpm A library of functions for file transfer
libcw-devel-3.3.1-3.mga5.i586.rpm Development files for unixcw
libcw6-3.3.1-3.mga5.i586.rpm Development files for unixcw
libcwiid-devel-0.6.01-11.mga5.i586.rpm Development headers and libraries for CWiid
libcwiid1-0.6.01-11.mga5.i586.rpm CWiid Wiimote library
libcxsparse3-4.3.1-3.mga5.i586.rpm Direct methods for sparse linear systems
libcxx-gtk-utils2.2-devel-2.2.8-4.mga5.i586.rpm Development files for c++-gtk-utils
libcxx-gtk-utils2.2_0-2.2.8-4.mga5.i586.rpm A library containing a number of classes and functions for programming GTK+ programs using C++
libcxxtools-devel-2.2.1-4.mga5.i586.rpm Headers and static library for cxxtools development
libcxxtools9-2.2.1-4.mga5.i586.rpm Shared library of cxxtools
libd3d1-10.5.7-3.mga5.i586.rpm Mesa Direct3D9 state tracker
Advertisement
Advertisement