libdesktop-agnostic-devel-0.3.94-6.mga5.i586.rpm


Advertisement

Description

libdesktop-agnostic-devel - Devel package for libdesktop-agnostic

Property Value
Distribution Mageia 5.1
Repository Mageia Core i586
Package name libdesktop-agnostic-devel
Package version 0.3.94
Package release 6.mga5
Package architecture i586
Package type rpm
Installed size 126.54 KB
Download size 26.09 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
This library provides an extensible configuration API, a unified virtual
file system API, and a desktop item editor (all with pluggable backends)
for GLib-based projects. It is not tied to any one desktop environment,
although there are desktop-specific modules.
This package contains the developments files and headers.

Alternatives

Package Version Architecture Repository
libdesktop-agnostic-devel - - -

Requires

Name Value
devel(libdesktop-agnostic) -
devel(libdesktop-agnostic-fdo) -
devel(libdesktop-agnostic-vfs) -
devel(libgdk-x11-2.0) -
devel(libgdk_pixbuf-2.0) -
devel(libglib-2.0) -
devel(libgmodule-2.0) -
devel(libgobject-2.0) -
devel(libgtk-x11-2.0) -
devel(libm) -
libdesktop-agnostic0 == 0.3.94-6.mga5
pkgconfig -
pkgconfig(gdk-2.0) -
pkgconfig(glib-2.0) -
pkgconfig(gmodule-2.0) -

Provides

Name Value
devel(libdesktop-agnostic) -
devel(libdesktop-agnostic-cfg) -
devel(libdesktop-agnostic-fdo) -
devel(libdesktop-agnostic-ui) -
devel(libdesktop-agnostic-vfs) -
libdesktop-agnostic-devel == 0.3.94-6.mga5
libdesktop-agnostic-devel(x86-32) == 0.3.94-6.mga5
pkgconfig(desktop-agnostic) == 0.3.94

Download

Type URL
Binary Package libdesktop-agnostic-devel-0.3.94-6.mga5.i586.rpm
Source Package libdesktop-agnostic-0.3.94-6.mga5.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libdesktop-agnostic-devel rpm package:
    # urpmi libdesktop-agnostic-devel

Files

Path
/usr/include/libdesktop-agnostic-1.0/
/usr/include/libdesktop-agnostic-1.0/libdesktop-agnostic/config.h
/usr/include/libdesktop-agnostic-1.0/libdesktop-agnostic/desktop-agnostic.h
/usr/include/libdesktop-agnostic-1.0/libdesktop-agnostic/fdo.h
/usr/include/libdesktop-agnostic-1.0/libdesktop-agnostic/ui.h
/usr/include/libdesktop-agnostic-1.0/libdesktop-agnostic/vfs.h
/usr/lib/libdesktop-agnostic-cfg.so
/usr/lib/libdesktop-agnostic-fdo.so
/usr/lib/libdesktop-agnostic-ui.so
/usr/lib/libdesktop-agnostic-vfs.so
/usr/lib/libdesktop-agnostic.so
/usr/lib/pkgconfig/desktop-agnostic.pc
/usr/share/pygtk/2.0/defs/desktopagnostic.defs
/usr/share/pygtk/2.0/defs/desktopagnostic_config.defs
/usr/share/pygtk/2.0/defs/desktopagnostic_fdo.defs
/usr/share/pygtk/2.0/defs/desktopagnostic_ui.defs
/usr/share/pygtk/2.0/defs/desktopagnostic_vfs.defs
/usr/share/vala/vapi/desktop-agnostic-cfg.deps
/usr/share/vala/vapi/desktop-agnostic-cfg.vapi
/usr/share/vala/vapi/desktop-agnostic-fdo.deps
/usr/share/vala/vapi/desktop-agnostic-fdo.vapi
/usr/share/vala/vapi/desktop-agnostic-ui.deps
/usr/share/vala/vapi/desktop-agnostic-ui.vapi
/usr/share/vala/vapi/desktop-agnostic-vfs.deps
/usr/share/vala/vapi/desktop-agnostic-vfs.vapi
/usr/share/vala/vapi/desktop-agnostic.deps
/usr/share/vala/vapi/desktop-agnostic.vapi

Changelog

See libdesktop-agnostic-0.3.94-6.mga5.i586.rpm changelog.

See Also

Package Description
libdesktop-agnostic-module-cfg-gconf-0.3.94-6.mga5.i586.rpm GConf module for libdesktop-agnostic
libdesktop-agnostic-module-cfg-keyfile-0.3.94-6.mga5.i586.rpm GLib GKeyFile module for libdesktop-agnostic
libdesktop-agnostic-module-fdo-glib-0.3.94-6.mga5.i586.rpm GLib desktop entry module for libdesktop-agnostic
libdesktop-agnostic-module-fdo-gnome-0.3.94-6.mga5.i586.rpm GNOME-based desktop entry module for libdesktop-agnostic
libdesktop-agnostic-module-vfs-gio-0.3.94-6.mga5.i586.rpm GIO VFS module for libdesktop-agnostic
libdesktop-agnostic0-0.3.94-6.mga5.i586.rpm Library files for libdesktop-agnostic
libdevhelp-devel-3.14.0-3.mga5.i586.rpm Development files and headers for devhelp
libdevhelp3_2-3.14.0-3.mga5.i586.rpm Dynamic libraries for devhelp
libdevil-devel-1.7.8-20.mga5.i586.rpm Development headers and libraries for writing programs using DevIL
libdevil1-1.7.8-20.mga5.i586.rpm Libraries needed for programs using DevIL
libdevmapper-devel-1.02.90-6.mga5.i586.rpm Device mapper development library
libdevmapper-event-devel-1.02.90-6.mga5.i586.rpm Device mapper event development library
libdevmapper-event1.02-1.02.90-6.mga5.i586.rpm Device mapper event library
libdevmapper1.02-1.02.90-6.mga5.i586.rpm Device mapper library
libdfb++-devel-1.2.0-20.mga5.i586.rpm Headers for developing programs that will use DFB++
Advertisement
Advertisement