libdfb++-devel-1.2.0-20.mga5.i586.rpm


Advertisement

Description

libdfb++-devel - Headers for developing programs that will use DFB++

Property Value
Distribution Mageia 5.1
Repository Mageia Core i586
Package name libdfb++-devel
Package version 1.2.0
Package release 20.mga5
Package architecture i586
Package type rpm
Installed size 86.02 KB
Download size 26.17 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
This package contains the headers that programmers will need to develop
applications which will use DFB++.

Alternatives

Package Version Architecture Repository
libdfb++-devel - - -

Requires

Name Value
devel(libdirectfb-1.7) -
devel(libgcc_s) -
devel(libstdc++) -
libdfb++1.2_0 == 1.2.0
multiarch-utils -
pkgconfig -
pkgconfig(directfb) -

Provides

Name Value
devel(libdfb++-1.2) -
dfb++-devel == 1.2.0-20.mga5
libdfb++-devel == 1.2.0-20.mga5
libdfb++-devel(x86-32) == 1.2.0-20.mga5
libdfb++1.2-devel == 1.2.0-20.mga5
pkgconfig(dfb++) == 1.2.0

Obsoletes

Name Value
libdfb++1.0_0-devel -
libdfb++1.2-devel -
libdfb++1.2_0-devel -

Download

Type URL
Binary Package libdfb++-devel-1.2.0-20.mga5.i586.rpm
Source Package dfb++-1.2.0-20.mga5.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libdfb++-devel rpm package:
    # urpmi libdfb++-devel

Files

Path
/usr/bin/dfb++-config
/usr/bin/multiarch-i386-linux/dfb++-config
/usr/include/dfb++/dfb++.h
/usr/include/dfb++/idirectfb.h
/usr/include/dfb++/idirectfbdatabuffer.h
/usr/include/dfb++/idirectfbdisplaylayer.h
/usr/include/dfb++/idirectfbeventbuffer.h
/usr/include/dfb++/idirectfbfont.h
/usr/include/dfb++/idirectfbimageprovider.h
/usr/include/dfb++/idirectfbinputdevice.h
/usr/include/dfb++/idirectfbpalette.h
/usr/include/dfb++/idirectfbscreen.h
/usr/include/dfb++/idirectfbsurface.h
/usr/include/dfb++/idirectfbvideoprovider.h
/usr/include/dfb++/idirectfbwindow.h
/usr/lib/libdfb++.so
/usr/lib/pkgconfig/dfb++.pc
/usr/share/doc/libdfb++-devel/COPYING

Changelog

2014-10-15 - umeabot <umeabot> 1.2.0-20.mga5
+ Revision: 748451
- Second Mageia 5 Mass Rebuild
2014-09-16 - umeabot <umeabot> 1.2.0-19.mga5
+ Revision: 678728
- Mageia 5 Mass Rebuild
2014-08-06 - sander85 <sander85> 1.2.0-18.mga5
+ Revision: 660298
- Rebuild for new directfb
2014-05-20 - luigiwalser <luigiwalser> 1.2.0-17.mga5
+ Revision: 623987
- rebuild for directfb
2014-05-01 - luigiwalser <luigiwalser> 1.2.0-16.mga5
+ Revision: 619137
- rebuild for directfb
2014-02-15 - luigiwalser <luigiwalser> 1.2.0-15.mga5
+ Revision: 592118
- rebuild for directfb
2013-10-19 - umeabot <umeabot> 1.2.0-14.mga4
+ Revision: 532189
- Mageia 4 Mass Rebuild
2013-08-17 - fwang <fwang> 1.2.0-13.mga4
+ Revision: 467230
- rebuild for new dfb
2013-01-11 - umeabot <umeabot> 1.2.0-12.mga3
+ Revision: 348749
- Mass Rebuild - https://wiki.mageia.org/en/Feature:Mageia3MassRebuild
2012-07-28 - fwang <fwang> 1.2.0-11.mga3
+ Revision: 275242
- rebuild for new dfb

See Also

Package Description
libdfb++1.2_0-1.2.0-20.mga5.i586.rpm C++ binding for DirectFB providing a much easier usage
libdhash-devel-0.4.3-8.mga5.i586.rpm Development files for libdhash
libdhash1-0.4.3-8.mga5.i586.rpm Dynamic hash table
libdiffie-devel-0.10.49-23.mga5.i586.rpm Static version of the diffie library
libdiffie1-0.10.49-23.mga5.i586.rpm The diffie library, necessary to run mirrordir
libdigidoc-3.9.1-1.mga5.i586.rpm Library for handling digitally signed documents
libdigidoc-devel-3.9.1-1.mga5.i586.rpm Development files for libdigidoc
libdigidoc2-3.9.1-1.mga5.i586.rpm Library for handling digitally signed documents
libdigidocpp-3.9.0-4.mga5.i586.rpm Library for creating and validating BDoc and DDoc containers
libdigidocpp-devel-3.9.0-4.mga5.i586.rpm Development files for libdigidocpp
libdigidocpp0-3.9.0-4.mga5.i586.rpm Library for creating and validating bdoc and ddoc containers
libdigikam-devel-4.8.0-1.mga5.i586.rpm Static libraries and headers for digikam
libdigikamcore4-4.8.0-1.mga5.i586.rpm Runtime library for digikam
libdigikamdatabase4-4.8.0-1.mga5.i586.rpm Runtime library for digikam
libdirac-devel-1.0.2-10.mga5.i586.rpm Development files of the Dirac Video codec
Advertisement
Advertisement