libdjvulibre-devel-3.5.25-6.mga5.i586.rpm


Advertisement

Description

libdjvulibre-devel - DjVulibre development files

Property Value
Distribution Mageia 5.1
Repository Mageia Core i586
Package name libdjvulibre-devel
Package version 3.5.25
Package release 6.mga5
Package architecture i586
Package type rpm
Installed size 78.17 KB
Download size 26.93 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
DjVulibre development files.

Alternatives

Package Version Architecture Repository
libdjvulibre-devel - - -

Requires

Name Value
devel(libgcc_s) -
devel(libm) -
devel(libstdc++) -
libdjvulibre21 == 3.5.25-6.mga5
pkgconfig -

Provides

Name Value
devel(libdjvulibre) -
djvulibre-devel == 3.5.25-6.mga5
libdjvulibre-devel == 3.5.25-6.mga5
libdjvulibre-devel(x86-32) == 3.5.25-6.mga5
pkgconfig(ddjvuapi) == 3.5.25

Obsoletes

Name Value
libdjvulibre15-devel -

Download

Type URL
Binary Package libdjvulibre-devel-3.5.25-6.mga5.i586.rpm
Source Package djvulibre-3.5.25-6.mga5.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libdjvulibre-devel rpm package:
    # urpmi libdjvulibre-devel

Files

Path
/usr/include/libdjvu/ddjvuapi.h
/usr/include/libdjvu/miniexp.h
/usr/lib/libdjvulibre.so
/usr/lib/pkgconfig/ddjvuapi.pc

Changelog

See djvulibre-3.5.25-6.mga5.i586.rpm changelog.

See Also

Package Description
libdjvulibre21-3.5.25-6.mga5.i586.rpm DjVulibre library
libdleyna-connector-dbus-0.2.0-1.mga5.i586.rpm D-Bus connector for dLeyna services
libdleyna-connector-dbus-devel-0.2.0-1.mga5.i586.rpm Development files for dleyna-connector-dbus
libdleyna-core1.0-devel-0.4.0-1.mga5.i586.rpm Development files for dleyna-core
libdleyna-core1.0_3-0.4.0-1.mga5.i586.rpm Utilities for higher level dLeyna libraries
libdlm-devel-4.0.2-4.mga5.i586.rpm Development files for dlm
libdlm3-4.0.2-4.mga5.i586.rpm Library for dlm
libdlna-devel-0.2.4-6.mga5.i586.rpm Header files and static libraries from libdlna
libdlna0-0.2.4-6.mga5.i586.rpm Dynamic libraries from libdlna
libdm-devel-2.2.12-5.mga5.i586.rpm Data Management API static libraries and headers
libdm0-2.2.12-5.mga5.i586.rpm Main library for libdm
libdmalloc-devel-5.5.2-5.mga5.i586.rpm Debugging MALLOC library
libdmapsharing3.0-devel-2.9.24-3.mga5.i586.rpm Files needed to develop applications using libdmapsharing
libdmapsharing3.0_2-2.9.24-3.mga5.i586.rpm A DMAP client and server library
libdmraid-devel-1.0.0-0.rc16.20.mga5.i586.rpm Development libraries and headers for dmraid
Advertisement
Advertisement