libeterm0.9.6-0.9.6-9.mga5.i586.rpm


Advertisement

Description

libeterm0.9.6 - Library from Eterm (Enlightened Terminal Emulator)

Property Value
Distribution Mageia 5.1
Repository Mageia Core i586
Package name libeterm0.9.6
Package version 0.9.6
Package release 9.mga5
Package architecture i586
Package type rpm
Installed size 653.79 KB
Download size 226.43 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
Eterm is a color vt102 terminal emulator intended as a replacement for Xterm.
It is designed with a Freedom of Choice philosophy, leaving as much power,
flexibility, and freedom as possible in the hands of the user.
It is designed to look good and work well, but takes a feature-rich approach
rather than one of minimalism while still maintaining speed and efficiency.
It works on any windowmanager/desktop environment, although it is designed
to work and integrate best with Enlightenment.
This library is essential for Eterm to work.

Alternatives

Package Version Architecture Repository
libeterm0.9.6 - - -

Requires

Name Value
libImlib2.so.1 -
libTw.so.4 -
libX11.so.6 -
libXRes.so.1 -
libXext.so.6 -
libast.so.2 -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.15) -
libc.so.6(GLIBC_2.2.1) -
libc.so.6(GLIBC_2.3) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libc.so.6(GLIBC_2.7) -
libm.so.6 -
libm.so.6(GLIBC_2.0) -
libutempter.so.0 -

Provides

Name Value
libEterm-0.9.6.so -
libeterm0.9.6 == 0.9.6-9.mga5
libeterm0.9.6(x86-32) == 0.9.6-9.mga5

Obsoletes

Name Value
libEterm0.9.5 -

Download

Type URL
Binary Package libeterm0.9.6-0.9.6-9.mga5.i586.rpm
Source Package eterm-0.9.6-9.mga5.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libeterm0.9.6 rpm package:
    # urpmi libeterm0.9.6

Files

Path
/usr/lib/libEterm-0.9.6.so

Changelog

See eterm-0.9.6-9.mga5.i586.rpm changelog.

See Also

Package Description
libetl-devel-0.04.17-3.mga5.i586.rpm Template library for synfig
libetonyek-devel-0.1.1-4.mga5.i586.rpm Development files for libetonyek
libetonyek-doc-0.1.1-4.mga5.noarch.rpm Documentation of libetonyek API
libetonyek-tools-0.1.1-4.mga5.i586.rpm Tools to transform Apple Keynote presentations into other formats
libetonyek0.1_1-0.1.1-4.mga5.i586.rpm A library for import of Apple Keynote presentations
libetpan-devel-1.6-1.mga5.i586.rpm Libraries and include files for libetpan
libetpan17-1.6-1.mga5.i586.rpm Mail purpose library
libetrophy-devel-0.5.1-2.mga5.i586.rpm Headers and development libraries from etrophy
libetrophy0-0.5.1-2.mga5.i586.rpm Libraries for the etrophy package
libev-devel-4.15-4.mga5.i586.rpm High-performance event loop/event model
libev4-4.15-4.mga5.i586.rpm High-performance event loop/event model
libevdev-devel-1.1-3.mga5.i586.rpm Kernel Evdev Device Wrapper Library Development Package
libevdev2-1.1-3.mga5.i586.rpm Kernel Evdev Device Wrapper Library
libevdocument3_4-3.14.0-1.mga5.i586.rpm GNOME Document viewer library
libevemu-devel-2.0.0-3.mga5.i586.rpm Event Device Query and Emulation Program Development Package
Advertisement
Advertisement