libetrophy0-0.5.1-2.mga5.i586.rpm


Advertisement

Description

libetrophy0 - Libraries for the etrophy package

Property Value
Distribution Mageia 5.1
Repository Mageia Core i586
Package name libetrophy0
Package version 0.5.1
Package release 2.mga5
Package architecture i586
Package type rpm
Installed size 34.46 KB
Download size 18.71 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
Libraries for etrophy

Alternatives

Package Version Architecture Repository
libetrophy0 - - -

Requires

Name Value
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libecore.so.1 -
libecore_file.so.1 -
libeet.so.1 -
libeina.so.1 -
libelementary.so.1 -
libevas.so.1 -

Provides

Name Value
libetrophy.so.0 -
libetrophy0 == 0.5.1-2.mga5
libetrophy0(x86-32) == 0.5.1-2.mga5

Download

Type URL
Binary Package libetrophy0-0.5.1-2.mga5.i586.rpm
Source Package etrophy-0.5.1-2.mga5.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libetrophy0 rpm package:
    # urpmi libetrophy0

Files

Path
/usr/lib/libetrophy.so.0
/usr/lib/libetrophy.so.0.5.1

Changelog

See etrophy-0.5.1-2.mga5.i586.rpm changelog.

See Also

Package Description
libev-devel-4.15-4.mga5.i586.rpm High-performance event loop/event model
libev4-4.15-4.mga5.i586.rpm High-performance event loop/event model
libevdev-devel-1.1-3.mga5.i586.rpm Kernel Evdev Device Wrapper Library Development Package
libevdev2-1.1-3.mga5.i586.rpm Kernel Evdev Device Wrapper Library
libevdocument3_4-3.14.0-1.mga5.i586.rpm GNOME Document viewer library
libevemu-devel-2.0.0-3.mga5.i586.rpm Event Device Query and Emulation Program Development Package
libevemu3-2.0.0-3.mga5.i586.rpm Event Device Query and Emulation Program Library Package
libevent-devel-2.0.22-1.mga5.i586.rpm Static library and header files for the libevent library
libevent5-2.0.22-1.mga5.i586.rpm Abstract asynchronous event notification library
libeventlog-devel-0.2.13-5.mga5.i586.rpm Replacement for syslog API
libeventlog0-0.2.13-5.mga5.i586.rpm Replacement for syslog API
libeventviews4-4.14.5-1.mga5.i586.rpm KDEPIM 4 library
libevince-devel-3.14.0-1.mga5.i586.rpm GNOME Document viewer library
libevince-gir3.0-3.14.0-1.mga5.i586.rpm GObject Introspection interface description for evince
libevolution-data-server-gir1.2-3.13.90-1.mga5.i586.rpm GObject Introspection interface description for evolution-data-server
Advertisement
Advertisement