libevemu-devel-2.0.0-3.mga5.i586.rpm


Advertisement

Description

libevemu-devel - Event Device Query and Emulation Program Development Package

Property Value
Distribution Mageia 5.1
Repository Mageia Core i586
Package name libevemu-devel
Package version 2.0.0
Package release 3.mga5
Package architecture i586
Package type rpm
Installed size 66.16 KB
Download size 23.61 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
This package provides headers files for evemu development.

Alternatives

Package Version Architecture Repository
libevemu-devel - - -

Requires

Name Value
devel(libevdev) -
libevemu3 == 2.0.0-3.mga5
pkgconfig -
pkgconfig(libevdev) -
python -
python(abi) == 2.7

Provides

Name Value
devel(libevemu) -
evemu-devel == 2.0.0-3.mga5
libevemu-devel == 2.0.0-3.mga5
libevemu-devel(x86-32) == 2.0.0-3.mga5
pkgconfig(evemu) == 2.0.0

Download

Type URL
Binary Package libevemu-devel-2.0.0-3.mga5.i586.rpm
Source Package evemu-2.0.0-3.mga5.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libevemu-devel rpm package:
    # urpmi libevemu-devel

Files

Path
/usr/include/evemu.h
/usr/lib/libevemu.so
/usr/lib/pkgconfig/evemu.pc
/usr/lib/python2.7/site-packages/evemu/__init__.py
/usr/lib/python2.7/site-packages/evemu/__init__.pyc
/usr/lib/python2.7/site-packages/evemu/__init__.pyo
/usr/lib/python2.7/site-packages/evemu/base.py
/usr/lib/python2.7/site-packages/evemu/base.pyc
/usr/lib/python2.7/site-packages/evemu/base.pyo
/usr/lib/python2.7/site-packages/evemu/const.py
/usr/lib/python2.7/site-packages/evemu/const.pyc
/usr/lib/python2.7/site-packages/evemu/const.pyo
/usr/lib/python2.7/site-packages/evemu/exception.py
/usr/lib/python2.7/site-packages/evemu/exception.pyc
/usr/lib/python2.7/site-packages/evemu/exception.pyo

Changelog

See evemu-2.0.0-3.mga5.i586.rpm changelog.

See Also

Package Description
libevemu3-2.0.0-3.mga5.i586.rpm Event Device Query and Emulation Program Library Package
libevent-devel-2.0.22-1.mga5.i586.rpm Static library and header files for the libevent library
libevent5-2.0.22-1.mga5.i586.rpm Abstract asynchronous event notification library
libeventlog-devel-0.2.13-5.mga5.i586.rpm Replacement for syslog API
libeventlog0-0.2.13-5.mga5.i586.rpm Replacement for syslog API
libeventviews4-4.14.5-1.mga5.i586.rpm KDEPIM 4 library
libevince-devel-3.14.0-1.mga5.i586.rpm GNOME Document viewer library
libevince-gir3.0-3.14.0-1.mga5.i586.rpm GObject Introspection interface description for evince
libevolution-data-server-gir1.2-3.13.90-1.mga5.i586.rpm GObject Introspection interface description for evolution-data-server
libevview3_3-3.14.0-1.mga5.i586.rpm GNOME Document viewer library
libeweather-devel-0.2.0-1.r81625.8.mga5.i586.rpm Headers and development libraries from eweather
libeweather0-0.2.0-1.r81625.8.mga5.i586.rpm Libraries for the eweather package
libewf-20140608-3.mga5.i586.rpm Utils for use with the Expert Witness Compression Format (EWF)
libewf-devel-20140608-3.mga5.i586.rpm Static library and header files for the libewf library
libewf2-20140608-3.mga5.i586.rpm The Expert Witness Compression Format (EWF) shared library
Advertisement
Advertisement